We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Abandoned Brotherhood of Steel bunker

From The Vault - Fallout Wiki
Jump to: navigation, search
This talk page is only for discussing improvements to the page "Abandoned Brotherhood of Steel bunker".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

how do I enter?

how do I enter? says I need a key, where do you get the key? Namad 19:34, October 22, 2010 (UTC)

please help!!!

The best way found to enter it due to the patch glitch was to delete the cache on the XBox 360 so that the patch was nonexistent. You can enter it from there and then save the game.

Allow access of internet to the XBox again and then the patch will go back into play. Once you start the game and load the saved game for the bunker you'll be squared away and in.

-IrishSniper (April 3, 2011)

Another patch?

If this was locked due to the patch, will it be unlocked in a future one? I'd like to get that Dean's Electronics soon.-- 19:41, October 26, 2010 (UTC)

Player Housing?

There aren't any enemies, it's too small for anything else. Wonder if the containers reset?

I've had items stored in one of the footlockers for several days (about 12) and it hasn't reset. I'd say storage is safe.

Clearing The Hard Drive Cache

How do clear the hard drive cache on the xbox 360? Hakashi58 11:31, November 2, 2010 (UTC)

Not to put a too fine a point upon it, but [1] will have the authorized solution. But since you are here, and off the top of my head, from the dashboard, go to the system blade and select Memory. Highlight the storage device where the game resides (which for most is your HDD). Select the Y button and then select the clear cache option. Restart Fallout: New Vegas and decline the upgrade. N.B., any DLC content will not be applied. Do what you need to do and then quit, restart the game, and accept the upgrade. Again, please visit the Xbox site to get the authorized solution. Good luck. Growl-tiger 04:42, November 5, 2010 (UTC)


This is purely speculation, but I have a feeling this will be related to a DLC. There is a large piece of graffiti in the first room that says "Gone to Sierra Madre", and an additional Sierre Madre poster in the corridor below. I don't recall seeing any reference to Sierra Madre elsewhere.

I personaly think it was no accident it was locked. I think its clear that this thing is realy related with some sort of dlc. Sierra Madre on wikiwikipedia:Sierra_Madre,_California#1950s

Upon visiting the wiki page on this site, i came here looking for some answers after unlocking the grate myself and peering inside. I would definitely concur with the above that this has something to do with a future dlc if not it would almost certainly fall under the suspicion of a quest that was left out for some reason. Perhaps some kind of retrieval quest for McNamara. Sierra Madre being as secluded as it was in that era would make it a perfect base for the brotherhood. -User:Verratic IT IS PART OF THE DLC dead money

They wouldn't include one of the 4 science books in here if it was meant to stay locked for use in DLC. -User:Starfleeter

I agree. It's a bug that it's locked, or possibly an oversight. --Kris User Hola.jpg 12:15, November 21, 2010 (UTC)

It's confirmed, this is the entrance point for the Dead Money DLC.

What's with the nearby wounded soldiers ?

On my way to this location I came across two wounded NCR soldiers, only one would talk and he said to leave him alone. -- 23:15, November 9, 2010 (UTC)

I've been wondering about that too. They have mines planted near or under them like at Ranger Station Charlie, and seeing that they are near Nelson, it's probably Legion that placed the mines there... Yet I can't find anybody who gives a quest pertaining to the, or even mentions them. -- 00:58, November 12, 2010 (UTC)

I got the impression that they had been mutilated and booby-trapped by the Legion in the hopes that they would cry for help and inadvertently kill whoever tried to help them.--OvaltinePatrol 07:39, November 13, 2010 (UTC)

It's the battlefield for the battles between Camp Forlorn Hope and Nelson. Those are the casualties, though why they're alive I have no idea. --Kris User Hola.jpg 11:56, November 13, 2010 (UTC)

So the player may choose to kill or spare them, I suppose. For ****s and giggles. What's really disturbing/funny is that the doctor from Forlorn Hope will sometimes run down to this area if he gets spooked by something, and then he will just hang out smoking a cigarette while limbless soldiers all around him beg to die. Also, if you trigger the mines, it creates pretty interesting explosions. The last time I did it, the soldier's limbs shot in all different directions, and his eyeballs launched directly at my screen.Minor Edits 01:23, January 7, 2011 (UTC)

Yeah I was surprised as minutes after I finished dead money I found an armless soldier who was still alive. Is that a bug with the arms or something? User:Dallercoder 16:00, February 24th, 2011 (GMT)

Dean's Electronics

The article says the Dean's Electronics is not there but it was for me, I had to "unlock" the hatch with console to get in but the book was there.

Yes, if you "unlock" the hatch with the console, you can get into the bunker, and the book is there. No problems for me on PC. 05:30, January 25, 2011 (UTC)

Sirrea Madre?

What is this Sierra Madre about ?

New Pictures

Can someone get some screen shots of the interior after the DLC is installed?Vault 815 01:33, December 30, 2010 (UTC)


January 5, 2011 - with the latest patch (1.2.0315 installed on the Xbox 360, the bunker was open for me. I changed the article to reflect this. Are other people getting the same result with this patch?

And for me with 1.2.0314 (PC) it is still locked. I think it is unlocked only on X-Box for DLC compatibility. So I'll revert your edit until the information will be confirmed. veryblackravenTalk 12:08, January 5, 2011 (UTC)
...S***. Well, I guess I'll revise my latest edit. Do anyone know if the corpse in the first room is there without Dead Money installed? Minor Edits 03:28, January 6, 2011 (UTC)
I don't have the DLC but it's still unlocked for me on Xbox. There was no corpse. Wmscottsimpsonjr 07:21, January 7, 2011 (UTC)
Okay, how about the graffiti, is that there without Dead Money? I only ask because I think the page needs to be re-arranged slightly since some players without Dead Money, such as yourself, can access the un-altered interior. It should state the bunker's layout and what loot that can be found before Dead Money is installed (just the Dean's Electronics skill book, to my knowledge), and then separately list the bunker's loot and appearance after Dead Money is loaded. Right now, the descriptions of the two versions are sort of bleeding into each other. Minor Edits 07:48, January 7, 2011 (UTC)
I don’t know exactly what the policy of this wiki is, but these pages should be written as if the game is being played in its most current version. All this back and forth about having this patch or that patch should be either listed in notes or here on the talk page. For all practical purposes this bunker is meant to be locked unless Dead Money is installed. The fact that its unlocked for some who have all the latest patches but not dead Money amounts to nothing but a glitch. God knows this game has enough of them. If they see a different interior than what’s described they should have the common sense enough to realize its because they only entered due to a glitch in the game.
In short, the interior should be described as it is for Dead Money. In the notes you can simply state that a glitch or not having the updates installed may allow you enter the bunker, however the interior and loot will be different. There should be no need to go into detail over what it looks like pre Dead Money. ReapTheChaos 19:06, January 11, 2011 (UTC)
DLC isn't the same as a patch. The page should be written as if the game is being played in the current patchlevel, but not necessarily as if the DLC is presumed. The player above who writes that the page should be described both ways - current patch but no Dead Money, AND current patch with Dead Money - is correct.

I have been wondering, i know other people who can get into the bunker just fine. Is it possible that the game file is corrupted?(on mine). I have Dead Money and i still had to delete cache (Xbox360) when i entered/exit the bunker. I would have liked to use it for storage but not to delete the cache every time. Can anyone shed a little light on this?

- IrishMarksman92 (Jul.22.2011)

Book retrieval

The page should also note that when you have Dead Money installed, you can still enter and retrieve the skill book without actually starting the quest. After you enter the bunker, when you place your cursor on the metal door, it tells you that you will be leaving and wont be able to come back, or something to that effect. However the quest doesn’t start until you approach the radio. You can still go left into Father Elijah’s quarters and get the book then leave the bunker. This is useful information for players who might want the skill book but don’t want to start the quest just yet. ReapTheChaos 18:51, January 11, 2011 (UTC)

Safe Storage?

I have finished Dead Money and am now wondering if all the storage is safe in Elijahs room since it did not say on the page. Please can someone confirm that it is or isnt? Morrowindelite 22:02, January 13, 2011 (UTC)

How about testing it out and letting us know? The only thing I would be curious about it the drop box. It spawns new chips and a voucher every three days. Storing items in their may either result in them disappearing, or cause the chips/voucher not to spawn. However as I said, go put some items in there and see what happens. ReapTheChaos 19:23, January 14, 2011 (UTC)

Free chips/Voucher.

Does anyone think the respawning chips and voucher in the drop box might be a glitch? It seems awful damn generous. The 1100 chips buys you 55 weapons repair kits or 20 Doctors bags, for example. That basically makes scrounging for parts to make them pointless. It also makes using merchants for repair or Doctors in hard core mode equally as void. Seeing as their free, you could make a serious killing repairing weapons you pick up with these things.

I made one trip up black mountain, took the weapons I picked up, all of which were in near broken condition, used 16 repair kits then sold them for about 28,000 caps! I have a feeling one of the next patches will make that a one time only spawn. ReapTheChaos 20:03, January 14, 2011 (UTC)

There are more broken things than free 1100 caps. How about free 250k caps? My first playthrough was hardcore, and I ended up with well over half a million caps. Abused the Steal Repair cost trick to death. Stole a quarter million caps off Officer Knight. ZirePhoenix
Not to mention the negative chips trick in any of the casinos. +30k caps whenever you want it after you do that one.

stuck. dead money complete. ps3

how do you get out after completing dead money on ps3? i've read that deleting your cache is meant to help but it's done nothing for me (browser, "triangle", tools, clear cache). im up to date with all the patches and what not, but i still cant get out.. any help? 04:16, February 28, 2011 (UTC)

no one has actually explained it properly so... DELETE fallout:new vegas (NOT Dead Money) then; delete your cache (browser, triangle, tools, delete cache) and ta-da! open up FO:NV and install it DO NOT download the Patch, skip that voila~! open up your save and get out of the bunker while you caaaaaaaaaaaan! 08:03, February 28, 2011 (UTC)


Everytime I do anything assosciated with the bunker (Fast travel to it, try to enter, get too close, etc) my game freezes. Does anyone have a way to fix this?--With care and happiness, Supermutantslayer450' YOU. LOSE. 00:10, March 10, 2011 (UTC)

I'm probably going to seem stupid asking this...

But, I'll ask anyway. How do you use the voucher after the completion of Dead Money? Pikmin1254 01:49, April 3, 2011 (UTC)

You redeem it at the vending machine found in Elijah's private quarters.

It only works though if you have won, I think it's 11,000 at the Sierra Madre casino and the vouchers entitle you to 1,000 each time.( I save up till I have like twenty then have a shopping spree at the vending machine.)666carl666 01:27, April 14, 2011 (UTC)

am i crazy ?

i cloud of sworn there was a clean Metal sink you cloud drink with 0 rads at the entrance or the main hallway (i am pretty sure i drank form it in patch before starting deadmoney and then updateing to 1.3) dose any one esle remember it ? or am i loseing it...

mini object

On the bookshelf the odd two chimney box thing is a minature of a huge object in the repconn reserch labs where the gouls are fixing the rockets. Should this be added? Seems kinda neat... Elija did know alot about the repconn rockets maybe he visited and this is a prototype for the thing in the labs. ~~madbadger~~

Is the whole bunker safe?

From the note: "It appears that storage in the Bunker does not reset, thus making the bunker an ideal location for player living, with ample storage, a reloading bench, a workbench, quick access via fast travel, and unlimited access to Sierra Madre Chips and the Vending machine. " does this mean that all storage box are safe? Even the one at the bottom of the bed marked as of the brotherhood of steel?

Just wondering, kinda afraid of losing my well earned gold bar.

Bringing other stuff to Dead Money

I was also able to bring Caleb McCaffery's hat with me to dead money, not only thoose in the list. Should it be added?

if you want to bring something that will really help you go to freeside go to the silver rush ask them for work do the stand by the door job then AFTER the other door gaurd takes the armor and gun he gave you lockpick the crate next to him take the armor and if you'll notice the armor is listed as a quest item and says it weighs 25 lbs but actually it weighs nothing this will help you immensely during dead money--Chargersphinx 00:51, October 1, 2011 (UTC)