Talk:Chaste Acres dairy farm

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Chaste Acres dairy farm".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

I also found 22 alien power cells around the truck

???[edit source]

When I go to this area, I get a bunch of random colors that could cause a seizure. Is this a bug, or should I yell at my brother for not taking care of the disc?

  • It's a bug, but yell at your brother anyway.BSMaker 03:22, 29 January 2009 (UTC)

Nuka-Cola Truck[edit source]

I found this Nuka-Cola truck to be empty -- or rather, full of empty soda bottles and two empty vending machines. No Nuka-Cola at all, Quantum or regular. There was a copy of Guns And Bullets in a nearby mailbox.

Possible Dogmeat Bug[edit source]

I'm playing on 360 with Operation:Anchorage, Broken Steel, and Point Lookout.

Today when I came upon Chaste Acres Dairy Farm, there was a raider on top of the silo, and 2 normal radscorpions attacking a brahmin; everything else in the area was already dead, presumably by the radscorpions. I killed the raider with the Alien Blaster, and went up the silo to grab the copy of Grognak inside and loot his ash pile. Dogmeat was fighting the radscorpions on the ground at this point. I entered the silo to go back down, and Dogmeat followed me into the silo this time. Unfortunately, I can't find any way to get him to come out. At first I had just exited since he followed me through every door since, but nothing happened. I tried going to Republic of Dave since I know Dogmeat will teleport to your position if you get far enough away from him, but that didn't happen either. Going back to the silo, I tried to tell him to find me ammo/food/chems, but he wouldn't leave the silo to look. I told him to meet me at Vault 101, but he just stands there in the traveling 'mode' where you can pickpocket him. His pathfinding AI seems to be completely broken when he's inside the silo and he won't leave no matter what.

I've had a very similar problem on PC with all 5 DLC's. Star Paladin Cross followed me into the silo and refuses to leave. Solved by ventilating her brain. --Remontoi 11:36, 11 August 2009 (UTC)