We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Dunwich Building

From The Vault - Fallout Wiki
Jump to: navigation, search
Archive.png
Archives: #1
Talkpage.png
This talk page is only for discussing improvements to the page "Dunwich Building".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Oh my god.

This is the scariest thing I've ever seen in a video game. 98.229.124.38 05:24, July 12, 2010 (UTC)

I ALSO FOUND IT SCARY, ESPESALY IN THE ROOM WITH HOLE IN THE FLOOR. I RAN OUT OF BULLETS AND USED MY FISTS. by Lil editor —Preceding unsigned comment added by Lil editor (talkcontribs). Please sign your posts with ~~~~!

I fell through the 3 floors in the Forsaken Ruins, and Fawkes and DogMeat were up there, so they couldnt help me, and I had to fight so many ferals, I was stunned when I randomly fell! 70.44.234.51 00:06, September 2, 2010 (UTC)

four words: ghoul mask and brightness.

Room with 7th audio log

According to the page there's a head on the table that moves up and down when you try to move it. For me there wasn't a head on any one of the tables, but there was a skeleton on the ground near the eastern wall. I tried to move that just play around and when I did, three torsos appeared next to the skeleton, and the skeleton just shook around a bunch. Editt 02:08, July 21, 2010 (UTC)

Although I am not sure, I think that there is supposed to be a skeleton with some unintentional collisionary problems, where the skull is siting on a table. If you move it, it freaks all out like other objects do sometimes. What probably happened to you, is that the skeleton shook too much while the area was loading, causing the skeleton to be released a bit (appearing as a full skeleton) and when you touched it, the collision freaked out again pulling a few bodies toward it. Chaos ian7 17:24, October 4, 2010 (UTC)

Obelisk bug?

For some reason in my playthrough of the game (Xbox 360) the obelisk doesn't appear. It simply isn't there, Jaime wanders around worshiping an empty spot on the ground. Tried reloading a saved game and also leaving and re-entering the Dunwich building, but the obelisk still doesn't load up. The only thing left to try is to come back with the Krivbeknih and hope it appears then. Has anyone else encountered this bug? Ghnaggi] 15:43, July 26, 2010 (UTC)

The obelisk should be there regardless of whether you have Point Lookout installed, much less whether you have the book with you. I'd say shut off the XBox, let it cool down, check the disc, then load up the game again and load a save before entering the section with the obelisk. Kris (talk) 16:08, July 26, 2010 (UTC)
I had Point Lookout installed to begin with but hadn't gone there yet. Came back with the Krivbeknih and the obelisk was there this time, dunno why it hadn't loaded up to begin with. Jaime was exactly where I left him but at least this time he had something to worship, shortly before his death and ritual dismemberment. Ghnaggi 12:23, July 29, 2010 (UTC)

what is the point of the obilisk?

I have no idea what to do I put the book in the obilisk and nothing happened. I also had given it to the old man in point lookout and again nothing happened so what's the point?

The Purpose of The Obelisk

The purpose of the Obelisk is to find Krivbeknih and touch it to the Obelisk.

An anomaly will occur.

I think it the user meant why is it there. Like, why is there a random evil item beneath a company building.

According to some unused game files, Richard Dunwich, the founder of Dunwich Borers, LLC was the brother of Constance Blackhall. It says that he was obsessed with the Occult, and that the book was "drawn" to that building. Not sure how reliable that is, since it's cut content, but there you go. 75.1.220.202 03:43, September 22, 2010 (UTC)

As the user above has said, Richard Dunwich was "drawn" to the building (at least according to the cut content). He was into the occult, so I suspect that this means he bought the building for that reason. And remember, Dunwich Borers made drills for tunnelling so presumably he had the caves underneath the building dug for his own personal use in secret, and then erected the obelisk and did dark magic and other occult stuff down there. Mcelf 23:12, July 5, 2011 (UTC)

Invisble wall in door way?

For some strange reason the door to the room right before the 7th holodisk wouldn't let me through. i opened the door but my pc acted as if it was still closed. looking through the door way displayed the "close door" message even though the door was open and i was looking through the opening. saving and quitting fixed it. the same door also struck again when i was on the other side of it. but this time trying to walk through teliported me about 2 feet back. it was fun to mess with. it's only happened 3 times and saving quitting to main menu and reloading makes it go away. curious if this had afflicted anyone else--Silverfox6000 21:34, October 2, 2010 (UTC)

Never happened to me but these interiors certainly do have strange collisionary glitches, possibly (but not likely) because of the large amount of skeletons. Chaos ian7 17:29, October 4, 2010 (UTC)

New Image Request

Can someone with the proper equipment retake a screenshot of the building at daytime? Nighttime doesn't make the image very clear. Pikmin1254 23:08, January 26, 2011 (UTC)

nuoh my god

Holy shitting dicknipples, I almost shat my pants going through that place, very few games have been able to scare me that much and Fallout isn't even a classic horror game. Well fucking done Bethesda.

Was all that swearing necessary? I mean, sure, Dunwich was moderately creepy, but it's no reason to spout obscenities. Kastera 21:46, February 25, 2011 (UTC)
It was necessary because that place is really fuckin scary--Chargersphinx 03:08, October 24, 2011 (UTC)

not to creepy

if you turn on the radio or just listen to the holotapes you have accumulated over some time. oh yeah and turning your pip-boy light on and bringing a big ass gun then it shouldn't be creepy at all oh and actually lookin at your compass oh and bringing some friends


  • Coward. I went in with a Perforator and no music and have not once felt any "creepy" sensation.

Uhm I used the ghoul mask and turned the brightness maxed.

Heres an idea about the rads and ghouls....

Some lunatic(s) detonate mini nuke-esque explosive devices and the floors they were on collapse but the roof stays up. Plausible?

Erm... no. I think the collateral damage to the Dunwich building was caused by the nuclear bombs that fell during the Great War. Isn't that what Fallout's all about, anyway? Mcelf 22:51, July 5, 2011 (UTC)

Pre-War Flashback

Does anyone know the name of the NPC that appears in the flashback? He's behind an invisible wall and it'd be nice to know his name, if he has one. And by name, I mean when you aim at him/target him in V.A.T.S.

He is not an NPC actually. He is static meaning that he is just like most world objects that cannot be interacted with. PipMan

The page says that it's possible to see his name if you enter VATS (through a glitch). What is the glitch in question?Cleaningcaptain

anomaly

whats the book do?

De-cap?

Should this page be de-caped?--Ant2242 (talk) 21:24, 21 October 2013 (UTC)

That's a good question. I've looked up the rules and it seems this is a proper noun. Look at the MetLife Building for reference. Tagaziel (talk) 07:50, 22 October 2013 (UTC)