Talk:Eureka!

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Eureka!".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

I was wearing the 1st Recon beret when I did this, and the legate greeted me with "You wear the insignia of the bear, but not as the soldiers of the west wear it." Does he always say that, or is it linked?

I was not wearing NCR stuff and still said the same to me, so I guess it's a fixed dialogue.

That was awesome (spoilers)[edit source]

I was walking down the dam and i recruited the boomers before and they had the bomber it was so cool they were actually flying it and dropping bombs on the legion

Brotherhood of Steel[edit source]

how do you get them to sign the treaty?

You have to do all their quests and keep the original elder in charge, then talk to him when the Colonel wants you to wipe out the Brotherhood.

The Legate's speech checks[edit source]

The article and the guide I have both say you can talk your way out of fighting the Legate with a speech/barter skill of 100. I was able to get out of fighting with only 90 speech, I'm curious to know if anyone else has done that. -- Anonymous User

I found something else about the checks. The speech check was "[Speech 85] [Karma]" then the text and it allowed me to fight him one on one. I had Very Good karma. --99.92.76.100 17:52, November 16, 2010 (UTC)

Open ended?[edit source]

I was wondering after you complete this quest is the game over or can you continue playing? --65.27.167.139 00:33, November 8, 2010 (UTC)


No you can't, it really is game over, and that is a real pisser. You CAN get around this - DON'T go and meet Colonel/General wotsisname at the end, just TCL over the mountains and carry on playing, BUT you are forced to use the MOVETOQT console command for quick traveling (until you run out of Quests to QT to !) because the game still thinks you are inside the village.

To get around it (presuming you have already completed the quest and watched the ending movie) you need to load back your last saved game (or just go back to one before EUREKA! and avoid all this nonsense) you need the QUESTID's (Fallout:New_Vegas_Quest_IDs

and to 'complete Eureka! you would type in:- completequest 00133075 [ENTER]

To fix the fast travel bug, you need to type in:- enablefasttravel 1

Hey presto! You can carry on playing the game as normal.

Except, at least for me, you have to enablefasttravel 1 every time you want to play (disabling Steam achievements), and it seems to get disabled occasionally when transitioning outdoors, and no matter what I do or where I go, eventually the gang of NCR Veteran Rangers catch up to me and follow me around incessantly. I found if I reset the quest (resetquest 133075), enabled fast travel (enablefasttravel 1), and saved the game, it seemed to remove many of the negative effects. After that, disabling and enabling the Hoover Dam followers one by one caused them to stop following me, but they forever stayed where they stood, so I recommend doing that at Hoover Dam, which is still under siege, sadly. Once I get the GECK installed for NV I'll come up with something better (too busy playing it atm). --174.48.217.86 17:30, January 1, 2011 (UTC)

Wearing Legion armor while talking to Legate[edit source]

It will bring up interesting dialogue where he claims it's an insult.--65.27.167.139 04:08, November 9, 2010 (UTC)

Remnants and Brotherhood?[edit source]

Is it possible to get both the Brotherhood AND the Remnants to assist in the final battle?198.161.108.18 18:31, November 17, 2010 (UTC)

Yes, although neither should be present at the same time. The Brotherhood assists inside the power plants, while the Remnants show up a little after the checkpoint. I've heard there are ways to get the Brotherhood to follow you for the whole mission, but I think this still needs confirmation. Science-Doer 14:26, December 21, 2010 (UTC)

Fantastic, what're you doing here?[edit source]

Running through the mission, and having completed Helios One, I was surprised to see Fantastic in PowerPlant 1, seemingly unaware of the fact that people are running around shooting and attacking and such. He just sits in his chair and claims to have been promoted to "Goddamn dam god" Rather amusing little oversight/bug. 72.177.234.220 08:03, November 24, 2010 (UTC)

The Brotherhood[edit source]

If you take the path that leads underground (Can be taken in Power Plant 4) the Brotherhood of Steel Paladins will follow you throughout the whole mission, even up to the legate, if they survive that long. Can someone confirm? (Tell me if I need to be clearer, I forgot the specific name of the area I mentioned). --Dragon1300 03:52, November 25, 2010 (UTC)

fast travel[edit source]

(360) I have found that once I entered the legate's camp, I could fast travel once. after that it was disabled, unless I entered and exited a building. this kinda allows you to play on once you have started 'eureka', but becomes irritating for fast travelling.

Reputation Bug?[edit source]

Every time I started this quest, it said I "gained fame" with the NCR, and my reputation went from "Idolized" to "Accepted." Thought it was worth mentioning, although it really has no effect unless a DLC is added that makes the game open-ended. Science-Doer 14:31, December 21, 2010 (UTC)

Constant Freezing[edit source]

I am unable to progress past the power plant, because when the NCR and BoS guys start fighting the legion coming through the drain pipes, the game freezes up and I have to restart my XboX.

Thoughts? --Black Chai 00:55, January 11, 2011 (UTC)

  • Have you tried pausing the game till the HDD light of the xbox stop blinking? if that doesn't help, then try saving into a NEW file from while to while. Maybe that can help.
  • maybe you could buy a real console, like a PS3 or a computer?
  • LOL to the answer above XD i own a xbox, pc and a ps3. and its true. i experience sooooooo much freezing on my xbox its ridiculous. so i bought it on ps3.

Can go through double doors to hoover dam outside[edit source]

Ive made it through all the legion inside the powerplant and when i try to head out to the bridge it says require key. how do i get a key or how do i get outside??

Bug in wrong place?[edit source]

The following bug seems to be in the wrong place:

Doors may require key and cannot leave Visitor Center. SOLUTION: apparently if the staging area is left too soon after the president's departure, the doors will not unlock. They appear to unlock shortly before the "Quest Completed" finishes fading from the screen. a safe bet would be to save just after the president finishes the speech, and checking the doors before continuing onto another area.

Shouldn't this bug be listed under You'll Know It When It Happens, since it seems to be describing events in that quest? I don't see the relevance to this quest. Eganio{Talk} 21:30, January 30, 2011 (UTC)

While doing the mission, outside on the dam theres a checkpoint with a computer that is "Very Hard". I believe its only in this mission and am wondering if it does anything special, i don't have the skill to hack it.

Securitron Reinforcements[edit source]

I read somewhere that you can use the dam to power up the Securitrons under the Fort. I was wondering if it is possible to do this while aiding the NCR in Eureka! or if you have to be doing the Wild Card missions instead. Drunken Lemur 21:20, February 11, 2011 (UTC)

Eureka?[edit source]

why is it called Eureka? what does it have to do with sudden realization, they probably should've known for quite some time that the way to end the war would be to kill Lanius... duuuuh

Because it's PICNIC TIME! Great Mara 07:39, May 17, 2011 (UTC)
they call it eureka cause they suddenly realized that it would piss of so many people if you'd end the game right after the quest
"Eureka" is the slogan on the real world California State Seal. I'd tried to make a note of that on this article, but I wasn't able to write it well so it got removed. Could someone write a better note of this fact on the article page?