We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Hi Gamepedia users and contributors! Please complete this survey to help us learn how to better meet your needs in the future. We have one for editors and readers. This should only take about 7 minutes!

Talk:Fallout: New Vegas bugs

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Fallout: New Vegas bugs".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Contents

I was wondering when this'd pop up. I have the oddest feeling it will get very full very quickly. Oh well won't stop me from playing. Or at least trying to play. TestECull

About Bug Submissions...

The page says not to submit bugs for the versions without the most recent patch. May I suggest we take the path of the Elder Scrolls wiki and make a note next to bugs stating when (if) they've been corrected? Submitting "corrected" bugs can still help people who don't have access to patches.

Bug in Repconn Headquarters 

there is a safe on the main floor of Repconn Headquarters, that can be looted two times if you move the cursor slightly after looting and click on it another time, but there is different stuff in it and you have to pick the single chest twice for the 2 different sets of loot. i play on 360.

bug in the boomers quest

I don't remember the specific name of the quest or the details, but I think I found a bug (xbox 360 collectors edition, not sure if the ce matters though) where I am supposed to listen to the kid give a tour of the boomers history, (i didn't select the "I am supposed to help out here" option) and he started by talking about when they were in the vault, and than did nothing more, he occationaly would start again only to quit after saying "but the overseer woldn't let us explode anything".

I had the same thing once. I had used a "Meeting People" magazine to raise my speech skill earlier and it wore off after I talked to the kid but before he started talking. Save/restart/reload didn't help anything until I reloaded and let the magazine effect wear off first and then kid's spiel worked like it should. Rooker75 03:55, November 13, 2010 (UTC)

Geforce 8800 GTX

so, i have (had) a Geforce 8800 GTX, i launch new vegas, and start to experience freezing, couple hours later, it's effed (don't wanna swear and get this removed) now i need a new one, i don't know where to put this so can someone do it for me?

I doubt that the game is to blame, at least directly. I'd say you just overheated your card or something else on it died. Doesn't really qualify for the bugs section. PIMPinator 11:56, October 24, 2010 (UTC)
I got a 8800GTX and I am having the same exact issue, after a few minutes, the screen starts flashing, and if I alt+tab and close New Vegas quickly, I can save the system from going BSOD. I updated my drivers after the first couple of times, and this still occurs. However, I never had an issue with Fallout 3 and its the same engine. Same with my other games. The only "difference" is the game, in this case, New Vegas.
New Vegas just code 43'd my 8800GTX graphics card, wtf?

PC: Alt+Tab bug?

Did anyone experience a problem when Alt+Tab is pressed? As far as i remember it was possible in Fallout 3 and had some problems too. It seems like it won't work for me.Getjack 13:18, October 23, 2010 (UTC) edit: Using the latest patch that is available at this time.

Playing with patch 1, holding off on second patch because I hear some people got screwed by it. I just hit escape to bring up the menu before I alt+tab and it hasn't crashed or bugged out on me even once. TheTrueBlue 03:57, October 24, 2010 (UTC)

I've alt tabbed without even raising the pipboy several times and the game restored effortlessly. Fallout 3 on the same machine fails to do so if it's been running for more than five minutes, or for more than about two tries. TestECull

The Alt+Tab is controlled by the graphic card driver, and not the game its self.

PS3 Can't save bug

So somewhere between leaving the Lucky 38 after Mr. House told me to wipe out the Brother Hood of Steel base, and getting to it, something happened that disabled my save/load functions, The options are grayed out. Selecting any other item in the menu unlocks them after you return, but selecting them leads to a blank screen, as if its waiting for the PS3's save plugin to show up. Hitting circle allows me to go back to the menu, but I'm still at the blank screen. the only thing showing is the selection box. But I can then exit the menu normally. Quiting and reloading seems to solve it.

PC Weapon Animation Bugs

Not exactly sure why, but for whatever reason, whenever I try to reload or switch ammunition for any weapon, the entire animation doesn't play correctly (it shows a few frames of it, and then goes back to holding the weapon). The ammunition switches and the weapon still reloads, but it's getting to be really annoying, not being able to actually see the animations. Also, bringing up and putting away weapons seems to be a little buggy as well, for pretty much the same reason. If I change the graphics settings via the Loader and load my newest save, the animations work fine: that is, until I switch weapons or unequip the weapon, at which point they revert to being buggy.

Can someone help with this?

--117649AnnihilativeRepentance 18:41, October 24, 2010 (UTC)

Scope becomes terminal screen.

This has really gotten annoying. Possibly caused by a terminal screen not loading earlier (the one at the Nellis Array), whenever I aim a gun that has a scope attached, the screen shows a terminal, but not the usual kind. This one is dark blue with nothing on its screen, and a red power button at the bottom. VATS still works fine, but the whole screen is covered by the terminal. Anyone else have this?

Edit: Well it went away after a reset, but now I got it again, after exiting the Tops. Except this time the terminal screen is green, and blank again. Like the previous one, I had tried to use a terminal earlier (Ultra Luxe) and nothing came up on the screen.

70.74.190.93 04:07, October 28, 2010 (UTC)I have the same issue, only instead of the scope, its the lock-pick screen. I just get a blank terminal. this is on 360.

With the Xbox 360, I have had the same issue with lockpick screen, computer hacking screens and using the scopes on weapons. I've also have gone to computer terminals and lockpick screens and have nothing pop up, but I can still hear the sounds and (with terminals) make choices. I usually save and reload a few times to fix it. - November 15, 2010 12:26PM Central DaChumz

Don't mess with the vault

Sorry to the little nitwit that decided to clear the page, but I reverted all contents, so eat it. Please don't lock this page as any new bugs should be immediately added and viewable by everyone.

his IP is 75.87.185.231 check it because he has wiped other pages like the bugs section--Silverfox6000 04:59, October 25, 2010 (UTC)
I can't do anything about it unfortunately as I'm only a normal user (not staff or mod or anything) but I've gone through and reverted all changes by that IP address that weren't already done by someone else. PIMPinator 05:10, October 25, 2010 (UTC)
thanks, how does one revert the page if it gets vandalized?--Silverfox6000 19:39, October 25, 2010 (UTC)

Reputation Bug

On the PS3 version of the game I have encountered a bug where faction reputations continually reset to neutral. It has affected reputation with the NCR, BoS, Powder Gangers and Great Khans. The Boomers and Followers of the Apocalypse don't seem to be affected. At first I thought I was doing something to annoy the factions, however I no longer think that this is the case. I can be on 'liked' status with the NCR, and when I load a new area be back to 'neutral'. Has anyone else experienced this type of problem before?GreyMullen 23:24, October 25, 2010 (UTC)GreyMullen

Well, I can't say I've experienced exactly that, but I did experience something similar that could have just been a meaningless engine bug. I was an enemy of Caesar's Legion after being given The Mark of Caesar, and after returning to the Strip from the incredibly hostile Fort in my mission to get what was rightfully mine, I suddenly got a notice that said I was Neutral to the Legion. Now, I was thrilled. This meant I could go back to the Fort and get my revenge on Benny without being murdered by the Legion. But then I checked the General tab in the Stats menu, and my status with them wasn't Neutral, but Vilified. Which is still strange, because by the time I left the Fort, I was Shunned. Not sure if it's entirely related, but that's all I've got. TheGruslen 07:28, October 27, 2010 (UTC)
Not sure if they are related. On further inspection the reputation occasionally reverts back to what it should be, usually after loading a certain number of zones. The factions keep jumping back and forward between neutral and their 'real' reputation. Still not sure why. It seems that if you gain fame or infamy with the faction at the point where they are at neutral, they will remain at neutral, so it can mess up quest timings if you care about your faction rep. Still not entirely sure how it works though, and I don't want to speculate, I'll update if I find out more.--GreyMullen 20:05, October 27, 2010 (UTC)GreyMullen
On the XBox 360 I have the same problem. The great Khans start to hate me again and the NCR won't answer my radio calls for backup. When I check the reputation tab in my PipBoy, most of the groups are simply not listed and if I go near a Great Khan they will attack me. I have no idea what I'm doing to trigger this. I can understand why the legion has labeled me a "soft hearted devil" because I travel around with Boone and he can't not kill somebody wearing a red flannel cape if he sees one. (I'm fine with that.) Everybody else, I do care... I've started to save every time I fast travel or "zone" and checking my rep as well so I don't have to go back very far. (Hopefully) But I'm not sure that's it really... - TandyBomb "I'm only going to say this once... *Give me the naughty nightwear!" 20:27, November 8, 2010 (UTC)

I'm having the problem on Xbox 360 as well. My NCR fame will go from (for example), loved, and when I load my saved game back after getting off the Xbox, they don't show up in my Pip-Boy rep. Then when I do something they like again, I have to earn it all over again. So now I constantly end up having to re-earn a reputation I already have. But it only happens when I load a save. If I stay in game and fast travel, enter/exit locations, it does not occur. So I'm thinking maybe a problem in the load/save functions? Not sure. I have all the most recent updates via XBL, and still have the problem. Makes it nice if I anger a group, but sucks when I'm trying to earn their trust. And also, my Legion rep is constantly being set from neutral to vilified, yet I'm always attacked first. So I'm constantly under attack from them, even when it resets to neutral or if I get them to like me. Don't seem to have the problem with the NCR or any other faction though. And it occurs across all profiles, and regardless of hardcore or casual mode.

You guys sure you arent just switching uniforms here? lol...

Im having the same problem with my xbox 360 it pisses me off, i do everything the Legion tells me to do, i constantly kill NCR troops, i turn in their tags to get fame, i never steal from the Legion, and ill go from idolized to neutral every time I save and load, its bullshit and very frustrating


I had this problem on the PC. Very strange. I fixed it by using the console to manually set my reputation levels back to where they were before the bug happened. Here is the article I used: http://www.gamefaqs.com/boards/959559-fallout-new-vegas/56815420. Not that I used SetReputation not AddReputation -- seemed like Add wasn't working right for me.

Items in inventory stacking when they oughtn't

I've picked up Laser Pistols, Laser Rifles, Leather Armor, and various Legion head wear that stack in one's inventory in pairs, yet show no number next to them like other stack-able items, causing one to seem to have to double click to put them into containers or drop them, when in fact there are two items, both with a weight. Dropping them on the ground confirms this. They also can't be repaired together when stacked.--BigMill 04:47, October 26, 2010 (UTC)

This has happened to me (on the PS3) with lazer weapons and the boomers flightsuit. It usually happens when one is repaired to 100% and the other is not.--GreyMullen 15:19, October 26, 2010 (UTC)GreyMullen

Save game/ammunition reloaded and transparant walls in vault 22

Whenever I load a save, I find that the game has gone and somehow reloaded the ammunition in my current clip, which essentially makes clip sizes infinite for someone like me who liberally abuses the quickload/quicksave, and for someone playing on the hardest difficulty/hardcore, feels kind of cheesy. At least the game remembers the ammunition type I had loaded now, since the latest patch, but havn't heard if anyone else has experianced this.

LOL, sorry, that's kind of pathetic you would constantly reload just to get some extra ammo.

Additionally, after going into vault 22 I found that half the time, the walls/doors would display as half transparant, enabling me to see everything through them. I've not been the only one to notice this, but due to both using a HD5770 card, I suspect it might be card/driver specific. Maskedmustelid 11:13, October 27, 2010 (UTC)

Companions + quests = fail?

Just a thought after viewing a lot of chatter and the only joint thing being all used companions extensivly. Is there a correlation between companions and quests causing it to bork ? Asking because I only know others that have had very few quest-bugs myself included, not using companions at all. Cuthof 20:12, October 27, 2010 (UTC)

weapon sound

when an automatic weapon is equipped (machine gun, flamer ect) If you Hold down the left mouse button, release, then quickly hold again it stops the sound of the gun from firing at least it does on my game can anyone confirm this -- yes this happens to me with the 9mm sub machine gun, after this EVERY sound is delayed by about 10 seconds, even though the game still plays normally. --Happens with minigun as well, however not with LMG. Presume it's because the LMG has a delay before firing again.Cuthof 22:48, October 27, 2010 (UTC)

Blurry/dim vision bug

I fast traveled to goodsprings and after the load screen my vision was very dim and blurry. I tried saving and reloading, nothing happened. Anyone encounter this bug? (Xbox360)

That happened to me once, but it turned out my head was crippled and I hadn't noticed... In game of course.  :D - TandyBomb "I'm only going to say this once... *Give me the naughty nightwear!" 20:29, November 8, 2010 (UTC)

This happened to me after I left Guardian Caves with the NCR trooper. I fast travelled to Freeside and loaded it about 3/4 times and nothing happened. I fast travelled back to Guardian Peak and it went back to normal.(Xbox360)

I encountered this bug, too. Eventually, I realized that the Guardian Peak cave entrances change the brightness/blur of your vision. Simply re-entering the cave and exiting it again fixed the problem for me. 19:09, July 26, 2011 (UTC)

"This save game relies on downloadable content that is no longer available"

So I've playing on the Xbox360 version and I've gotten really close to the end of the game at this point, but now my most recent saves have been giving me this error "This save game relies on downloadable content that is no longer available. Some objects may be no longer available. Continue loading?" so I select yes and it tells me "The storage device you selected is no longer available. Load canceled". This might pass off as an error with the download content that came with the collectors pack I got, except that it's only for two of them. The rest of my earlier saves work fine, so I'm not exactly sure what's happening. Thoughts?

I have the same error. Bethesda is aware of the problem, but we are going to have to wait for a patch before we can play again.... F--- obsidian


bethesda is queer same problem. i cant play my game. ohh well i guess in the mean time i will be fbg$

This appears to be pretty common. Not good enough Bethesda and Obsidian. I'm used to a few bugs in games (esp from you), and am willing to put up with them because the games are generally funtastic, but this one's a show stopper.

At Least youve got an Error Message. My Box Crashes at the most recent SaveGame and the Auto Save after leaving the Lucky 38 Penthouse has the same Error Message "Downloadable Content blabla". Ive got the PreOrder Caravan Package.


I would really love to know when a patch for this is coming out for the 360 :L Gheart 03:10, November 19, 2010 (UTC)

Sadly, I've encountered the same bug. Since at least five different people have experienced the same problem, should I add it to the page? Hk37 Need help? Contact me here! My edits 00:45, November 28, 2010 (UTC)

This bug is now on the main page. Hk37 Need help? Contact me here! My edits 01:37, December 10, 2010 (UTC)

Unable to level up

After completing the game (on xbox 360) I started another play through, after I got to Primm I noticed that I had not leveled up and was still level 1 despite killing several creatures, completing quests etc... I checked my xp and it was about 900/200. I deleted all the saves for that play through and started another new game and again I could not level up. Anyone know what's going on or how to fix it?

HI! i had the same problem.. i figured it out..what you do is make a new character..and DO NOT skip the opening part where the voice talks and benny shoots you hope i helped. Voruse 15:22, November 21, 2010 (UTC)

Thank you so much, that never would have occurred to me! -76.169.134.135 03:30, November 20, 2010 (UTC)

no problem i figured it out on accident while using the toilet haha. Voruse 15:22, November 21, 2010 (UTC)

No sounds during *ahem* intimate scenes for PC version?

Just checking the veracity of this with you guys. In the PC version of FNV, the fade to black of the intimate scenes with Sarah Weintraub (vault 21), Red Lucy (The thorn) and Fisto (Cerulean robotics) are all completely silent. However the youtube videos that I've seen (which might be fake as I don't have a console) seem to have associated FXs. Is the PC version of FNV just different from the console version in this regard, and is this a bug or censorship?--Prototype00 22:11, November 1, 2010 (UTC)

Yes, I have the same problem. Been looking for ages for something to fix it with.

Well I've had a chat on the forums of NewVegas Nexus and apparently someone seems willing to try to mod it in. He/She just needs to know where the original sound files are (as I would very much like to have the original sound, and not some random FX culled from who knows where). So yeah, that looks hopeful. --Prototype00 20:32, November 2, 2010 (UTC)

The Talent Pool

When I was doing my first playthrough I was doing the talent pool quest. I got one guy went back to the guy at the Tops and got my money, then I got all the other 3 to agree to work at the tops, went back, got my caps but the quest still came up in my piboy as incomplete saying I needed to get the 3 other guys.--62.255.136.41 00:19, November 2, 2010 (UTC)Ben

Caravan Cards

When I tried to buy some cards from a traveling merchant on the highway north of Novac, the game would freeze. It only seemed to happen with certain cards, though. Blutteufel 06:15, November 2, 2010 (UTC)

Black and white wasteland

Anyone else have a problem where all of a sudden the world turns black and white but the pipboy is still colored? I fixed it by fast travelling without problems and I would think saving/reloading would work as well. (Xbox 360)174.111.255.128 23:53, November 3, 2010 (UTC)

The only time I saw the world in black and white I had walked out of a dark cave with Cateye still active and it was daytime outside. At first I thought something was wrong but then I got the message that the Cateye was wearing off and the color returned to normal. - TandyBomb "I'm only going to say this once... *Give me the naughty nightwear!" 20:32, November 8, 2010 (UTC)
Every time I go to Camp Forlorn Hope, Cottonwood Cove, or the Fort everything takes on a very clear Sepia tone and stays that way unless I wait until the sun is down. It only effects those three areas, and does not affect interiors located within them. (Xbox 360) Kraegnac 21:42, December 8, 2010 (UTC)
Thats meant to be in the game, its just the aesthetic of the legion areas.

A few bugs I've experienced

I find this game to have more bugs and glitches than Fallout 3, here are a few things that have happened to me. The game freezing three times within ten minutes, in Fallout 3 it would happen on average of once every four or five hours of gameplay. When in battle there is a slow reaction to hitting the VATS button and Pipboy button, this is very annoying when trying to kill a guy or trying to take medicine. The game seems to slow down sometimes when a enemy first becomes noticed in a area, for instance when entering the town of Bonnie Springs the game runs smoothly then the frame rate drops right when the Deathclaw shows up. Creatures show up as hostile (red crosshair and energy bar when entering vats) but they do not attack me. Creatures sometimes appear right on top of you without ever showing up on radar. Structures in the distance appear before structures that are closer. If I can think of any more I'll add it here.--65.27.167.139 21:08, November 4, 2010 (UTC)

Game Stops rendering Objects

Sometimes this will present itself as the entire screen going black, sometimes just some in game objects get replaced with black squares (telephone pole, Equipped Gun, Trash Barrell, etc...) sometimes this will behave as "flashing" as the player moves. (Objects go from rendering to non rendering). Otherwise the game behaves fine. (So far I only know of this on the PS3, and it appears to be fairly rare. (there are only about 5 of us on the bethesda forums that have encountered it))

All doors locked

During the quest, You'll Know When It Happens, i talked to the ranger and he proceeded to go to his tower, but i cant go outside to hoover dam.

Primm: Nash Residence

Can anyone confirm/deny that the most recent update (November 5th 2010) causes one of the corner set-pieces (the one that includes two perpendicular walls and the floor) inside the Nash Residence in Primm to rotate 180 degrees? I tried in my game, mods turned off, only FalloutNV.esm ticked, and the wall had done a one-eighty, so I loaded it in the G.E.C.K. and same thing. Someone else please check to find out if my file is messed or if the devs screwed up on their end. Colin The Guy 22:04, November 5, 2010 (UTC)

Floaty arms glitch?

Anyone else had their character's arms lift above their head for no reason? Makes activating your pip boy a PAIN. --Rook The Knight 06:12, November 8, 2010 (UTC)

happens to me randomly, usually when walking over rocks or uneven terrain he holds his gun above his head like he's wading through water. --Tehmulletman November 14, 2010

Attacking Clipped Creature Freezes Game

Not sure if this is truly consistent but on the Xbox 360 I have made it happen twice. Once with a Gecko and once with a Feral Ghoul. The situation being that the creature has clipped into a landmass but is still able to be attacked, upon attacking them several times the game just froze. Haven't had a chance yet to see if it will happen a third time, but since it happened twice I thought I'd make note of it here and see if any of you have seen the same thing. Codeles 16:20, November 8, 2010 (UTC)

Takes too long coming out of Mysterious Stranger view

In FO3 I really loved the Mysterious Stranger but he's been a hindrance to me in FNV. When he shows up and shoots his gun it takes a really long time for control to be returned to me. The camera stays on him and/or whatever he was shooting while anything still alive continue to act as normal, killing me or damaging my armor to uselessness... Not very helpful. (XBox 360) Is it just me? - TandyBomb "I'm only going to say this once... *Give me the naughty nightwear!"

I don't use Mysterious Stranger, but I find that sometimes exiting VATS takes too long, so I'm gonna have to agree with you on this, if only on principle. --Kris User Hola.jpg 21:48, November 8, 2010 (UTC)
I don't have that problem, at least not when exiting VATS without commuting to making attacks... Sometimes the Critical Hit "cinematic" takes longer then it should for me, but not nearly as long as with Mysterious Stranger. - TandyBomb "I'm only going to say this once... *Give me the naughty nightwear!" 22:46, November 8, 2010 (UTC)

PS3:Game frozen at a location

i been play for some time but every time i try to go to the Strip by the gate after it loads all there is a black screen i can hear the music and all for some time then it stop running and if i go into it by the NCR camp its work but then it will freeze trying to go to Lucky 38 where i need to go for all my quest i have left can anyone help with this problem.--Ivan Montalvo 01:58, November 9, 2010 (UTC) Ivan

No Face Bug

I was trying to initiate a conversation with my companion Veronica when the zoom in action that normally takes place zoomed in nowhere near her. After the conversation was over she had no face but she still had eyes and teeth. I took a picture (unfortunately the quality wasn't very good)and plan to upload it soon. If there is no objections I'd like to upload it here. I'll give it a day or so to see if there are any objections to me doing that.--65.27.167.139 05:32, November 9, 2010 (UTC)

You can load images to talk pages, just be sure to tag it correctly once you upload it. To do that, type [[Category:Fallout: New Vegas non-player character images]] in the image description when you upload it. Glomulus 05:37, November 9, 2010 (UTC)
Thanks but I cannot do it with singing up and I'm not going to do that. Here is a link to it instead. [[1]]
Same exact thing happened to me with Doc Mitchell on the PS3. Not sure what's going on; all I know it that it's freakin' creepy. TheGruslen 11:22, December 24, 2010 (UTC)

Cannot earn trophy for being ban

I had myself ban by all three casinos on three different save files and not one of them did I get a trophy.

To get yourself banned you must play the casino games and earn chips until you reach the maximum allowed by each faction. Getting infamy for each faction will not work for this achievement/trophy.

Surely not a bug...

If companions kill the NCR members, you will gained associated infamy. How is this a bug. If your companion kills something you get the XP, so why not infamy? Unless it only happens with NCR and no other faction.

It happens with other factions, it happened to me with Caesar's Legion. Yeah, that's not a bug, that's just logical. Why wouldn't they hate you if you brought some people in and they shot everyone up? Glomulus 19:35, November 15, 2010 (UTC)

Yeah i dont think thats a bug, however sometimes i have received infamy from npc's killing others through infighting, for example in the ultra luxe during the behind the beef quest i went into the members only section and the members started attacking me, i went into the casino floor and the white gloves wer still attempting to pursue me, then heck gunderson and his bodyguard started killing the white gloves and i recieved infamy for the kills. So the system does seem to be a little buggy/unstable.

Can't send companions to Lucky 38

For some odd reason, i can no longer send my companions to Lucky 38. I also got the "Whole Gang is Here" Achievement even though i didn't recruit all of the followers. This all occurred right after i finished the "Crazy, Crazy, Crazy" quest.-{{SUBST:User:Mkcstealth/sig2}} 02:25, November 17, 2010 (UTC)

Broken Missile Launcher Revisited

I was wondering if the broken launcher/infinite bottlecap mines etc. glitch from Fallout 3 still worked, and it doesn't appear to. However, I discovered something much more interesting. Firing a missile launcher until it breaks with either HE or HV missiles equipped (I don't have any regular ammo at the moment, so I'm not sure if they work too), and then switching to another weapon using the Pip-Boy, will cause any remaining missles to be loaded into the selected weapon. This weapon will now fire missiles instead of its normal ammo. This works with almost all weapons I've tried, including melee and thrown! For example, instead of my hunting shotgun firing 7 buckshot pellets at 10x7 dmg, it fires a spread of missiles at 24.3x7 dmg. This only costs 1 missile worth of ammo. Doing this with the Big Boomer and HE rounds killed everything, including myself, within a huge radius and sent my body to the top of the map. For thrown weapons, a missile is thrown instead (quite funny), and for melee/unarmed, a massive damage bonus is applied (like 106 dmg boxing gloves). This bug lasts until the weapon is switched out or the save is reloaded. Warning: pressing up on the d-pad as if to switch ammo types will cause the game to freeze. This has to be most ridiculous and entertaining glitch I've encountered in my Fallout experience. Testing still in progress. I doubt I'm the first to discover this, but I couldn't find anything about it so I posted just in case. Indosilver 10:21, November 24, 2010 (UTC)

Lifeless Wasteland

I believe I recently encountered a bug, but it's hard to say. I decided to manually travel on foot from Freeside's East Gate to Jacobstown. It was a lengthy, peaceful, scenic stroll that... Well, seemed a little too peaceful. After a while, I started to get the impression that most of the critters and fiends in the area had not spawned at all. I wasn't quick to jump to conclusions and tried to attribute it to a coincidental avoidance of inhabited locations, but even the mercenaries carrying the YCS/186 did not spawn (much to my dismay). In the entire trip, the only soul I encountered was the Nightkin who tried to sell me a windbrahmin.

As I began my eerily lonely ascent to Jacobstown, I became sidetracked by Ruby Hill Mine. I was relieved to find that the interior of the mine was inhabited by Lakelurks as normal, but when I exited the mine, something really weird happened. Groups of Bighorners suddenly materialized out of nowhere, all over the mountain, along the path leading to Jacobstown, and roughly a third of them had their heads spontaneously explode the moment I came out of the mine!

I'm not entirely sure what bug it is I encountered, but I know something unusual definitely occured in my game. If anyone else has any information, it would be greatly appreciated. Science-Doer 17:48, November 29, 2010 (UTC)

This has happened to me...kinda. In goodsprings after the first quest with the powder gangers. Everyone stayed where they were when the fight occurred. Easy Pete, for example, stays asleep all the time, and when I try to talk to him it acts like he's in combat, so i can't talk to him.Kangaroocory 04:23, February 12, 2011 (UTC)

Wow, that's... Weird. This may or may not help, but at least in the Xbox 360 version, it is common to see dead single-spawn enemies or even sometimes continuous ones 'reanimate' briefly before plopping back on the ground when you re-enter an area. Blood animations or 'splat' animations sometimes get stuck in this way too. Maybe your battlecattle cranium-problem is related because you re-entered the area? Just an educated guess.--JessKa89 02:10, February 23, 2011 (UTC)

Have run into the bug Science-Doer mentions aswell. Thought it was a new bug with the patch (1.4.0.525), since it only appeared in my game after installing (right after installing in fact, so there's probably some sort of connection). My game was fine until I patched it. Every so often I'd drop by the Mesquite Camp Site to hunt some Ghouls/Radscorpions or hunt some Bloatflies outside Primm, so I pretty much instantly noticed that something was wrong. Came past the Old Nuclear Test Site and only two Ghouls had spawned (the two reavers outside the shack). Deliberately ran towards Nipton to leave the zone, turned round and miraculously all ghouls had respawned. Had already visited the Test Site before the patch, but the bug doesn't seem restricted to known sites, had the same happen to me at with the Deathclaws near Raul's Shack, a place I hadn't visited before. Again, after leaving the area towards Vault 34 and returning, all Deathclwas had respawned. This really worries me, since fighting three mobs instead of ten, alters the game experience immensely and one can't be expected to run back and forth all the time to get the "real experience". Also, unlike previous bugs I've run into, I can't see a way past this one by simply reloading an older save and replaying or something. Hope someone has some sort of solution soon!RadiationStorm 15:51, July 22, 2011 (UTC)

Black Screen on entering the strip

Equipped the Old Cowboy Hat seems to get rid of the freezing on entering the strip that some people are experiencing. Tried and tested on the 360, fully updated version. Have no idea why, but it only seemed to happen after I left to hand in Caleb McCaffery's hat to Garret. As it has the same model as the old cowboy hat (as far as i can recall) I thought it might be related. Leaving the strip, removing the hat and re-entering caused the bug to re-occur.

Tried this several times. Never works without that damn hat, no matter what else I change (companion, equipment, etc.)

NB - the freeze corrupts the autosave, as well, so save up before you try to enter the strip, I suppose. 81.151.202.126 10:53, December 3, 2010 (UTC)

Post-patch Glitches

I played the entire game through twice, unpatched, with no major glitches of any sort. I downloaded the patch yesterday and started a new game on a new profile because I'd read here that sometimes pre-patch saves have issues after downloading said patch.

Unfortunately, however, I'm beset by glitches on this file and the two others I've started. I'm having the "Unable to add cards to my Caravan Deck" issue, as well as the "Certain items randomly stack with no indication thereof", and the "Ammo boxes and Ammo supplies are added to your inventory as boxes instead of ammo" problems. It's really quite irritating as I've played for 70+ hours on my previous two, but after patching I'm covered in them. Anyone else experiencing similar circumstances? Kraegnac 22:11, December 8, 2010 (UTC)

Unlimited Items at Gun Runner shops

On Xbox (not sure about the rest) First time you buy from Gun Runners Robotron or Alexander (gun runner guy). If you buy what you want, save, quit to main menu, and continue from last saved, the shops will refresh thier inventory. Once you leave the area the bug stops, so bring a lot of money. If you contine the process all original Gun Runner items are unlimited, including 45-70. I personaly bought 1200 rounds of 45-70. The robot I think is better because he never sleeps which might mess up the bug.

Inventory Hotkey Crash/Freeze

Here's a major bug I haven't seen reported before. On my second play through, I discovered the Mojave Outpost and returned to Goodspring to switch from the Varmit Rifle to .357 Magnum weapons. When I attempted to assign a hotkey, the game froze. Now, the game crashes or freezes whenever I try to assign any item to a hotkey, complete with audio stutter. This did not happen during my first play through, and it did not happen for the first 12 hours of my second play through. I am using the latest patch, and my video and audio drivers are updated.--http://brianranzoni.com 03:24, December 13, 2010 (UTC)

throwing spear problems

i don't know if this is meant to happen, but sometimes when i throw a spear at a random guys head, it comes off, sticks to the wall then disappears!also, sometimes when i throw a spear at a dead body (i have enough spear to do this cos i use god mode)the dead body disappears, it just sinks into the ground and into the void! this happens with the dead gambler that you kill while on guard duty outside of silver rush. i know this isn't ment to happen, can somebody help me please? something tells me Bethesda are going to have to make a LOT of patches. --82.1.105.78 14:35, December 19, 2010 (UTC)

I doubt it supposed to disappear but that's a minor bug compared to others, plus it is supposed to stick. It's like the railway gun from Fallout 3.--66.191.54.134 22:18, February 6, 2011 (UTC)

Creepy misplaced dog eyes

I JUST got this game. I'm still in the tutorial and already I notice a very weird glitch with the dog, Cheyenne. You can see a video of it made by someone else on youtube, so I'm suprised it's not on here. Basically the dog's eyes are out of the socket and are hovering vertically beside the head. I can tell this will be the creepiest thing I'll see all game. Anyone else have/had this? Screenshot: http://img220.imageshack.us/img220/6035/0creepyasseyeballglitch.png

That's no dog, that's a halibut. --24.72.49.251 21:59, February 11, 2011 (UTC)

This is a known bug. If you take a look at Cheyennes section it is already mention there. /TT

OMG, only realise now what those two dots are! Had seen it before, but thought it was a weird collar or something.RadiationStorm 10:08, July 22, 2011 (UTC)

Freezing at same spot more then once

After playing for some time I decided to continue the quest "They went that-away". As I was heading to Boulder, with Boone and ED-E I stopped at Old Lady Gibson's and got the Helios prompt for ED-E. I started walking away on the road next to her place and I got so far then the game froze. This happened twice in a row after restarting. But it froze my whole console(Xbox) as well. Can anyone else on xbox try and see if they freeze up when going towards Helios from the Gibson lady? I was near a powerpole when it froze. Oh and I have the patch and Dead Money and the game is installed(I install all my games)--Alpha Lycos 12:07, December 30, 2010 (UTC)

Disabled looking

I just started a new game (on xbox 360) and when i came out of a house in goodsprings i was completely unable to look around, but i could still walk and use the right stick to switch targets in vats, luckily it was exclusive to the autosave and i could reload a different one but this is probably the worst bug ive experienced in any game, did anyone else experience something like this?

Leveling Bugs

The Leveling Bugs section states that when you are on a second playthrough and you switch genders, you might get stuck at level one despite racking up XP, but you can fix it by restarting as your first gender. I actually just had this bug happen to me, on my 4th character, all of whom have been female. So it is not just a PC gender issue. I haven't figured out how to fix it. I'm just going to try deleting all past saves.

Goodsprings Load/Save Problems

I've entered it into the Location-Specific Bugs, but I'd like to confirm this with others. I was working through a character who would side with the Powder Gangers instead of the Goodsprings locals in the beginning. After defeating Goodsprings with Joe and the Powder Gangers, I stored my things inside the Doc's house and went to NCRCF. Receiving the quest from Eddie, I Fought the Law, I returned to store the things I stole from the suckers at NCRCF and, upon entering any building in Goodsprings, or saving while outside the buildings in Goodsprings, the Xbox freezes.

I tried multiple times the first time, then restarted, played through again on a new file, got all the way to the same point making the same choices and the same issue occurred, no matter where I chose to store my gear, nor what I chose to do beforehand. I don't know if the glitch is related solely to the quest, to a prior quest (Run Goodsprings Run?) or to something else, but it's consistent and I'd like to have it confirmed by other players, if anyone is curious.

Before anyone asks, yes, I have the latest updates and I have downloaded Dead Money. --TheLoneWanderer74 21:01, February 22, 2011 (UTC)

I have this same issue... any workaround ideas? I have installed the game and have latest patch + Dead Money. Maybe clearing the cache and trying to play without the patch till i get i away and then saving and patching again? And... this bug maybe due the latest patch, as before the patch came, i played quite a lot and i HAD visited the area without any issues afterwards. 88.112.91.21 17:20, March 15, 2011 (UTC)

Random Fleeing and Reputation Bug

ps3 - Level 30 - I've been playing for the NCR and they liked me a lot, I saved Kimball and everything. So I was doing the quests for the Crimson Caravan. I was talking to Alice McLafferty from the Crimson caravan I'd done a lot of quests for her I completed one quest and talked to her more and she gave me the Pressing Matter quest. When I left the room and go into the crimson caravan area the people there attacked me. I ran back inside trying to find a way to deal with this. The people followed me and this also resulted in Alice and Don to attacking me too. I killed everyone not planning to save but when I finished my reputation with the NCR said neutral. So I was like as long as it's not below neutral I don't care, and seeing no other way to leave without killing them I saved. Then to make my reputation go up I went straight to Vault 22 and did the There Stands the Grass quest. Then I went to Camp McCarran to talk to Thomas Hildern and complete the quest. There is a Crimson caravan merchent in front of the camp and also the NCR trooper was marked as red, so I snuck in with a stealthboy. I went inside and most people were red. Thomas Hildern wasn't so I snuck up behind him and stood to talk and he started fleeing. I killed everyone that was red because they attacked me. Killing them doesn't make my reputation go down but if a non-red-marked NCR person sees me killing them and they attack me and I kill them that does make my reputation go down...

Also before the crimson caravan even attacked me I was doing the quest to help the addicts in the freeside and I noticed the Mick and Ross Crier would flee when I walked by him.

I have no idea what I did my karma is Very Good. --66.191.54.134 21:38, February 6, 2011 (UTC)

You didn't accidentally steal something, did you? Other than that, NPCs have been known to just randomly turn hostile at times for no particular reason, which is why it's often a good idea to keep more than one save around. --Distracted Ghost 23:17, February 6, 2011 (UTC)

I did steal some stuff but they didn't notice... I'm sure of this because between the time I looted the building and was attacked I completed like 2 quests for them... and it would have been Alice or Don that attacked me if I was caught not the people outside. But I did complete the drug runner quest from the Khans were you take drugs to Don... But still I don't think that's the problem. I don't know if the bug is the game not notifing me or not changing the status in my pipboy when my reputation changed, or if the bug is people that should like me attacking me when they shouldn't... I did just realise something though, I killed a random travelling merchant but they tell you if it's a crimson one and I don't think it was it was the one in Novac, they're pointless, sell worthless stuff, and it didn't say anything when I killed him. --First poster-- --66.191.54.134 02:03, February 7, 2011 (UTC)

Poor E-DE Glitch

I don't know why everyone was hating on E-DE, but when I got him, saved Deputy Beagle, and went back to Vikki and Vance's Casino, someone went "Hey!" and started shooting E-DE for no reason! I reloaded 4 times and went in and out of the casino repededly and the still attacked. Also, I've been getting a karma glitch, where whenever I killed an enemy, I got good karma. I killed 3 feral ghouls and a roamer and got this glitch. Can someone tell me what's going on? (Xbox360 BTW)


Did you kill/steal or something in Primm? Because when you do you will be attack upon entering the vicky and vance's casino.

Then about the good karma, I dont think this is a glitch, mainly because this also ofthen happens to me, but only when i kill ghouls. I think its because you free the wasteland of a feral ghoul of because you free a ghoul out off his missery

3rd person view

Now whenever I go into 3rd person, the character model does not line up properly with the camera, causing me to miss even the most easy of shots, included in VATS. Any Solutions? - Texas Ranger 18:52, February 19, 2011 (UTC)

Animation Glitch: Explosives (Grenade, Dinamite, etc) Throwing in the Lucky 38

I entered the Lucky 38 after completing Wild Card: You and What Army? intent on overthrowing Mr.House, but when I tried to throw any type of explosives inside the penthouse the animation glitched causing them to 'plop' on the ground in front of me as if there was no action whatsoever. This occurs in and outside of VATS. All limbs were healed, no side-effects, etc. present. Retested in and outside of the Lucky 38 and this glitch only occurs INSIDE. Once I exit the 38, the animation resumes back to normal. Has anyone else encountered this? Or at least an animation glitch with explosives in-game? (XBox360 version, all patches and DM DLC) Thanks. --JessKa89 01:53, February 23, 2011 (UTC)


Crippled Animation

Despite my character being at full health, and all limbs in working condition, she seems to be hobbling everywhere like a cripple now, and it also seems to have reduced her running speed. Any idea why this would be? 87.194.75.168 19:16, February 23, 2011 (UTC)

Strip Hostile Bug

I'm going to hold off on adding this to the article since this may just be unique to me, but for some reason the entire strip will be instantly hostile upon entering, effectively preventing me from completing most quests. I wore the old cowboy hat to get past the Caleb McCaffery glitch, and am playing on the 360, and I have entered the strip before with no problems, but for no reason at all everyone on the strip attacks me (or runs and refuses to talk to me). If this matters, I've got the House Always Wins I and II active, I completed Debt Collector, I upgraded the Securitrons, killed Caesar, and just completed Boone's companion quest. HELP PLEASE!

90 second load times on 360

It keeps taking 90 seconds to load every new screen (and to save the game as well). I have installed on a flash drive (could that be why? I only have 4 gigs on my 360 itself). I have cleared the cache on the hard drive and by holding LB + RB + X when the game first boots and none of it helps. The game initially loads up pretty fast but every time I go into a new area, it will show the loading screen for about 20 seconds and then cut to black, some times play the door opening sound, and then I have to wait for another minute or more.

It is really frustrating for me, because I just got my Xbox fixed and got the DLC, I almost had my character to level 20, and now I can't even play. Does anyone know of any other solutions I could try?

Possible solution: Yes this is due to having it installed on a thumb drive. It does the same thing if you have the save file on a thumb drive and the play the game (not installed) normally and it loads your save from the thumb drive, It will take much much longer than it normally should. Hope this helps :).

Creatures Indoors

Is it a bug that creatures, critters, and animals can use doors? Sometimes they can, and sometimes they cant pass through loading screen doors like human(oid)s. Is this just conditional? Just Sayin'74.77.132.100 21:10, March 26, 2011 (UTC)


No it is not a bug. Most creatures, critters and animals can open doors... well if you call teleporting through a different loading area door, opening a door then yes. This is normal. They can also open normal doors as well... I most disliked this when I wanted to hide from death claws and they just open up the door next to me. I was a bit confused when it happened to me the first time as well but it turns out that this is normal. Enjoy :)

Selling Items at Gun Runner shops

When selling items the item transfers to the merchant but you get no caps back.


Have you actually made sure that the merchant has enough caps (If any) to give you for what you are selling to them?

i get this as well, but from the guy at hoover dam, sold him all of my stuff and got nothing, bought stuff and got nothing he took mu caps though...

Wrong music plays at the wrong places?

Basically, I've heard the Metallic Monks/Brotherhood bunker track from FO1 play at various places that have nothing to do with the BOS, such as outside Goodsprings Cave, inside Victor's Shack and inside the Mining Office in Sloan. Is this a bug, or does the game just start playing some random track at times? This in the "UK" PS3 version, latest patch (1.04). - CRIMINAL SCUM 18:19, April 23, 2011 (UTC)

Yeah, I noticed that, too. Not sure if it's a bug, but I also found it odd that the Brotherhood music was playing while discovering coyotes or something other trivial/non-related, but strangely not in the Hidden Valley bunker itself! A fix would be appreciated. Overall though, I'm very happy with the old Fallout music being included in the game and most parts fit nicely, like for instance "Radiation Storm" playing in the HQ of the Bright Followship.RadiationStorm 09:59, July 22, 2011 (UTC)

Hello everyone..i've found a very strange bug...when holstering a one-handed weapon while I'm running, like a pistol or a smg, instead of appear at the side of the leg, the weapon "enters" in the body, in the back. someone has a fix for this? it's pretty annoying.

The We Are Legion Quest

Every time I go to the Baracks where "Dead Sea" is it keeps freezing my ENTIRE xbox. Does anyone know why this might happen because it is rather annoying and has happened 5 or 6 times.

Duplicate glitch entries on page

The glitches about buying Caravan cards and having the game freeze if you press a button too quickly after the purchase and having a heavy gun pack stuck to your back after switching weapons are listed twice in the article. There's some dupes on the Exploits page, too.

Bethesda's FNV support page

Seriously?

Bethesda's FNV support page offers many simple solutions to common problems.

Are you joking or what?

4 FAQs in two topics for FNV on PS3! That's it? Searching for even the most common term (like "quest" or "Boone") returns "Result: No records matching your query were found."

WTF? A quick search on the interwebs for "ED-E disappeared" returns 22K hits. And the "official" support page has 4 FAQs?

Sometimes I wonder why I keep trying to play this game; I really like it when it works, but that seems to be happening less and less often lately. And Bethesda obviously doesn't care; they already have my money. But they probably won't get any more, unless they step up here.

Tharnhelm 22:25, May 21, 2011 (UTC)

Weapon/Pip-boy Glitch...

I have seem to run upon the cardinal sin of bugs. No matter how hard I try, I cannot draw my weapon or bring the pip-boy up. I've installed, cleared cache, re-installed updates, played with settings, Even loaded an ealier save that didnt have the same glitch - to no avail. I'm pretty freakin' mad at this point. Being as I'm only breaths away from getting the dam. >.< Ill-annoyed. So any new suggestions? 71.94.0.57 03:48, May 22, 2011 (UTC)Raja


To me this sounds like you are going to have to backup your saves and just re-install the game :/. That or just try starting a new game and see if you get the same glitch there. If not, your save is corrupted.

Ambient environmental sounds get stuck

PC, version 1.3.0.452

This is most noticeable when going from a city area (like Freeside) to the wasteland. The ambient soundscape should change drastically going from a densely populated area to the deserted outskirts, but it fails to update and so, even in the deserted outskirts of Vegas, far from any buildings, I still hear voices just out of earshot, dogs barking, and the odd scream or smashing sound, just as I would in Freeside, instead of crickets chirping, the wind blowing, etc.

Saving the game and then loading it again resets it and fixes the issue, but only temporarily. It reoccurs. --MattyDienhoff «talk» 10:18, May 30, 2011 (UTC)

"Essentialness" enters again

I've already read that the bug where 'everything' becomes essential has been fixed as of a certain 1.3 patch but as of the latest one I have ( from the 26th of May 2011 ) I still often get a version of this bug. This is particularly intrusive on gameplay when I end up running for 10 minutes to escape a lonely radiscorpion (especially since you can't fast travel near enemies and the remoteness of the desert leaves you running to find some civilization and a building to enter). Now I'm willing to put behind me the 20 times the game has crashed in the last week and a half, I'm an avid saver, but I can't stand this kind of thing happening. Bethesda may fool me once, but now I'm a bit timid to tempt them again. Is there any fix for this??? or do i need Another patch? 74.32.251.134 02:23, June 6, 2011 (UTC)Gaming with Knowledge

BOS fame / reputation

So, is the bug of getting Idolized by the Brotherhood of Steel being completely impossible ever going to get fixed? It's just extremely annoying when I'm playing a BoS hero in my first playthrough and they only "like" me. From Talk:Fallout: New Vegas reputations#Brotherhood Reputation I've read that it might've been possible to get Idolized before a certain patch, while in Forum:Brotherhood of Steel rep it says that getting Idolized is only possible on the Xbox. Right now, no one has truly confirmed having Idolized status as of the newest patch, while most people have confirmed never being able to get past Liked even with ALL quests completed, which means that it's definitely a bug. I hope the next patch will do something about it! Vladimir-Lem 16:42, June 22, 2011 (UTC)

I am playing on the Xbox360 and I cannot get past "liked", either.DarthOrc 05:49, June 23, 2011 (UTC)DarthOrc

Fixed by introducing the Divide Survivor perk in Lonesome Road ... --Vladimir-Lem 07:56, September 28, 2011 (UTC)

echo sound effect bug

This has happened to me a few times now. Sometimes the game audio will start to have this strange echo effect. It echos the sound of my gun firing or reloading or whatever i do. Also, it means i can hear random things from across the map like people talking and vault doors opening even if Im nowhere near anything. This happened to anyone else?

Yep, it's mostly a big gate being openend (like Freeside's) along with laughter and clapping (Atomic Wrangler sounds for instance). Thankfully it goes away when one enters another instance and at least the Cazador poison sounds don't play anymore when NPC are stung.RadiationStorm 10:15, July 22, 2011 (UTC)

Unable to load save game.

It freezes when i try to. From main menu. Help?--Blahmarrow 23:14, July 27, 2011 (UTC)

Save game issues

I play on a Xbox and have used the same disc for almost a year. The game is installed to hard drive (i tried uninstall reinstall already). However i've recently been unable to load the top data on my profile. I dont know why and the only way to load is to load a previous save, then my current data. Not really too severe but very annoying when you wanna dive straight into your game instead of waiting out 2 unusualy long loading screens. Does anyone know any fix? --92.5.0.132 20:39, August 21, 2011 (UTC)

The Credits

In the credits, with Wild Wasteland enabled, Dead Money was listed as 'Dead Monkey'.

Caravan Bugs: bug#2

Is it just me or does: "Upon winning, the player receives the amount of caps in the pot added to their cap total, though the in game message only reports adding half the pot. This is only when the player wins, if the NPC wins the caps are removed and added properly from both. (i.e. NPC bets 800, you call. If You win you get 1600 caps instead of 800, if NPC wins they only get 800.)(This is clearly a mathematical error on my part, i am sorry for being such a douche that i cannot understand the principles of gambling.) This is due to the player not having their caps taken from them when they place their bet, and obtaining their caps "back" as if they did." not make sense?

"(i.e. NPC bets 800, you call. If You win you get 1600 caps instead of 800, if NPC wins they only get 800.)" Doesn't match what is said before the brackets? Pretty sure on my game its the other way round..

"(This is clearly a mathematical error on my part, i am sorry for being such a douche that i cannot understand the principles of gambling.)" shouldn't even be there in my view. H4wkrapt0r 03:28, August 7, 2011 (UTC)

Caesar's Leigon Rep Bugs

I started a new game recently and was planning to commit all crimes against the leigon before confronting benny at the tops, that way I could build up my positive rep and gain access to the safehouse to loot it. Part of this includes completing Anwhere I Wander, so I went to the Techchatticup Mine where I noticed that the two leigonaries outside were friendly, at first I thought it had just glitched, but upon entering I found that everyone is friendly, even the dogs and Alexus, I can attempt to initiate conversation and they still remain friendly saying when the time comes, I'll be the one to kill you. However, my Pip-Boy says that I am vilified by them, I do not carry the Mark of Caesar and I have not yet been approached by Vulpes Inculta to offer amnesty. Can anyone tell me what is going on? It should be noted that I have completed Old World Blues and Honest Hearts and that none of my reputations in my pip boy have changed since I returned from either. PS3 Clueless93 18:32, August 12, 2011 (UTC)

Update: Just went outside the cave and leigonary assassins spawned and killed Private Renolds, they were hostile. Clueless93 19:03, August 12, 2011 (UTC)

Update: Have been to Cottonwood Cove and everyone here is also friendly, and I can initiate dialogue with Decanus Serverus or Aurelius of Phoenix as if my reputaion were neutral or higher Clueless93 19:36, August 12, 2011 (UTC)

Firstly I would check if you are wearing faction armor, as this resets your rep with them to neutral. In the quest Anywhere I Wander, Private Reynolds cannot die, as you must initiate conversation with him in order to proceed with the quest. Seeing as how he died I would consider this a bug. I don't think he's plot-critical but he may be critical into completing the quest. I would reset to your last save point before you met him. In the future (if you have not done this already) you should cycle about 5 saves at any one time, that way if you get a bug like this it is fairly easy to rectify. aFollower 22:26, August 14, 2011 (UTC)

Mick and Ralph discount now has no sale

Once I had gotten the discount at Mick and Ralph's store (I got it when my rep. with freeside was mixed) I went in and, whenever I tried to trade, the trade window wouldn't open. The repair window, though still worked. I am on the Xbox 360, have the latest patches, and tried saving and reloading.

PC version startup bug

I am surprised to find this bug not listed as it is apparently a common bug that prevents people from even playing their game. After hitting play, it gets to the loading screen where u see Bethseda and Obsidian and crashes. I just feel lucky that I only paid 20 bucks for my copy instead of 60. --24.0.146.82 01:38, September 11, 2011 (UTC)AtrociousAK47

VATS bugs

VATS Bugs I've encountered, that are RANDOM and don't happen THAT frequent, but are annoying AND got me killed a couple of times:

Backwards-Walking Chracter/"Skirmishing Character": Skirmishing is a term for a tactic, that includes running towards the enemy, then engage them with mid/low-range thrown/shot weapons and (when the enemy comes closer) retreat, but only a couple feet, just enough to keep the spacing between the own and enemy troops equal; In VATS, sometimes MY Character was backing up instead of shooting, just a couple feet, but enough to get me killed several times; because he wasn't shooting. 1 time he backed up into a wall, and tried to move even farther backwards, but the wall was in the way, so I was stuck looking at that for about 30 seconds before I - my Character - (almost dead) finally shot back.

VATS not showing the Target: When one engages VATS, it randomly (about every 20-30th VATS-activation) shows the ground or just legs or left/right-arm-side of the enemy, therefore one is unable to see what section is targeted; re-entering VATS solves this in 100% of the cases, but that is not the sense of VATS/the Game: it's 'sposed to work EVERY time.

VATS not recognizing the target: You see the target, but can't aim at any hit-points/sections, because it isn't recognized! Waiting about 15+ seconds sometimes solves this, sometimes it takes switching to another target OR re-entering VATS. --178.4.237.226 00:43, September 28, 2011 (UTC)

Female-sounding Male Character

I'm playing after the update #7 and I can't believe they still haven't fixed this.. It was funny first, then cute, then annoying.....any mod out there to fix this? I looked but maybe not hard enough (I understand english but my...vocabulary is a bit short, so I guess that doesn't help either--to search for mods, that is)

Leave a Door and Dead

Im on a mission, Everytime i leave the door, I get blown up immediately and its my only saved game so when it loads it just repeats it, so pissed right now.

GRA Achievement Bug?

Well I took the (very cheap) plunge and downloaded the Gun Runner's Arsenal from Steam.

I've made a start with a few of the challenges and I think I've found a bug with the related achievement. As it stands, you need to complete three one star challenges to get the "Up to the Challenge" acheivement.

Anyway, earlier on I completed "The same can be said of any religious weapon" and "Ne, ne, ne, ne..." which are one-star challenges. I also completed "White Line Nightmare", which is a two-star challenge but I still got the achievement as if it were a one-star challenge.

--88.104.141.74 19:03, October 14, 2011 (UTC) Wardy

Boone adopts Arcade's default weapons

After re-recruiting Boone, his default weapons are now the Plasma Defender & Ripper. They show in his companion circle and yet he will very occasionally pull out his original hunting rifle after equipping him with a .308 weapon and then removing it. I believe the point at which the bug manifested was when I had Boone as an active companion then dismissed him (to the 38) outside of the Mormon Fort in order to recruit Arcade. I then dismissed Arcade (both "home" and to 38; it made no difference) then re-recruited Boone whereupon he was using Arcade's weapons. This wouldn't bother me so much except that Boone is terrible with Energy weapons and ought to use an offensive skill that is tagged. What I find particularly interesting is that despite pulling his hunting rifle (which he immediately switches in favor of the Defender) it does not show up when using the ShowInventory console command. I have read about this bug before but I cannot find any definitive solution. I'm hesitant to use ResetInventory as I'm unsure as to what other effects it may have. Any feedback would be great.

Update: PCIcon pc.png Fix via console commands: 1) Have Boone as active companion. 2) Remove all PC added items via companion wheel. 3) Use CC UnequipItem on equiped default weapon (ShowInventory will give id #'s). 4) Use CC RemoveItem on both Plasma Defender and Ripper.

Boone will revert back to his original default weapons. This avoids possible loss of leveling stats and upgraded 1st Recon armor that may occur through ResetInventory.

All Revolvers Miss High

I can't find any real info on this glitch but it seems that every revolver in FNV fires into the sky. The misses not only occur in V.A.T.'s but also when firing from the hip (1st & 3rd person). I'm lucky to get 1 hit in 50 with Lucky. I can get normal spread only when using sights. I've tested every revolver in game and still get the same results. That takes a lot of guns out of the running. Anyone else experienced this or have an idea about cause? --Postapocalypto 13:19, November 5, 2011 (UTC)

Vendetta??

So I've had this game since it was released && I started a new character today but as soon as I leave the docs place in Goodsprings everyone tries to kill me I ran all the way to Sloan then to Primm even down to the NCR outpost at the bottom left of the map && yet it says I'm neutral to all. No matter how many times I start a new game the same thing happens any ideas why?? P.s. This has never happened before today. o_o

Are you using any mods? Tagaziel 20:47, 16 February 2013 (UTC)
Nope none at all. I'm playing it on Xbox if that helps with a possible solution 101.174.175.216 18:02, 18 February 2013 (UTC)

Vault 22: saving/traveling bug

when i fast travel to vault 22 i save before going into loading doors (note) this happens to me both pc and xbox 360 when i try to save by the vault or travel inside the vault i get a black screen or or crash. this only happens at vault 22 and its impossable to do the BOS quest without console commands.

PC skin glitch

This is the second time this has happened on a playthrough but I'll save, turn off the console (I play on Xbox) and come back to find that my character's skin from the neck down has gone very pale, the colour of sand. I always wear the Raider Badlands armour when not in combat so it might be a glitch with the armour.

Does anyone know a way to fix this?