Hello there! We are conducting a survey to better understand the user experience in making a first edit. If you have ever made an edit on Gamepedia, please fill out the survey. Thank you!

Talk:Fallout: New Vegas patch 1.4.0.525

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Fallout: New Vegas patch 1.4.0.525".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Guys, I'm starting to gain experience above 40 after I downloaded this patch. Perhaps it's always been this way and I just forgot or never noticed, but I could have swore that you wouldn't gain any XP or start to level until *after* you got new DLC. Not the DLC patches. Is this normal? --FeralGrant 17:54, July 6, 2011 (UTC)

This is not normal, in the sense that it's not SUPPOSED to happen, but they made a mistake with this patch, and increased the level cap to 45, instead of waiting until the next DLC is released. So, yeah everyone is having this happen. A screw up on Obsidian's part --Zachary Solt 02:43, July 7, 2011 (UTC)

Pretty good screw up if you ask me. Hopefully the glitch is on 360 too.--Shadow 04:37, July 7, 2011 (UTC)

I only leveled up to 41, and I think I'm halfway to 42 last time I was playing. Has anyone been up to 42 to see if there are new perks and such? I made a save before I leveled to 41, and if that goofed it up, I have another back up from before the patch. I just hope they don't patch it again real quick and lose the XP I gained. Though the thing is, without the DLC, I've been having to farm places like Dead Wind Cavern. Speaking of which, HOLY SHIT. Did they beef up the enemies.--FeralGrant 07:21, July 7, 2011 (UTC)

If you would read the complete log of what was changed, then you would know that Deathclaws were beefed up a bit. --Zachary Solt 16:30, July 7, 2011 (UTC)

I read the log. I just wasn't aware of HOW beefed up they would be. It took me by surprise when a Mother Deathclaw killed me in 4 swipes. --FeralGrant 20:21, July 7, 2011 (UTC)

Also Veronica's power fist is missing although it's sound FX are still active. I cannot leave the main building in NCR Outpost, it takes an eternity to load. I couldn't acces Camp McCarran, because game crashed in the loading screen.

Anyone having troubles like these? 16:22, July 7, 2011 (UTC)

I'm not getting anything THAT bad, but there is an issue where I kill a monster in VATS, but it doesn't die. For example, I shoot it twice in the head, and it should indeed be dead. It doesn't even have any HP bars left, yet I have to shoot it once outside of VATS for it to actually die. It's a tad annoying when fighting large groups of Deathclaws, ya know? --FeralGrant 21:05, July 7, 2011 (UTC)

To answer my own question from earlier, the patch did *not* add new perks with the level cap bug. --FeralGrant 21:32, July 7, 2011 (UTC)

Link[edit source]

Can we get a link? Thank you.

I'm not sure they have released the new PC patch to anyone but Steam users. Their little way of saying fuck you to anyone without a Steam install I guess.98.246.137.133 13:42, July 8, 2011 (UTC)

"anyone without a Steam install" - You can't own the game on a PC without a Steam install, everything else would be piracy. I wouldn't complain about not getting a patch if I were you. - IPodged 13:57, July 8, 2011 (UTC)
http://fallout.bethsoft.com/eng/home/preorder-fnv-us.php what now? You can buy the game without steam. --Soyweiser 19:10, 19 February 2012 (UTC)


When your internet is unreliable cellmodem from a remote location where the easiest way to grab a patch is to drive an hour and a half on dirt roads to the internet bar in town and put it on CD, you'll understand why some people prefer to use cracks that bypass Steam's pissy attitude about offline play. So ya, given that I own a legit copy I am complaining. If this was TF2 I'd have a different outlook but it's not.Hexrei 14:05, July 8, 2011 (UTC)

Wow[edit source]

"New “Companion Dismissal Terminals” added to Gun Runners and Lucky 38. These will allow players with lost companions from earlier patches to force-fire if they are experiencing problems attempting to get into DLC or areas that prevent companions from entering. "

That is one half-assed fuckin solution to a game bug....Hexrei 13:51, July 8, 2011 (UTC)

It helps..yet you complain... The Fuck?Forsaken 69 20:14, July 10, 2011 (UTC)

So they add in a way for people to get over that bug without having to start all over after the patch, and that's a bad thing? The14th 06:05, July 12, 2011 (UTC)

Seems like they should have fixed the first bug instead of needing a workaround. Zac hemker 16:25, July 13, 2011 (UTC)

Good job[edit source]

I think at least some of us appreciate this patch. This was a much needed patch and I've noticed the game flows a lot smoother not as laggy. Good job to the team who created the patch, and thanks!--Eckrack 08:19, July 9, 2011 (UTC)

Gatling Laser fixes[edit source]

I didn't read this in the patch notes, but it seems some bugs were fixed with the Gatling Laser. It no longer does that weird "backpack keeps falling off the Courier's back in third person mode," the backpack disappears when changing to another weapon (before you would need to reload the save), and when you use the mod to make it nine pounds (half its weight) it stays nine pound regardless of whether or not you have it equipped. --Commander Shepard 17:36, July 9, 2011 (UTC)

Awsome.[edit source]

Loving the patch. I now enjoy New Vegas about 500x more than I did before ^^ (before with all the stupid crashes and laggs) Oh and I was wondering; I notcied it said something about the Powder Ganger Aggression, So does that mean that the powder gangers will no longer INSTANTLY attack you if they see you? Because that was quite annoying when trying to side with them... Great Patch!Forsaken 69 20:12, July 10, 2011 (UTC)

Only one problem...[edit source]

FUCKING CAZADOR POISON!!! It causes so many crashes whnever i attempt to use vats and on harcore it just slaughters your followers because apparently, they are too damn stupid to use stimpaks and antivenom (THAT I PUT IN THEIR INVENTORY!!!)

This is the only current serious problem that im having right now :l please fix soon. Forsaken 69 21:04, July 10, 2011 (UTC)

Wait, so is the game crashing or are you just having to reload because you are losing your followers? The14th 06:07, July 12, 2011 (UTC)

The game crashes. 38.109.25.246 19:39, July 16, 2011 (UTC)

Repair Kits[edit source]

This blows. Why did they have to mess with the Repair Kits? Did someone actually complain that they didn't like how Repair Kits can be used to fully repair something? -Malus X 06:15, July 11, 2011 (UTC)

They had to reduce the Repair Kit cap to 99.9% because there was some bug going on when they were used to repair something to 100%. User:Great_MaraUser talk:Great_Mara 06:22, July 11, 2011 (UTC)
I can't understand how 1) this is an issue (does 0.01% of your weapon's health really matter?) and 2) why this patch has been blatantly avoiding issues rather than fixing them. Companions not firing properly? Let's stick a completely out of place piece of equipment at the player's home to deal with the issue. Crashes at 100% item health? Let's just stop the players from reaching even 100%. Suppose it's better than nothing, but i'd have rather they fix the issues than do their best to avoid them. -EllEzDee 18:18, July 11, 2011 (UTC)
Ok, the bug is only for repair kits repping to 100%, not all repair modes. And fixing it by lowering the max repair level by a mathmatically insignificant number is not avoiding it, that's a fix! Why the hell would you want them to go diving deep into the engine to get rid of a bug that is so easily fixed this way instead? The more they have to mod the engine, the more bugs are going to pop up (why do you think there were so many to begin with?). Also, the ditch companion terminals were to allow people to keep their game saves and still work around the disappearing companion glitch (which is now supposedly fixed I believe). It didn't have anything to do with companion combat routines (and the last broken one I knew of, Boone's, was just fixed). Don't say they're dodging the problems when you don't understand the best ways to fix bugs. The14th 06:14, July 12, 2011 (UTC)

Companion casino weapon glitch returned?[edit source]

Has anyone else experienced the old casino weapon confiscation glitch where your companion loses their weapon? I remember it being prevalent until patch 1.2 . Sadly it seems to have returned for me, and i've been forced to download a mod to entirely negate the confiscation of weapons when entering a restricted area. To be specific, the bug consists of all of my companions entirely losing their weapons after leaving Gomorrah. I've got some backup saves and it seems to be that upon entering the casino, any companion with me will retain their weapon. Then, upon returning and leaving again, the weapon is completely lost. Seriously pissed me off :( -EllEzDee 18:18, July 11, 2011 (UTC)

How old is the save you are playing on? I know saves that have gone through multiple patches run the risk of holding on to old glitches. I've tried to recreate this on my game, and while I could get Boone to keep his gun when I chose to keep holdout weapons once (probably some leftovers from before the patch), I couldn't get his weapons to permanently be taken.The14th 06:32, July 12, 2011 (UTC)
Had it happen to me too yesterday. Fairly new save game, which had been running on the previous patch from the start. Hope someone can put up a warning on the issue in the Gomorrah article, since due to the tons of exploring/talking and little to no shooting on the Strip, chances are people won't notice the issue for several hours (high frust potential).RadiationStorm 22:21, July 21, 2011 (UTC)

Installing the Patch via USB[edit source]

is it possible to install the patch via the use of a usb port and a flash drive?

Unfortunately, I don't think Obsidian has been releasing any stand-alone patch installs. It's pretty much assumed that if you are playing a game on steam, then you have a good enough connection to the internet to download games and patches. Also, it's possible such patching methods are not compatible with the steamworks platform. So unless somebody else knows of a stand-alone (that's not meant for cracked copies), you're pretty screwed. The14th 06:40, July 12, 2011 (UTC)

actually when I made this question, I meant for the X360 version. but i guess it's pretty much the same situtation. tks for your time, mate.

  • I'm looking for it too for the PS3, but haven't found it. Only thing the site has is patches for Fallout 3 to download. I'm sure someone will get one out there though since I highly doubt they won't "fox" this free leveling to 50 bug we are all getting with 1.06 on PS3. If anyone finds it post it up would be much appreciated. I want to save it on my hard drive in case I ever want to delete the game data to refresh my file a bit. Probably going to have to be a torrent file I would guess. --Jimimorrison 13:37, July 24, 2011 (UTC)

Stimpak/RadAway Cost[edit source]

Okay after I downloaded the patch on my game for the PS3, I noticed that the base value of Stimpaks were 35100 Caps and the base value of RadAway was 5080 which is way more than the previous base costs. I went to a few vendors in and around New Vegas to check if they were, in fact, the price shown and they weren't meaning that this could be a bug. With my Barter skill at 85, Stimpaks sell for 62 caps and RadAway sells for 17 caps and nowhere near the new base values. Anybody else have this issue besides me? 99.57.157.3 13:02, July 13, 2011 (UTC)

It's related to how the items stack. They still sell for the same price, but carrying ten of them shows the value for ten of them. Nitty Tok. 16:36, July 13, 2011 (UTC)

Automatic Endgame Save[edit source]

Did anyone successfully get the automatic save feature to work before the endgame sequence. I had a save game that was right before the end. I've tried several times to continue playing after the end without success. Any ideas?

Josh 16:09, July 13, 2011

Waiting Companions Still Teleport[edit source]

Well it says they fixed the teleporting companion glitch in Vault 22. How about fixing the same glitch for Vault 34. I guess they just chose to over-look the rest of the cell loads that cause the same bug effect. --Xclockwatcher 22:20, July 13, 2011 (UTC)

Infinite Loading Screen[edit source]

I'm not too sure about anybody else on the 360, but just like the previous patch, I'm getting placed in the infinite loading screen again. 70.171.203.135 23:18, July 13, 2011 (UTC)

How old is the save? The14th 00:28, July 14, 2011 (UTC)

Save was about 3 weeks old (I've been away for a while). I played today offline, and then downloaded the patch- that seemed to fix the issue. 70.171.203.135 06:32, July 14, 2011 (UTC)

Primm residents will not leave after completion of "My Kind of Town" quest[edit source]

With the new game i crated after this patch was released i discovered to my frustration that Primm's residents will not leave the Vikki and Vance Casino no matter how you resolve the My Kind of Town quest, I even tried to use the bug fix for Jonathan Nash not returning to his store (which is my main concern) but it didn't work. Prior to this patch i have never had this kind of trouble before and since i have the PS3 version console commands are a no go. --BattleBen 04:40, July 17, 2011 (UTC)

Oh good, so I'm not the only one that has experience this. --Bardiclifelost 07:28, July 23, 2011 (UTC)
Same thing here on PS3. Gary 42 08:36, August 24, 2011 (UTC)

Explosives Skill Book in Dead Money[edit source]

Does anyone know if they fixed that book yet? Because it sounds like they haven't.

Weight increases, unacceptable[edit source]

Anyone else noticed that allot of items have had their weight increased? The fission battery now has 60 wg! Tin cans now are 14 wg! Pre-war books are 6.5 wg! On hardcore .45 auto ammo has a weight of 3.35 each! MF ammo is 11.5 wg. I realise some of these are just visual errors and don't actually weigh that much but , I believe some arnt. Sorry of typos did this on iPad.

Weight hasn't really increased, item weight is now cumulative. As in you carry five wrenches at one pound each, thus it's shown as five pounds. The same goes for item values. Overall a good thing (especially when it comes to ammo weight), but not so useful when you're trying to figure out how well a merchant is paying you on a per item basis (ie. for people with poor barter skills). Both values should be shown imho.RadiationStorm 20:56, July 21, 2011 (UTC)

Mob Spawn Issue[edit source]

I'm having two problems with the new patch at the moment. One is annoying but not gamebreaking, the other is fairly serious, because it might very well hamper one's game experience.

Firstly, sometimes when I reload a save (quicksave) my dehydration level will climb extremely (around 200+ish). Annoying but manageable, not sure what activates this bug, seems fairly random. The second thing which keeps happening in my game is that regions where mobs are usually located are fairly empty when first entering the zone, when I then move far enough from the area and return, mobs have spawned in their usual numbers. Extremely irritating and a possible gamebreaker for me. I first noticed this at the Old Nuclear Test Site, a region I had visited before patching. Usually there's dozens of ghouls there. On my first visit post-patch only two reavers were there (the two in front of the shack). I then deliberately left the zone by running towards Nipton, then ran back and suddenly all ghouls had respawned. It also seems to happen with regions I've not previously visited (and thus have not killed the mobs), for instance the trainyard with the Deathclaws near Raul's Shack. Only saw three Deathclaws there on my first visit, killed them, ran away to some Cazadors/Geckos in direction of Vault 34, returned and some 5+ Deathclaws had spawned. This is definitely not part of the usual respawn cycle, something very odd is happening. Has anyone else experienced this or has a solution?RadiationStorm 21:49, July 21, 2011 (UTC)

Hmm, odd indeed. Did see a Fiend literally spawn right in front of me after NCR Troopers killed another Fiend. But I dont mind bigger numbers of respawns, as it is, I think the number of "neutral" enemies (causing no fame/infamy) is already low at best. Currently I experience the reverse: I kill some, spawn time (3 days or so) later they are still dead where I killed them, second respawn time later they remain as dead as I left them. AKA, some regions no longer seem to respawn NPCs properly. --Radnus 22:30, July 24, 2011 (UTC)

Yeah, same thing happened to me. You know the Vipers at the campfire near Deadwind Cavern? Killed all of them, turned around and walked towards the campfire. Suddenly, another Viper spawns behind me and starts shooting. So we killed him too, turn around and yet another one spawns! This went on like four times or so. I've also seen what you describe on regions not respawning anymore. Most of the time, there are just two Ghouls at the Nuclear Test Site, but when I save and load in a certain way, the corpses of the others are lying around, in a position I seem to have shot them up weeks ago (gametime). Also tried the IWS mod (you might wanna give it a try if there's too few mobs for you, since it adds plenty) and it worked fine in all areas except the ones that were bugged. So yeah, while this contradicts what I said about the trainyard and Deathclaws (an area I had never visited before), there seems to be some sort of relation to actions by the player in previously visited areas. I suppose the save games acts as a snapshot of certain areas visited by the player. Areas which were cleared out and in the midst of respawning when patched, thereby became corrupted. Wonder if it had been possible to avoid this bug by waiting 3+ days for respawn and then patching?. Too late now, unfortunately.RadiationStorm 16:57, July 29, 2011 (UTC)

Difference in sizes?[edit source]

How did they manage to cram all the same fixes into a ~16MB patch for the 360, yet the PS3 and PC patches/updates are reportedly over 200MB?

Now dead money seems bugged[edit source]

Has anybody noticed that after this patch the exit gate in front of the villa's town square disappeared? I tried to return to the villa (using the "return to sierra madre" mod), but after being teleported to the fountain I did not find the exit! Could anybody confirm this? --79.50.232.244 11:13, July 26, 2011 (UTC)Thalon

Patch Mislabled(PS3)?[edit source]

According to the "Display" screen, I'm on 1.4.0.514 & my PS3 isn't finding any new patches. I still see the effects of the patch through(ex. New “Companion Dismissal Terminals”). --72.177.165.50 16:33, July 27, 2011 (UTC)

Reverted old crafting recipes (PS3)?[edit source]

According to some PS3 users reports on the Bethesda forums, v1.6 has reverted several old crafting recipes to pre-v1.2 requirements. For instance, Gecko Kebab is back to requiring Buffalo Gourd seeds again, Mass purified water is back to requiring RadAway and 30 empty soda bottles... Could anyone confirm this? --Om3ro 12:44, July 30, 2011 (UTC)

I play on PS3 and don't have that problem. Gary 42 08:31, August 24, 2011 (UTC)

Harper's Shack[edit source]

I wish they fixed the issue with the Deathclaws going into Harper's Shack. I never once experienced it until just recently after the latest patch. :( 71.103.172.200 01:45, August 12, 2011 (UTC)

Classic pack for pre-ordering[edit source]

After not playing for a while, I purchased all of the 3 available DLC and started a new game only to find out I no longer get the items at the beginning of the game, as I did when I purchased it. I am wondering if its patch related or DLC related

Check if all *.esm are activated and in the right load order. If on PC use BOSS. IPodged 22:19, August 22, 2011 (UTC)

Sink vendor bug - stopped giving caps.[edit source]

The Sink vendor stopped giving me caps when I sell it items.

Help please.

(Fallout: New Vegas - Old World Blues)