Talk:Finding the Garden of Eden

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Finding the Garden of Eden".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.


Untitled[edit source]

I just got the geck and i the next objective points me to a door, which after going through, im once again pointed to, it keeps telling me to go back and forth through the door, and i have no idea why. any ideas?

I waited for 24 hours (T on the PC) and it triggered the Enclave ambush. I was in the area where you get the Geck, there was a door I needed a key for, I waited there and I was ambushed. --118.93.175.135 23:21, 13 November 2008 (UTC)

On Hold[edit source]

I freed Fawkes and he's waiting outside the highly radiated room where he's supposed to get the G.E.C.K. That said, I want to put the quest on hold for a while. If I leave, will Fawkes still be waiting outside the room? Alliednations 23:21, 16 January 2009 (UTC)

I dunno about that, but leaving Fawkes in his cell worked for me. I just cleared out the Vault, traveled back home to drop off mah phat loot, repaired and re-equipped for the American Dream quest, then went back and unlocked the cell and resumed Finding the Geck.--Brian ranzoni 03:22, 23 May 2009 (UTC)

Followers[edit source]

I had Dogmeat and Star Paladin Cross following me. Paladin cross made her way back to the citadel (holding onto the tesla armour i gave her) but I am not sure what happened to Dogmeat. I want my doggy back :'( 203.91.84.7 13:42, 22 November 2008 (UTC)

Dogmeat was waiting at vault 101. 203.91.84.7 13:42, 22 November 2008 (UTC)

I had Jericho, but I dont know where he went, especialy because I blew up Megaton. O.O!!!! But I also brought that anoying kid (sticky) with me promising him to big town. And Fawkes helped me get the Geck. Its been a long time since the incident, do you think he will still be where ever he should be? - Baller4life4964.

I had Star Paladin Cross waiting in my house in Megaton, but at the point where I'm incapacitated, I heard her say out of nowhere (I couldn't see her) "Make no mistake, your father would have been proud of you." I did not take her into that vault. Glitch? PC version, no DLC, updated--Hollow Points 00:34, 29 July 2009 (UTC)Hollow Points

I had Star Paladin Cross with me and after the abduction, she vanished from the game, not at the citadel, not my Megaton home, not nowhere!!! BTW this was on the XBox360. I guess leaving her somewhere is the wise choice or sending her back before getting jumped? 70.186.213.230

Early Triggering[edit source]

I used the ToggleGodMode cheat as well as the Unlock code multiple times, and ended up triggering this quest when I personally retrieved the GECK, well before heading to the Project Purity control room. Not really a glitch, per se, but a possibility. --75.166.70.210 18:20, 25 November 2008 (UTC)

Picking up the Trail[edit source]

Maybe I'm remembering wrong but doesn't this quest start once you enter Vault 87? If so, the whole beginning of this article belongs to Picking up the Trail and not Finding the Garden of Eden. Porter21 19:57, 11 December 2008 (UTC)

No no. "Picking up the Trail" is the entirety of reaching Lamplight, and either heading through the Short, easy way or Murder Pass. It ends as soon as you enter Vault 87. (I just did it last night, but also, the last quest objective states "Enter vault 87." At that point, "Finding the Garden of Eden" begins, and is for the most part, you're entire Vault 87 experience.

Cleanup[edit source]

Imo, the article needs a cleanup for various reasons:

  • The quest starts when the player enters Vault 87 if I recall correctly. Which means the beginning of this article belongs to Picking Up The Trail, not this quest (as I already wrote above).
  • Could use better formatting.
  • Keeps changing between "the player" and "you".

--Porter21 (Talk) 10:59, 18 December 2008 (UTC)

Cleaned up myself. --Porter21 (Talk) 19:01, 18 December 2008 (UTC)

Charon[edit source]

* If you is accompanied by [[Charon]], he will willingly retrieve the G.E.C.K. as well.

Took this out as he certainly refused to retrieve it when I asked him, stating that he was hired for combat work only.

Like mentioned above, Charon refused to retrieve the G.E.C.K for me stating that he was only supposed to help for combat.

Killing Fawkes[edit source]

It seems you can kill Fawkes, if you hack the control panel beside the door, three options will appear: 1. Identify Specimen (which, when selected, shows: Subject D624) 2. Unlock Door (when selected shows: Lock Error - Call for Service) 3. Terminate Specimen. When terminate specimen is selected, a jet of fire fills the room, killing Fawkes, earning you bad karma. Not really sure if you can get Fawkes' Super Sledge, as I left before I entered her (it's a girl right, I read that somewhere on this wiki) cell. This doesn't seem useful at all, aside from bad karma, I just wanted to put it out there. Revelations 21:6 04:27, 14 January 2009 (UTC)

I'm on my first run through the game and right at the end of the quest where the flashbang spawns, it flashes... And my entire computer shuts

down except for the power supply fan. Has anyone else heard of something like this? It does it repeatedly. If I reload the quicksave I did just before it happened the first time, it spawns me outside of Vault 101 with a totally empty PipBoy and tells me I'm addicted, found locations, etc. A full save I did right after receiving the GECK seems to work. What's up with this? I'm going to be extremely upset if I have to restart the game entirely. Running Windows XP Pro, all updated, updated drivers, nothing non-spec. No mods to the game except the Dogmeat whistle (tried disabling it, no difference) and he's been parked in my Megaton house for quite a while, no other followers. Had to install the patch to make the game ignore the fact that I have a DVD burner in my machine. --ColonelColt 23:06, 28 January 2009 (UTC)

I had a similar problem in the "Mothership Zeta" addon. Turns out my power supply wasn't _quite_ powerful enough for all the heavy-duty rendering. I upgraded to a 650W power supply, and haven't crashed or rebooted in Fallout 3 since.

Breaking Companion Exploits[edit source]

I added a brief note to the followers section because I thought it was important. Once you travel to Raven Rock, you will lose all extra companion slots gained through exploits. That is, the game will reset so that you can only hire one companion again.

Example: Dogmeat is devoured by a Yao Guai while you're exploring an overpass near the Grisly Diner (Sorry about that, lil' buddy). You gain an extra slot. Hire two companions. You enter Vault 87 and trigger your capture by the Enclave. Both companions are force-fired from your party and return home. Now that extra slot is deleted. Curse as you can only hire Charon or Jericho, but not both.

Unconfirmed solution--you can regain slots through the RL-3 wait glitch or travelling to The Pitt and forcing your companion to return.

Alternate solution: don't use companion exploits until after Raven Rock (Next time, I'll quick-save before I climb that highway, Dogmeat ol' buddy).--Brian ranzoni 03:18, 23 May 2009 (UTC)

I got Dogmeat (waiting at Vault 101), Seargeant RL-3 and Star Paladin Cross. Question: would these three companions be considered an exploit by the game? I had Dogmeat first, then aquired RL-3, and recently got SPC at the Citadel by using the right speech option ("I don't suppose I could stop you"). I don't see it as having used an exploit, but I fear now I might loose one or two followers through this quest line. --Pyxxel 14:38, March 18, 2010 (UTC)

Unable to complete quest[edit source]

I downloaded broken steel for the PS3 yesterday and went through all of the vault freeing fawks. Once we reached the G.E.C.K room he said to wait there, but seeing as I had 237/270 weight and the next area would have lots of power armors I went to dump my inventory in megaton. When I returned I found both doors in the Enclave ambush area locked and requiring a key, preventing quest completion. Can anyone else confirm?

can someone tell me where he is[edit source]

at the end of the corridor to the right doesn't work for me where the bloody hell is the fire control switch i cannot find it anywhere!


It's the little table with knobs and dials next to the terminal. Just walk up to it and activate it. Also, sign your posts. 84.249.199.61 09:12, May 23, 2010 (UTC)

Charon will not retrieve the geck[edit source]

I tried it both ways, talking to fawkes before and tried it without talking to fawkes and either way Charon refuses to retrieve the geck. This should be removed from the article. --Thq95 12:50, February 12, 2010 (UTC)

Unmarked quest[edit source]

PC I'm in the vault looking for the GECK and there's no map marker giving a clue to where I should go. Is this normal? Bwilderbeast 12:39, February 13, 2011 (UTC)

360 I have the same problem theres no map marker giving me a clue on where to go please help me--Captin Obvious 02:03, May 1, 2011 (UTC)