We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:For the Republic, Part 2

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "For the Republic, Part 2".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.
Anyone know how to not kill the BoS when the Colonel tells you to blow them their base to peices?
Go through the Brotherhood's quests, but you HAVE to keep McNamara as Elder. I think I'll add that to the page... --Dragon1300 22:11, October 25, 2010 (UTC)

Another bug with this quest...

It seems that if you complete Oh My Papa before starting this quest, you don't ever get an option to recruit them into the NCR.

I even quietly killed Papa Khan (and like the author of the article, I said they were ghosts and martyrs), but Regis then only has "goodbye" as a dialogue option. 76.20.107.40 10:16, October 26, 2010 (UTC)

I have the same problem :/ Korinu 18:18, October 26, 2010 (UTC)

If the player completes Wild Card: Finishing Bets and completes the optional objective to save the President, the quest to save the president as part of for the republic part 2 will still be given, and Grant will be unresponsive, simply standing and gritting his teeth, rendering the NCR ending effectively impossible to finish.

i resolved it by getting the book from ezekiel and killing him


Any solutions?

Can anyone please apply a solution to this bug?

Mr. House

Between the Omerta and BoS quest, I was asked by the Colonel to kill Mr. House. The Quest update reads "Remove Mr. House as a threat to the NCR." I don't see anything about this on the wiki page, any ideas? Mikeh12 16:01, October 26, 2010 (UTC)


Yup just killed the Omerta bosses, now I've been ordered to kill Mr.House I'm on the 360 if that makes any difference

It's confirmed both by players and in the strategy guide that was released with the game that you need to kill Mr. House after dealing with the Omertas.

yay never got the achievement

Played the quest to the end and didnt recieve an achievement. thank you game that appears to never have been play tested. Just because they have updates doesn't mean they should fix all of the problems after the game has been realeased. Looks like they wasted that 6 month delay.

Wow just randomly got it 10 hours later while randomly walking out in the wasteland. Odd?


this has happened to me aswell, any others had this problem? although mine still hasn't popped up yet

I (think) I completed this quest last night on xbox 360 but no achievement has popped for it. I had just completed "You'll Know it When it Happens"... Saved the president and then returned to Moore and told her the president was safe. She says "Thanks" I get NCR fame and then a message pops up asking me if I want to start the final battle at Hoover, the options are "No, Im not ready yet" and "Yes, let's do this". I selected "No, not ready" as I wanted to complete some other side missions that I have open. Can anyone confirm if the XB360 achievement "For The Republic" pops AFTER you select "Yes, lets do this"?

Truce?

Is it possible for the brotherhood and NCR to reach a truce if I help Hardin become elder? --DragonJTSLeave me a message 17:04, October 27, 2010 (UTC)

Unfortunately, no, as far as I am aware of. The option never comes up with him. I had to learn that one the hard way, and lose a little bit of progress so I could keep McNamara as elder. --Dragon1300 02:59, October 29, 2010 (UTC)
Damn Moore. Damn her to hell. It was either kill off the BoS, switch to the independent Vegas quest line, or lose 50 hours of progress. --24.14.112.182 22:18, April 11, 2011 (UTC)
I can't even tell you how much this annoys me. Hardin is the more reasonable of the Elders, with more open-mindedness about the outside world, and yet there's no option for HIM to be the peaceful one? This has to be a bug or an oversight, because it is just incredibly stupid. Like the commenter above, I got screwed out of hours and hours of game time for this too. Hapaxlegomena 03:49, April 23, 2011 (UTC)

For The Republic, Part 2/Omertas Glitch

Apparently doing the quest How Little We Know, before For The Republic, Part 2 breaks that game. Can someone for the love of God please tell me a work around or console command to fix this. I don't have an earlier save, killing Cachino didn't work, and I've already hacked Lilly's terminal that sends the quest marker to the Gomorrah which doesn't help at all, because its just pointing to the middle of the lobby. --Thestew45122 05:11, October 28, 2010 (UTC)

How to fix this: Talk to Moore and tell her that the Omertas were up to no good and you had to kill them! I had this same issue and was going to attempt a complicated fix but I decided that asking her wouldn't hurt. Hope this helps you. Mikhos 01:46, October 30, 2010 (UTC)

I got the option to talk to whoever it is at the embassy then went straight to how little we know (because I already had it from something else) now that I've finished it there is no active part on for thr republic and when I talk to Moore it just zooms in for a second as if she is going to talk then zooms back out without initiating dialogue. Any idea of something I can do to fix this? Xbox 360 BTW. 10:23 December 28 2010

Same problem ^ PS3. any idea how to fix this? Jan 2 2011 One more thing, troops tend to draw their weapons around me in Hoover Dam

I also have the same problem for PS3, i did How Little We know before talking to the receptionist, got no option to talk about the omertas with her, and when i went to report back to more that i dealt with them it gave me no option to talk to her, it just zoomed in on her.24.186.197.76 22:33, January 14, 2011 (UTC)

^^^ Same problem for Xbox 360, will killing House reactivate it maybe?

^^^^^^ Same problem as above, will there ever be a patch to fix this?

^^^^^^^^^^ Add one more to the list (360). The whole thing is one broken mess.

^^^^^^^^^^^^^^^ SAME #$@!ing problem this is annoying (360)

SAME THING HAPPENED TO ME ON THE XBOX 360. Im mad because if you get a truce between the BOS and the NCR you can where BOS power armor without them turning hostile.

Sooo... There's no way to fix this at all? I'm kind of pissed, since I have no prior saves and the only way to complete the game now is to work with Yes Man since I killed House and Caesar. On my version, there's not even a map marker; When I have For The Republic, Part II active, it does not point anywhere and there's no active objective.

Is Bethesda planning on ever fixing this $%#&ing bug? I've put in 50 hours of playtime, and now I can't continue just because I didn't talk to the verstunken embassy receptionist before dealing with the Omertas. Who the hell programmed this crap? I did exactly what Moore asked, regardless of whether or not I talked to the receptionist first, but now I've wasted two days and have no way to advance further. What kind of idiots do they have programming this thing?


^^^^^^ Same problem here................................... ^^^^^^^^^ PLEASE HELP!

Yep, I'm pissed too. I did everything in order (with respect to How Little We Know, IDK about FTR: Part II) and ended up with the same Moore zoom/doesn't talk glitch. -.- and here I was planning NCR all the way.

Locked out of The Strip...

---Possible spoilers?---

I'm having some issues getting into the strip. I'm on 'For The Republic, Part 2' currently, and originally I had been helping both House AND the NCR (I didn't realize until later, I wouldn't be able to help both, >.< I know, I'm an idiot.) Anyways, as soon as I began the part where I had to go kill House, after dealing with the Omertas and talking to Moore at Hover Dam, I fast traveled back to 'The Strip North Gate' only to notice I'd been locked out.

It says I require a key to get through. I checked through my guide and there was no mention of this, and I have looked online and saw nothing either (and so far, I have not seen anyone talking about this being a bug, as well). I've already done plenty of quests in The Strip, I got in originally by passing the 2,000 cap credit check. I am playing on the PS3, by the way, in case this is useful information.

I'm getting pretty frustrated. Anyone know what the hell is going on, or am I just being a dumbass and have totally missed something? Thanks in advance for your help.Vulpes Inculta 17:30, November 12, 2010 (UTC)

  • FIX: Open the console, click on the door and type "unlock", the door will open. Is a bug.
I am assuming you mean "open the console" as in, if I were playing the game on a computer, and not the PS3, like I mentioned above? Or am I mistaken and there is a mini-keyboard inside my controller? XDVulpes Inculta 17:30, November 12, 2010 (UTC)
  • You may still be able to get into the Strip via the Camp Mccarran Monorail.
Thanks, actually, shortly after posting this I tried that and it worked, thank God. I'd been stuck with no more side quests to do, and the only way for me to move forward was to get into the Strip. After doing this, the bug ended up fixing itself and I was able to go in and out of the Strip through the front gate. I appreciate the comment.Vulpes Inculta 17:30, November 12, 2010 (UTC)

No previous reputation with Brotherhood of Steel section

If you have no previous reputation with Brotherhood of Steel and you want in a easier way to do it is to take Veronica with you as your companion, once you're in you can tell her to leave (she will not fight the Brotherhood) Veronica is at 188 trading post.--65.27.167.139 02:34, November 9, 2010 (UTC)

Edit* I forgot, have Veronica actually accompany you into the Bunker or the Guard there will be hostile.

Possible bug? When following the map marker for this part of the quest it acts as though you need to be right in the center of Hidden Valley when you need to actually travel west a bit.--65.27.167.139 02:49, November 9, 2010 (UTC)


Someone should add a "kill em all" section. Col. Moore sent me to "eliminate" the BoS. I had never to this point interacted with BoS. I entered the bunker "hidden", Ramos started coming out as soon as I got down the stairs, no intercom, no password. So I just blew his head off before he started talking. Whacked the other 2 paladins accompanying him. Both Ramos and one of the other guys had keys when looted. Opened the door and killed everyone in the place. No running from explosions and you can loot all the corpses for gear worth a buttload of caps. 142.179.122.202 05:33, November 28, 2010 (UTC)


I told the original Elder that the NCR wanted to kill them, and I told him while doing the quest, so he didn't say anything about a truce. Do I have to reload?

Curious

I sniped (Silenced sniper rifle, from a ledge which overlooks the arena from a southwest entrance- i think) every inhabitant of red rock canyon except regis, and killed the others in their sleep, including papa khan. However, because no one saw me do it, I didn't lose reputation with the khans and regis volunteered to side his tribe (ie himself lol) up with the NCR. beats trying to track down people and pass speech checks or go on ANOTHER errand for the NPCs.(Pseudoman 21:07, November 9, 2010 (UTC))

  • I did much the same thing, going through Red Rock Canyon at four in the morning cloaked with a silenced .45 pistol and blowing the heads off everyone in the longhouse and as many as I could find outside. The game told me to go report to Moore, and then, very ironically, just after I'd told Moore I'd killed them all, a notice popped up telling me that my reputation with the Khans had gone up! It'll be hilarious if I can shoot a buttload of Khans and still be welcome as a customer in their armory. Wunengzi 07:49, October 17, 2011 (UTC)

NCR/Great Khan alliance with Papa Khan

I've Read that this can be done it you "trick" Karl into saying bad things about the Khans, but it doesn't go into further details.

how little we know/for the republic part ii

Cachino despawned after talking to him for the quest how little we know before completion, went on to do for the republic part 2...

I had his room key from the receptionest, stole the journal from his room, he still didn't spawn... started the quest with the jeana... he still did not spawn.

on my map it shows him at the entrance to gomorrah but he is not there, ps3

You will probably have to do the other quests involving the families and troike, then cashino will appear at the point indicated. PS3


To make him appear, you might have to save Joana from the casino, along with her friends. It's a fairly quick and painless quest.

Non Violent BoS

a question, I haven't had any interaction with the brotherhood before this quest, and I have just completed still in the dark, but McNamara wont talk about a truce, just looping about needing preparations for lifting the lockdown, any help? Kevinsux909 08:52, November 16, 2010 (UTC)

You need to complete the quest that the elder gives you and then wait a couple of days (game time). Or you need to help hardin get the elder fired. Note if helping Hardin do not tell hardin about the scouts or it will mess it up and make the quest longer. You will still have to wait a couple days for Hardin to become Elder then he will have a quest for you. You will have to kill all of the van graffs. Hint: Do the first Van Graff mission as the store body guard. There will be one charater that wants to trade in his revolver a new weapn let him in without searching he is secreting carring c-4 and when he goes in he will kill all of them execpt the guard quickly kill him then go inside to make sure they all died and loot the place take all that you want do forget to check the bodies for their armor you can make a ton of caps. Then go tell Elder Hardin.

Bug with Ranger Grant...

After using the console and typing in "SetObjectiveDisplayed 00136166 56 1" so i don't have to kill the Brotherhood (Hardin as elder), instead, keep us on good terms. However i spoke to Colonel Moore, getting the quest "You'll know it when it happens" however when i talk to Ranger Grant all i get is him saying "We've got alot to prepare for the President's arrival." and the only reply option i get is "Goodbye." It still has a marker at the Hidden Valley, so it clearly hasn't registered that the Brotherhood have been 'dealt with', is there anyway i can fix this? I've tried restarting the quests, and that makes it impossible to start them again. Help would be very much appreciated.


I've had this problem as well and just figured out how to fix it. If possible, go back to just before you talk to the Col. about the results of the Brotherhood mission. Instead of telling her the results right away, talk about the Legion, her, and everything else you can. This will allow you to receive the "You'll Know" quest when you're done talking.

BoS help?

I got Dobson to get the colar off of me this time and we both killed the attacking BoS soldiers. I'm trying to get into the bunker and kill them now, but the door requires a lockpicking skill of 100, and I have 52. Taking Veronica into there doesn't do anything. What do I do? Jackass2009 19:31, November 18, 2010 (UTC)

You must increase your lockpick skill to 100. --Kris User Hola.jpg 20:09, November 18, 2010 (UTC)
Okay, thanks. I was thinking this was a bug, because it mentioned a dead Paladin on the page. Thanks. Jackass2009 00:22, November 20, 2010 (UTC)

Patch?

So I am playing on the XBox 360 and I was wondering if they are ever going to patch this quest. You know... with an update... I took the Yes Man route through the game and I was not even aware of a Part 2 until I decided to go on a rampage at Hoover Dam. After decapitating Ranger Grant and his cowering allies I suddenly failed "For the Republic, Part 2." I loaded my previous save and was all excited about a new quest I had not yet completed, but of course Ranger Grant is standing there with that stupid angry glare while being unresponsive. I have put in too much time to go back (90 hours). My save before the quest was 38 hours. So going back is not an option. Like I said before... will this ever be patched? Or am I SOL?

this is not, and never was a bug. you can not complete For the republic if you took Independent Vegas route, these are incompatible plotlines.

Mr. House already dead

If I already killed Mr. House before the NCR told me to, is it still possible to complete this quest?

  • If you are on the PC, use console commands. Otherwise, no.
    • Uh, no. Moore should acknowledge that someone had killed Mr. House, and the quest should skip to the Brotherhood portion of the quest.--Dragon1300 22:14, November 24, 2010 (UTC)
      • Ranger Grant remains unresponsive after you follow Yes Man's orders to save the President. And both Colonel Moore and the Ambassador despawn.
        • The colonel and the ambassador despawned sometime before I did this quest. I used "player.placeatme" to get Moore back, but I get stuck in Great Khans part of the quest. Everytime I talk to Moore it keeps looping back to "Good you're here". Is there a console command to get past this? --GauntMan

BoS Hardin

I tried to oust McNamara, and i didnt want to reload my save because i went to Vault 34 to get sum stuff (anyone hoos been there knows the pain i went through). Im doing For the Republic Part 2 and i went to the BoS bunker and it say find the BoS in this chapter and u went into their bunker and it didnt update. When i talk to the elder and hardin they still say their busy and Hardin is charging him and such. PLZ HELP! also it says on this page their is a possible way to end the quest peacefully w/ hardin. how do u do this? here is what it says: There is a way to oust McNamara AND have a peaceful outcome. However, once you talk to Hardin and begin the process of overthrowing McNamara, you just simply don't go back to the BOS bunker until you've talked to Moore about the Brotherhood. Hardin doesn't "officially" become Elder until you return to the bunker. PLEAS HELP ME ON THIS PLEASE. Hey i relized I did the ousting mcnamara a little too late and a glitch occured. If you have my problem, look at the quest Still in the Dark.

Bobajango55 02:13, December 6, 2010 (UTC)

Stuck

In the BOS bunker after setting the self destruct I hid in a room and killed a bunch of BOS members with a shotgun; then i ran outside the bunker into the next room, but the door I need to get out is locked to a 100, and my skill is like a 24 or something. Is this a bug, or is there a key, or am I just stuck there?


Nevermind, killed Paladin Ramos and he ha a key on him

For The Republic Part 2/How Little We Know glitch

I just completed how little we know and after talking to cashino again I set FTR part 2 as my quest. Problem is that in the description there is no active objective/marker on the compass and when I go to talk to Colonel Moore, the camera zooms in really quick like how you normally talk to somebody then before any diolague comes up the camera backs out. I'm completely stuck and have no clue what to do. Is there any solution to the problem or do I have to choose a different path?

I have this glitch once, is similar to Ranger Andy in Novac: you try to talk with Moore, the camera zoom in the usual way to start the conversation and then zoom out. This happens to me too after completing How Little We Know, I tried everything and the only solution was reload this quest and do it again. Strangely enough I didn't changed anything, performing the exact steps I did before on the quest, but after finishing How Little We Know for the second time I was able to talk with her. But I don't know if it's a bug, because I must have 7 or 8 playthroughs doing every possible quest in FNV and this happened to me only once. Brfritos 09:17, January 11, 2011 (UTC)

I also had this glitch happen to me, but I just went and killed some Deathclaws and trooper ghouls to relieve my disdain :) Oh well I'll just have to follow Yes Man's quest line until President Kimball visits. Bog91 21:43, June 28, 2011 (UTC)

Ive had the same problem this sucks. They really need to fix this.

Can't kill Mr. House

I am on XBOX 360 and started the house always wins, I am on part IV (4). I decided to complete For the Republic and now I cannot access the terminal you need to use the elevator to get to Mr. House (inside the antechamber). It says press (a) to access terminal but when I press a I get the click "you cant do that sound". Is anyone else having this issue? Any idea on a fix or am I stuck on completing The House Always Wins?


    • ok after several save reloads and waiting it finally let me access the terminal **

Easy way to blow up BoS Bunker

My first talk so bear with me.

If you want to blow up the bunker without getting the brotherhood hostile, you'll need some prep work.

- First you should recruit Veronica at 188 Trading Post. Equip her with half decent armour if it'll be your first time going to Hidden Valley.

- Next go to the BoS bunker so Veronica will order some food with the intercom. Not only are you now in, you also just kept your stuff and your neck explosive free.

- There are three keys you will need. Hardin, McNarma, and Taggart all have one.

- First Hardin. McNarma's office has a corrider to his right side. Go there and Hardin's room is the first door to the right. He sleeps around 12:30AM- 2AM (tried it twice). Go to the foot of his bed and its average pickpocketing. And for extra fun take his super sledge that's on a mantle next to you.

- Go back to McNarma. Crouch right behind him. It'll take a few tries, but you can successfully pickpocket his keycard, so save.

- Finally find head scribe Taggart. Locate him, and pickpocket him.

- Three keys gained. Now what?

- Well now find a fancy looking terminal that has a very hard hack on it. Next to it is a wall terminal that requires no hack or penalty. Prove you have all three keys for the password to the self destruct terminal.

- Its obvious the Bunker will turn hostile as soon as the sirens go off for the self destruct sequence. So take preparation steps!

- Take everything from Veronica and dismiss her. Wait until late at night or until Taggart is alone in the VR room. Simply walk up to him and super sledge him from behind for a sneak attack critical. Again I have 60 sneak so results may vary. Equipped a silenced weapon, preferably a sniper rifle with a silencer mod. Put on Taggart's scribe robes and prepare to self destruct!

- You'll encounter very minor resistance and have to kill at least two BoS members to get out. This is why I suggested a silenced sniper rifle. After head Knight Lorenzo is dead quickly go up to L1 and find a way upstair. Little to no hostiles thanks to your Scribe Robes. Next challenge: Ramos.

-He's alone so do a quick and simple headshot, and DO NOT FORGET to loot him for the bunker key!

- Go up the stairs. Go through the door. Go across the room and use the key on the next door. And get out the final door to the surface. I heard about 5 paladins wanting to kill you but I encountered none. All I did at this point was fast travel out of there.

Hope this helps!

Very helpful. I managed to get buy a little easier thanks to looting Ramos's bunker key straight away and hacking the comp thanks to 90 science and a Programmers Digest rather than chasing down the keys. Sniping Taggart was easy too, I did it in the control room with Watkins looking away... with a 10mm. On the way out, I ran into two angered people. Ibsen who I killed with a laser rifle and someone else who I just popped stimpacks and ran past (I'm guessing Ramos). --Pyoobez 06:40, July 28, 2011 (UTC)

BoS help: mcnamara nonresponsive

i'm in the BoS bunker at hidden valley and i'm working on "for the republic part 2". i just killed mr. house for the NCR and col. moore asked me to finish off the BoS. i've already done all the BoS quests, veronica's quest (she is still my companion, although has left the BoS for the FotA and did not come with me to the bunker since she is now unwelcome), left mcnamara in charge, and i am "liked" in hidden valley.

the walk through says i should be able to work out a treaty if i have positive rep with the BoS. but every time i go to talk to mcnamara he just says, "i apologize, outsider, but i'm going to be busy for a while making preparations for lifting the lockdown."

i can't get into any dialogue with him, it's just the same phrase every time.

is there something i did to screw up this opportunity? is there something i can do to fix it? is it just a bug?

any help is appreciated.


-- RE: I am having this problem too. I have waited tons of days outside the bunker, fast traveled away and back. Etc. I dont really want to kill the BoS....


-- RE: RE: i checked it out on some other sites, it's a glitch. nothing you can do but kill 'em all.

No Part 1?

So there's a "For the Republic, Part 2", yet there's no "For the Republic, Part 1". What's up with that? Did Obsidian just scrap an entire quest and not change the follow-up quest? Kastera (talk) 05:28, June 9, 2011 (UTC)

  • I guess "Things that Go Boom" and "King's Gambit" are supposed to be part 1, but I also wondered what the deal was with the naming. -LawdyMissMaudy 05:42, July 28, 2011 (UTC)

bug again...

I didn't do any yes man quests, but the bug is similar to if I had. Ranger grant will only say his line to me that there isn't much time and my only option is goodbye. I think I managed to activate this glitch by doing other quests that effect end game, such as jacobstown, a bunch of different companion quests, and killing the powder gangers... I'll try the fix that the yes man bug does, and hopefully that will work. 76.198.70.129 06:10, July 3, 2011 (UTC)

just wanted to report that the fix worked fine. Still was sad though that I had to skip a quest... 76.198.70.129 23:58, July 5, 2011 (UTC)

Colonel Moore won't talk to me.

I went and got the Great Kahns to agree to help the NCR, Fixed the Omertas gun running problem and Killed Mr House but when I go talk to Cassandra Moore in Hoover Dam it zooms the camera like she will tlak to me then zooms back out. No dialouge what so ever it sux. Any ideas?

Elder McNamara Question. (And others. XS)

-How far along can you go on the House/Yes Man/Legion quests before you lose the option of allying w/ the NCR?


-Can you tell Elder McNamara's rival (I forget his name) about the "Chain That Binds" after you sign a treaty w/ him? Or, for that matter, can you sign a treaty w/ Elder McNamara before he gets demoted? :?

Quest not updating after "Oh My Papa"

I completed Oh My Papa by convincing Papa Khan to launch the suicide attack against the Legion. For the Republic, Part 2 didn't update at all though. The only objective I have is "Visit the Great Khans in Red Rock Canyon and either enlist their aid or destroy them.", just like before. Any way to fix this via console commands?      Update on this: Found the solution after digging through the GECK for a bit. In case anyone gets the same bug:

  • <CompleteAllObjectives 136166> to complete Visit the Great Khans in Red Rock Canyon and either enlist their aid or destroy them.
    • <SetObjectiveDisplayed 136166 25 1> for Return to Colonel Moore with news that the Great Khans will help fight the Legion.
    • <SetObjectiveDisplayed 136166 25 1> for Return to Colonel Moore with news that the Great Khans have been destroyed.

These console commands did not fix the quest problem. In fact, when I returned to Moore, she talked to me as if I had already beaten the main quest. (squashed the legion, etc) EDIT: I did some more experimenting, and the above commands should be:

  • <SetObjectiveCompleted 20 1 136166> to complete Visit the Great Khans in Red Rock Canyon and either enlist their aid or destroy them.
    • <SetObjectiveDisplayed 136166 25 1> for Return to Colonel Moore with news that the Great Khans will help fight the Legion.
    • <SetObjectiveDisplayed 136166 25 1> for Return to Colonel Moore with news that the Great Khans have been destroyed.

I'm also going to add this solution to the main page. 99.67.225.40 04:40, August 16, 2011 (UTC)

This also happens on PS3 after the recent update.

for the republic pt 2

After disabling or killing Mr. house, I return to dam talk to col. moore: she tells me I have one last mission about BOS, alredy completed that she says ok report to ranger grant in visitor center for arrival of pres kimball but he is not there he is out side on deck of visitor center and I cannot talk to him. WHY? how are you suppose to continue?Papagoatz63 19:28, August 6, 2011 (UTC)

in the guest for the republic part 2 : its objectives are to either convince the khans to join the NCR or to kill them . however i have already killed papa khan while exploring so now when i go to the camp it tells me to enter the longhouse, and then when i do so it tells me to leave sooo..................? what am i suppose to do ?? please help.


In the quest "For the Republic - part 2", when trying to talk to Papa Khan about it, I too experience the same problem: While outside the longhouse, the map marker for the quest tells me to enter. However, there is no dialogue option regarding this quest when I talk to Papa Khan and, when inside, the map marker tells me to go outside. I did not kill him or anyone else connected to this quest, as far as I know. Has anyone got any advice on how to resolve this, or at least a theory on a possible cause? --80.212.94.49 01:49, September 22, 2011 (UTC)

Bug

While talking with Yes Man he told me to go check out the Khans... I previously killed the lone Khan guy on the other side of the map in the caves and also had negative reputation with Legion because when I was chasing Benny to the fort, even though I got the Mark, the Legion guy with the boat attacked me so I then had to kill all the Legion in the fort.

Now with the NCR quest, when I entered the room with the Khans there were Legion guys at the table and everyone attacked me. Everyone got killed. Now it seems I can't finish. Have to wait in the game up to a day to get maybe one Khan respawn somewhere in the area and snipe it - hopefully 15 Khans will be enough to complete the quest.

"For the republic part 2 quest"

so if hardin is elder, how would i get all the key cards to blow the place up ...i cant find the other two?

for the republic, great khans

So I just "return to conlonel moore with news that great khans have been destroyed" and it says i completed the task under my quest but now i cant talk to colonel moore it just zooms up to her and zooms back out. Any ideas on how to fix this on xbox 360

You'll know when it happens (Part two?)

I already saved the president of the NCR once and I changed my mind about working with mr house and I decided to go do all the Ambassador Crocker quests. WELL The problem I'm having is that I go to Moore and she tells me that the president is visiting to boost morale and I just went out and walked around and what not and absolutely nothing is going on. I dont get the option to tell Moore that I already saved the president so its even more frustrating.

Possible glitch on the Xbox 360? I think so.

Mission failed?

On xbox, after i killed Mr. House, it said that i failed the mission and also i cant find Colonel anywhere. Any suggestions?


--70.73.182.90 20:45, November 11, 2011 (UTC)

Great Khans destroyed bug

After destroying the Great Khans (all unique members Regis, Diane, Jerry the Punk ect.) then proceeded to kill some more it said I completed on destroying them, and need to report back to the Colonel. After completing it, instead of negative Great Khan reputation, instead giving me idolized and when speaking to random NCR engineers they said the same general dialogue as if I completed "Oh my Papa". And couldn't proceed into "You'll know when it happens" until I went to the Sink's Auto Doc and got basic treatment. Icedietime 05:02, 20 January 2013 (UTC)