Talk:Henry Casdin

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Henry Casdin".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Tech scavenging[edit source]

I've moved the tech scavving stuff from Fort Independence's page to this page, since it is linked to Casdin, not the Fort itself. If anyone knows whether Morgan or another Outcast takes over the mission if Casdin is killed then I'd reccommend moving it back to Fort Independence. --Trithemius 04:16, 17 November 2008 (UTC)

Cool, the table helps alot! good work and detail. (Global1ff 12:37, 17 November 2008 (UTC))

Cheers! Glad someone out there other than me finds it useful! :) --Trithemius 12:56, 17 November 2008 (UTC)

Laser Pistols[edit source]

Lasers Pistols, so far as I can tell, cannot be traded-in. I have attempted to trade Laser Pistols (00004335) and have not been given the option while talking with Casdin. If anyone has managed to do so, can they note it in reply to this comment and add an entry to the table. PLEASE authenticate through testing as I certainly will be! --Trithemius 12:56, 17 November 2008 (UTC)

Thanks User:MikaelGrizzly for providing proof that laser pistols are tradeable! I am going to have to do some testing to see if he will accept mine now. Perhaps there are two IDs for laser pistols as well? Thanks for the Alien Power Cells data too! --Trithemius 23:47, 17 November 2008 (UTC)
I've have sporadic occurrences of certain items not being tradeable, then come back a few days later and he takes them. Not sure why this happens really, haven't been able to find a consistent cause. -- Midashand

maybe it depends on what all you have in your inventory. if you've got a bunch of stuff he'd rather have, try dropping those and then see if he'll take the laser pistols when that's all you got. worth a shot. Andrew2high

  • This happened to me with power armour. He Happily took one set of power armour, took all my laser pistols and rifles, but he wouldn't accept Brotherhood power armour, though I'm sure he did last game. I'm wondering if it is tied to trading behaviour, where each trader seems to have x amount of caps to spend per day, so you need to wait a bit?
  • You didn't sign, but Casadin will only take Power Armor, Enclave Power armor, and Tesla Armor. not Brotherhood or army--97.76.70.21 18:26, 15 July 2009 (UTC)

Questions in the article[edit source]

Please ask questions in the article,- thanks! --Trithemius 05:04, 24 November 2008 (UTC)

Forcing Casdin to re-equip his Outcast Armor[edit source]

Can someone please provide the precise step-by-step for forcing Casdin to wear his Outcast armor instead of Enclave armor? Servius 13:19, 29 November 2008 (UTC)

1. Pickpocket

Casdin and armor[edit source]

-- Looks like Casdin simply hates his Outcast's armor suit - I gave him a regular Brotherhood power armor suit (which had a condition lower then his own Outcast suit AFAIK) and once I gave him the power helmet to go with that suit he IMMEDIATELY switched to the Brotherhood power suit (armor & helmet) - Novice Nov 30 2008 11:42 GMT

That's because any item traded into him is automatically repaired to 100%. --Clean Up 19:55, 14 February 2009 (UTC) Aye, but isn't he supposed to not accept regular Brotherhood power armor anyways? It's on the front page. Either way, I had the same thing. Give him normal brotherhood armor, and if he takes it, he throws it right on. Sinujutsu 05:22, 29 March 2009 (UTC)

Tesla Armor = Hostile[edit source]

This is confirmed? If we give him Tesla, he puts it on, then when we see him again, he's hostile? 216.154.22.213 00:28, 4 December 2008 (UTC)

This didn't happen to me, but I have not gone to test it again. I wonder if it was not some kind of trespasshttp://www.falloutwiki.com/index.php?title=Special:UserLogin&returnto=Talk:Casdin issue instead of being linked to the armour. --Trithemius 00:46, 4 December 2008 (UTC)

Didn't happen for me either, he just equips it and doesn't turn hostile. Realek 01:55, 4 December 2008 (UTC)

I was the initial anon who questioned the article. I've given him a bunch of Teslas by this point and he's equiped a suit. Still friendly towards me. --DarkJeff 21:31, 10 December 2008 (UTC)

I couldn't get this to happen either, transaction went smoothly and he was friendly next time I saw him. Tarik 03:09, 11 December 2008 (UTC)


My suspicion is, people who have reported this have been seen picking the lock on the door immediately after giving him the armor. Tesla armor will provide a very large chunk of the needed "rep" for the outcast to be friendly but if Casdin sees you pick the lock, he may turn hostile when you exit.

Casdin's Armor[edit source]

What is the console command to change Casdin's armor back to his own outcast power armor, instead of Tesla or Enclave armor? It doesn't seem like anyone knows, and its really of no use to include it in the article if we cant say what the command is, or how to do it.

Tarik 02:39, 6 December 2008 (UTC)

It's the basic "equipitem <id> 1". Once ordered to equip it, he'll keep wearing it. Shaur M. S. Grizlin 12:43, 17 December 2008 (UTC)

Hypothetically Speaking Of Course, but What If I Killed Him?[edit source]

Well, if I killed him before the DLC is downloaded, what then? Will another outcast take his place in the questline for Anchorage? TunnelSnake 23:36, 13 January 2009 (UTC)

You'll likely still be able to do the Operation: Anchorage quest by simply going to the location without being sent there, you just won't be able to do the Aiding the Outcasts quest. Ausir 23:47, 13 January 2009 (UTC)

Ausir how do you know so much about operation anchorage?--King of the wastes 23:51, 13 January 2009 (UTC)

The above statement wasn't really knowledge, merely speculation. But it sounds reasonable to me that if you kill Casdin, you won't be able to do the Outcast part of the DLC, but the actual Anchorage simulation will still be available for you to find on your own. Ausir 23:58, 13 January 2009 (UTC)

ya but not just that youve put in a few thing about anchorage if im correct.--King of the wastes 00:07, 14 January 2009 (UTC)

I'm just good at finding information. :) Ausir 00:20, 14 January 2009 (UTC)


Lol yeh, brilliant. Turned out Protector Casdin had nothing to do with anchorage. Is it true that if you kill him and or any other outcast member that the outcasts in the outcast outpost for the OA DLC will be hostile? Thats something i've never tried before.--Greig91 18:09, 26 April 2009 (UTC)

Lol for some reason the outcasts in the DLC don't seem to notice. I kill outcasts whenever they see them, my character doesn't like when people are rude to her, and they don't seem to realize or care that I single-handedly massacred everyone in their main base. Don't worry about it :D Ashlyyn 01:08, March 21, 2010 (UTC)

Casdin got killed[edit source]

Well my question was already answered above, but i'd still want to add that in my game, Casdin got killed by a yao gui after i fast traveled there. So i guess i'm out of luck, or i have to start a new game. Hessen 03:04, 15 January 2009 (UTC)

As we all know by now, Casdin doesnt have any part in Operation anchorage =3 Hessen 17:00, 1 February 2009 (UTC)

Casdin stole my Outcast armor[edit source]

Yesterday I played Operation Anchorage through in a new game. When I began it, I hadn't yet encountered Casdin. I obtained Outcast Power Armor from the bodies of the mutineers in the VSS Facility. When I first encountered Casdin, he questioned the legitimacy of my owning Outcast Armor and stole it off my back. When I tried to pickpocket him, it was not in his inventory. I'm not sure if this stuff happened before the DLC was released because I never obtained Outcast Armor before encountering Casdin for the first time before. Tour86rocker 15:11, 29 January 2009 (UTC)

If you own Outcast Power Armor before encountering Protector Casdin for the first time, he will steal it from you even if you are wearing it. from the article, under "The Outcast collection agent", last sentence.--Sentinel 101 17:10, 1 February 2009 (UTC)

He will authorize you to wear it (read: won't take it from you) after you turn in enough technology for him. 65.25.71.246 17:40, 1 February 2009 (UTC)

Casdin is gone from my game[edit source]

Ok I'm towards the end of the game and I wanted to try to talk to Casdin after talking to the Brotherhood of Steel, but when I went back to Fort Independence, he and all the other Outcasts were simply not at the entrance. There were some enclave soldiers near-by so I figure they may have killed them. I picked the lock to the base and there were several Outcasts still in there, but they were then hostile to me (Casdin didn't seem to be among them). So anyway, I tried using the Console to bring him back to life, but it just keeps giving me error messages like "entry not found" or whatever. I can't find Casdin's body, so I'm not sure if he is dead, so I tried using the "move player to NPC" command but again it doesn't seem to work. I've tried using both id tags listed on this page, but no result. Does anybody know if I'm doing something wrong, or if there is any sure fire way of getting Casdin back into my game? Thanks. Murphy --86.42.223.105 01:15, 30 April 2009 (UTC)

I realize your question was posted months ago, but maybe this will help someone anyway... to return a "missing" NPC to your game, this really ought to work. Type these six commands in the console in exactly this order:
prid 42196
disable
enable
kill
resurrect
moveto player
If you need to do this with a different NPC, just replace the number after "prid" with that NPC's "RefID." If the above steps do not work, you can always force the game to create a NEW Casdin. In this case, you would use the BaseID rather than the RefID, and it would look like this:
player.placeatme 40c39
Then you can be really cheap and enter "setessential 40c39" to make him unkillable. I could be wrong about some of the above, but I've been screwing with the console a lot lately, and I think it's correct. Anyone may feel free to correct me or add any additional info, of course. It's worth noting that if you just want to get inside the fort, you can use the console to make the door belong to you ("setownership"), then open it ("unlock"), then make the interior of the fort belong to you (setcellownership), etc. If you're using the console, well... the world's your oyster. Or Mirelurk. Or whatever. Good luck!12.204.48.130 07:35, 24 July 2009 (UTC)


Pretty much the same thing happened to me. I had just gotten back to the fort with a ton of stuff to turn in so I could gain access to the interior of the place, and everyone was gone. This was quite some time ago, but today, I went back there, and the only thing that was there was Casdin's corpse on the bridge in front of the fort with a vicious dog next to it. This completely screws me over, because now I can't get into the damn fort without all the damn Outcasts trying to murder me, and there's no way to get Casdin back. I really wish Bethesda had even the SLIGHTEST clue of how to make a proper game; maybe this kind of ridiculous crap wouldn't happen on such a painfully regular basis, then.... Blutteufel 18:58, 19 May 2009 (UTC)

I'm assuming that this is a glitch because the exact same thing happened to me basically. I talked to Casdin after coming out of Vault 101 and agreed to the unmarked quest "The Outcast Collection Agent." Morgan, Rockfowl, and Casdin were stationed outside Fort Independece for a while and I could see and interact with them. But after one inccident where Rockfowl helped me fight the Raiders from Fairfax on the bridge they all vanished, presumably into Fort Independence which I still hadn't gained access to. So after esacping Raven Rock I picked the lock to the Fort, yadda, yadda, yadda. Casdin was not inside. Morgan and Rockfowl were hostile outside the Fort upon exiting. I don't think Casdin died at the hands of raiders from Fairfax because his body is nowhere to be found. Did he just vanish like Walter of Megaton? XAmbience 21:10, 8 July 2009 (UTC)

exploit moved from article[edit source]

  • If you have the paralyzing palm perk you can use that on him and take back whatever you traded without loss of karma (note, if you hit him to many times in one sitting he will turn hostile)
  • All of the items you give to Casdin can be recovered by picking his pockets except for armor and weapons he equips (Casdin will equip alien blaster, see above on how to recover it).
  • It is safe to say that Casdin can provide more than enough stimpacks, 5.56mm ammo, frag grenades and rad-away to last the average player through the game. 5.56mm ammo and stimpacks can be carried in lieu of currency because they weigh nothing.
  • Casdin can be difficult to steal from but a sneak skill of 70 should be sufficient, if used at night
  • Alien Power Cells, when stolen and resubmitted to Casdin, may be the fastest way to exploit Casdin's The Outcast Collection Agent quest.

more[edit source]

  • If the player wishes for Casdin to return to wearing his Outcast armor, it is possible via the following steps in the console:
PRID 00042196 (Selects Casdin)
equipitem 00060C70 1 (Equips Outcast Power Armor)
equipitem 00060C72 1 (Equips Outcast Power Helmet)


--Kingclyde 23:29, 4 June 2009 (UTC)

Random Wandering?[edit source]

Does he just randomly wander from time to time? For me he followed an Outcast patrol all the way to Andale. I fast traveled back to Fort Independence and he was standing there waiting. I left again and came back and found him fighting Star Paladin Cross (I have no idea how she got there I fired her in Megaton and she somehow was fighting the Outcasts) he and the other Outcasts killed her and then he ran back to his spot. I came back again and he was gone. I walked around and found him and an Outcast patrol dead in front of the Fort killed by an Albino Radscorpion. Is this just a glitch with his AI or is he supposed to help the Outcast patrols? (The one in Andale did not have a robot for some reason)

Casdin and other Outcast hostile after Raven Rock[edit source]

I've destroy president Eden and base with destruction code. After leaving the base, every time I go to Fort Independence, Outcast attack me. Even if I give FEV to Lyons and begin Take it Back! quest.

Either you killed one of them on accident or pick-pocketed one. It's THAT, or you're game seriously. fucked. up.--Master of cheeZ 19:33, 21 August 2009 (UTC)

How do i tell Casdin that i am a member of the BOS[edit source]

As the title states i want to see his reaction- Aeoname

Equipping statement is untrue[edit source]

As is the title, it isn't true that he won't equip any other weapon besides the Alien Blaster, the Ripper has a high DPS so he won't equip a weaker weapon, but if you pickpocket some MF Cells onto him after donating a plasma rifle he'll switch over.Aryeonos 07:03, September 14, 2009 (UTC)

Wrong, I gave him a shishkebab. 68.192.9.90 00:25, September 24, 2009 (UTC)

(Bug) Shishkebab backpack fell off of Casdin?![edit source]

I gave Casdin a Shishkebab, and when I shot the weapon the backpack part fell off and I was able to interact with him through it! Can anyone else confirm this? 68.192.9.90 00:27, September 24, 2009 (UTC)

I have seen the same glitch happen with Fawkes, where his Laser Gatling backpack would appear in random places and allow me to speak to him. DarwinSighs 10:18, June 12, 2010 (UTC)

What are Casdin's skills?[edit source]

Can someone look in the GECK to see what his skills are? I wanna give him a weapon he's actually good with. -Jet-

Article needs better image for infobox[edit source]

Anyone have one? I searched but didn't find. On a side note, is there a useful way to search file names?--Gothemasticator 05:40, January 31, 2010 (UTC)

Ammo name note[edit source]

I have issue with this note here:
"When enquiring about the job before deciding, Protector Casdin mentions the rewards you can gain from helping the Outcast group. However, Protector Casdin incorrectly refers to the ammunition used as .556 ammunition where as it is actually 5.56mm ammunition."


He doesn't call it "point five five six" as opposed to five point five six". He just calls it "five-five six" which is a perfectly acceptable way to refer to 5.56mm ammunition. If you have a .308 caliber rifle, it's perfectly acceptable to call it "three 'o eight", and a 7.62mm is perfectly acceptable as "seven six two". I think this note is a little nitpicky and kind of ridiculous.71.234.106.119 03:38, May 4, 2010 (UTC)

Good point. Fixed.--Gothemasticator 04:57, May 4, 2010 (UTC)
Just because he says it right doesn't mean the subtitles are still wrong. :P
Restored. Nitty Tok. 17:20, May 15, 2010 (UTC)

His intelligence is 3[edit source]

By fallout standards, this means he is mentally handicapped. Does anybody get a good sense of satisfaction out of this?

Yup. User -P.jpg Nukey - talk 17:16, May 15, 2010 (UTC)
The SPECIAL stats in the GECK don't actually make much sense most of the time, unlike the ones in Fallout 1 and 2, which mostly fit the characters, at least for the more important ones, even if they don't influence much. Ausir(talk) 17:23, May 15, 2010 (UTC)
Most of the time, I think they randomized the S.P.E.C.I.A.L. stats for the NPCs. User -P.jpg Nukey - talk 17:30, May 15, 2010 (UTC)
Yeah, which is a shame, even if they are not normally seen in-game. If you look at the SPECIAL stats for Fallout 1 and 2 characters, they mostly do make sense for the character in question. Ausir(talk) 17:34, May 15, 2010 (UTC)
I was pleasantly surprised by that when I started opening the protos. http://images1.wikia.nocookie.net/fallout/images/0/08/Personal_Sig_Image.gif Tagaziel (call!) 18:46, May 15, 2010 (UTC)

Casdin doesn't except Tesla helmets?[edit source]

I have one in my inventory but when I tell him I have tech for him there's no option for it. But for some reason I can give him Tesla armor. Is this on purpose or some glitch?

Getting equipment back WITHOUT killing/paralyzing palm-ing Casdin[edit source]

Would it be possible? I know that with a high unarmed skill (using the hockey mask glitch) it's possible to knock down Cross, enabling you to access a sort of "loot" screen without killing her, but would the same be true for Casdin? If so, this would enable one to get their stuff back and still be able to give him more equipment. Solid Snack 07:17, June 8, 2010 (UTC)

Poorly Written Exploit[edit source]

Under notes there is a rather poorly-written (in my opinion) account of an exploit. Does this really belong here? It sounds more like a bug to me that you can keep taking what you give him without risking hostility, not a note.--Oatesy03 01:06, December 27, 2010 (UTC)

Accidentally destroyed his ripper[edit source]

He had a ripper equipped that I was shooting at to knock him down with the Victory rifle for the glitch. Now it appears that I have shot it one too many times and now he has no weapon equipped. Any ideas on how to get him to pull out another weapon? I have tried giving him weapons like laser rifles and stuff and he hasn't equipped any of them. I also managed to lure an enclave soldier near him hoping he would pull a plasma rifle or something then, but he just rushed in to go hand to hand and got himself killed.

--74.69.0.240 01:30, August 12, 2011 (UTC)

I'm not sure but I think you also have to give them a bit of ammo. Or if you haven't been to Andale yet you can grab another Ripper from there. User:Great_MaraUser talk:Great_Mara 01:33, August 12, 2011 (UTC)


---Thank you very much. This worked perfectly. I gave him an assortment of weapons and ammo in case whatever he is carrying breaks. Now he just take out a plasma rifle, and when I damage it shooting him, it gets repaired once I give it back to him.

Schism[edit source]

Did the name (L' BoS) come before the Schism or afterword?--Ant2242 (talk) 20:03, 10 October 2013 (UTC)

I wager it came earlier, since the Outcasts formed about a year before Fallout 3. Tagaziel (talk) 21:21, 10 October 2013 (UTC)

What about during?--Ant2242 (talk) 02:54, 11 October 2013 (UTC)