We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Homestead Motel

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Homestead Motel".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Bethesda = /b/ethesda?

I know I'll probably get flamed for mentioning such an "OHMEHGAWSH DIS IS FALLOUT NOT 4CHAN" related thing, but has anyone noticed the skull on a post to the right of the bathroom door in room 1K? It's a skull with it's jaw wide open and an arm pointing out of the jaw with its index finger outstretched, I may be the only one to recognize this but it's the exact picture for the meme "NO U" with a man who's arm is coming out of his jaw with a pointed index finger. It's not article worthy but I thought it was worth a mention, in fact there may be more like it in the Wasteland I just now noticed it.

this is the kind of idiocy that is referred to as cancer for obvious reasons.

Safe Storage

I use room 1D as my house while in Point Lookout. Does anyone know if the containers are safe, as in items won't disappear if placed in them? Berkbelts 05:33, 25 June 2009 (UTC)

Is that the one the Chinese Spy was living in? I use that one. No problems with losing items yet, but i've only used the trunk and suitcase for just over one day. LJ Carrion 05:59, 25 June 2009 (UTC)

I'm not exactly sure if the containers in the motel are safe, but I'm pretty sure that Blackhall Manor has been confirmed as an alright place to store items.-- Moltenfungus 06:06, 25 June 2009 (UTC)

If you get Kenny to let you stay in his cave, you can stash your stuff there and it won't disappear. Kalalokki 06:17, 25 June 2009 (UTC)

I 'moved' into room 1D, using the Desk, Suitcase, and Trunk for storage. I'm confident about the trunk, but am weary of the desk... After 'setting up shop' I went to Blackhall and slept inside for like 7 or 8 days and went back -- All my props and all the stuff in the containers are still there. I think this is the perfect "home away from home" *as long as you shove the skeleton under the desk in the shadows (out of sight, out of mind)*98.127.98.157 05:53, 6 July 2009 (UTC)

I used room 1G for storage. Specifically only the trunk. Traveled back and forth at least half a dozen times to get all my loot with no problems. I waited 73 hours at my house in Megaton before going back the first time just to make sure.

Room 1G

Does anyone else think that room 1G is a scene of two people that robbed that bank not too far from the hotel? Maybe the skeletal remains of the cop in the bank when he was alive at the time shot the two men and when they made it to their hotel room they died from their wounds. I couldn't imagine the skeletal corpses to be fresh sense pre-war money is useless in the time of fallout 3. -UrbN

Someone says it has to do with that No Country For Old Men movie, but I do like the fact that there's a sawn-off shotgun. That was a wierd motel. Child serial killers, Chinese spies, and bank robbers. Wonder what's in the other rooms... Nitpicker of the Wastes 21:16, 26 June 2009 (UTC)

Yeah, that was me, I saw the movie on HBO less than 2 weeks before the DLC. I noticed it was removed from the article though… --Bloodscar 02:43, 25 July 2009 (UTC)
Nevermind, I just saw the drop-down. --Bloodscar 02:44, 25 July 2009 (UTC)

Kittens and InstaMash. Fat Man Spoon 21:19, 26 June 2009 (UTC) I really liked The Velvet Curtain. Nitpicker of the Wastes 21:22, 26 June 2009 (UTC)

Aye, felt just like an old spy movie. Fat Man Spoon 21:24, 26 June 2009 (UTC)
Especially the bit at the end where the commies kill you! I actually died the first time. Ran out of Rad-Away in the waters. Nitpicker of the Wastes 21:26, 26 June 2009 (UTC)


Seeing as how one suitcase contains the bulk of the money, the rest of the money being scattered all over the floor, and the shotguns more or less facing eachother, I'd say the men had an argument that ended in a gun fight. Just my thought. --Radnus 81.205.186.16 16:17, March 11, 2010 (UTC)

Room 1D

Just wanted to find out if anyone was having the same problem as I am, as I'm unable to exit room 1D. I'm level 24 playing on the PS3 with the GOTY edition of Fallout 3. I've just finished the Velvet Curtain quest, I discovered the Point Lookout Lighthouse and returned to Room 1D at the Homestead Hotel to unload necessary items. Now when I try and exit the room all I get is a loading screen. I've tried ejecting the disk and loading as well as switching off my PS3 and reloading but to no avail, I've even tried waiting a good 10-15 minutes but still no luck. I've managed to get around this by loading an earlier save just before the point you escape the bunker and the game loads fine. I'm just about to return to fast travel to the Homestead Hotel and see if this happens again. As this is the room where I've stored all my Items it's quite frustrating. I Just thought I would see if anyone else has had this problem as well as inform everyone in case this hasn't been discovered yet.

Update: Loading the previous save worked when returning to room 1D and exiting it. Might have something to do with the fact I stored my items quickly. Thus not having a loading screen when I exited the room. Maybe a good idea to have multiple saves in case this problem happens to you... -- ALegend 14:38, 22 October 2009


reply: Yes i also had the same problem. I use Kenny's Cave for storage so i doubt it has anything to do with unloading items. When it happened to me i had finished the main PL quest and had just began the Velvet Curtain quest. I left mine loading for over 24 hours and it didnt change. i have no real idea what causes it but i will be saving right outside the door in future. -MonkeyMagic

ps: i also have the GOTY.

Free Breakfast = Empty Molerat

Anyone else notice the empty molerat that the free breakfast sign is pointing to? lol Finicus 05:12, August 25, 2010 (UTC)