Talk:I Could Make You Care

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "I Could Make You Care".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Contents

Detailed Summary

I have only played through the quest one time. Should I post a detailed summary? Or should I wait for multiple playthroughs? Ctmnt08 18:56, October 21, 2010 (UTC)

You should. If anything is different in multiple playthroughs, it won't be hard to edit it to reflect the other info. YuriKaslov-M1911 small.jpg Yuri Kaslov 18:57, October 21, 2010 (UTC)
OK, I posted my playthrough. It might be too detailed/wordy/organized wrong. I am new at this, after all. Obviously there are many many more ways to go through the quest than mine.Ctmnt08 20:15, October 21, 2010 (UTC)

I Could Make You Care : Stuck

Hello,


I first did the Helios power station and powered the Weapon instead of any of the towns and when you are on this quest if same how the NCR does not hate you and you have Boone do not bring him on this quest because you will louse him vary vary fast. Then After reading online where to get the RangeFinder went and got it from the Kid in freeside for 1,000 caps. After buying the gun I got the I could make you care quest. I then found the elder in the bunker, I lockpicked my way in due to him not answering the intercom. Then of course was captured and ended up having to do the Quest kicking the ranger out of their turf. I got him out by smashing the radio when he was out so I didn't have to kill him.
Anyhow, I still have the "I could make you Care" quest in my pipboy and cannot seem to complete it. I have lots that I can talk about with the elder but there is no way to talk to him about the rangefinder.......I have even dropped it on his desk !!! Nothing happens. I keep seing Victoria or whoever mentioned/connected with this quest but I have never met her. I went from helios to the gun to the bunker.....never met the chick at all.


Am I going to have this active quest in my Pip Boy the rest of the game??? Is this a Common Glitch?


I ran into this same problem and I seem to have found a solution. Once you pick up the rangefinder, it grants you that quest and fast-forwards you to the part where you're supposed to track down one of the 3 objects. Since you already have one, you can't do the other parts. You do need to then bring the rangefinder to the elder, but you -need to bring Veronica with you- as they will then have a scripted dialogue.

- I also found myself "in" this quest in a similar manner. I activated Archimedes and wiped out all the soldiers at HELIOS 1 (playing an anti-NCR character) and later stumbled onto Max completely by accident and passed the barter check to get the rangefinder. Not sure if that's the point where the quest showed up in my Pip-Boy or if I did more later. Anyway, I'd never met Veronica or even been to the trading post. I only found Hidden Valley after finding a BoS corpse and following the instructions he was carrying. I could talk with Hardin but there were no options relating to the rangefinder. I didn't want Veronica as a companion but I wanted to disable the quest, so I found her and planted a mine in her pants. That seems to have done the trick... the quest is gone and there was no hit to my BoS reputation. Even the other folks at the trading post didn't bat an eyelid when I exploded someone right in front of them. Unfortunately Veronica didn't have any loot on her apart from a few sugar bombs.

Lucky 38 comment

I got a comment from Veronica after meeting Mr. House for the first time then going to the suite you get and dismissing her and having her join again. She talked about Mr. House having alot of technology or something to that effect. I wonder if this means there are other locations she can comment on besides the 10 listed here and in the official guide.

I had the same happen to me. Left the Casino, spoke to her and came up with a speech on the Brotherhood's tech, and what not. LordSchmee 18:39, October 28, 2010 (UTC)

What effect does the choice of tech have?

I plan to hand them over the farming tech from Vault 22, but since the ghoul wanted it destroyed for...whatever reason, something about it being dangerous...is there any gameplay impact, from dialogue to physical actions? Will giving them Helios force them into a fight with the NCR (NCR is top of my list of "good guys"). Anything? -EllEzDee 11:30, October 26, 2010 (UTC)

Since you don't actually give them the tech, the choice doesn't really matter. The Elder reacts with the same amount of apathy regardless of your choice. Zakrael 00:11, October 29, 2010 (UTC)

Quest won't progress

After getting the Rangefinder working (and the Pulse Gun as well, not that it matters), I took Veronica back to the Bunker to talk to the elder. They had a conversation, and the "Bring [technology] back to the Elder" part of the quest was flagged as completed in the pip-boy. After that, Veronica talked to me, we had a nice discussion about what she should do next, left the bunker, and... nothing. No Paladins trying to stop us, no speech challenge, no quest updates. In the pip-boy, every objective for the quest is marked as complete, and Veronica doesn't seem to have anything to say. I tried it again with the other outcome (tried telling her to stay first time, told her to leave second time) with the same result. The quest just doesn't seem to go anywhere. Am I missing something, or has it just glitched? Zakrael 00:15, October 29, 2010 (UTC)

EDIT - Is a glitch. Can be solved by re-entering and exiting the bunker repeatedly until the Paladins show up. Putting it on the page. Zakrael 01:19, October 29, 2010 (UTC)

Glitched way of starting quest?

I've never had Veronica as a partner or even seen her for that matter. The quest started when I got a second Eulcid C-Finder just by talking to Max in Freeside again. As soon as I got it, the quest started.

I think that this should be mentioned in the article.

North Sewers Comment

I had traveled to all of the locations where Veronica was supposed to make a comment, however, she never would. When traveling through the North Sewers (there is a manhole just outside the Crimson Caravan) and walking past the group of New Vegas Citizens living there, she finally made a comment about how the Brotherhood isolates themselves.

Should this be mentioned as a possible workaround? -Revolution 18:28, October 30, 2010 (UTC)

After speaking with Gloria Van Graff in the Silver Rush, Veronica made a second comment which initiated the quest after speaking with her, completely bypassing the need for a third comment. -Revolution 02:11, October 31, 2010 (UTC)

There stands the grass

The same bug that occurs when you destroy the data also occurs when you give it to the scientist at camp mcarran. you are unable to choose farming technology option as the marker points to the pc and the data is already gone. --Shanmalinto 07:35, October 31, 2010 (UTC)


If you run into this problem you can use the command: CompleteAllObjectives 00145f85

You won't hear what the elder has to say or receive XP, but you can at least complete the quest. It seems that the quest gets stuck even if you find another of the objectives(viewing the terminal at gibsons shack gives you this option). SetObjectiveCompleted, SetObjectiveDisplayed, and ResetQuest result in the same issue happening again.

Console command to start the dialogue?

Is there a console command to initiate the conversation which starts the quest? I've done every single one of the listed things and I only got 2 responses.

Someone found something like that for the Arcade Gannon personal quest.

This happened to me too and I still can't figure out a solution.

Possible console command workaround to start I Could Make You Care

Been having problems with Veronica not initiating any of the conversations for I Could Make You Care and I believe I might have found a way to start it through the PC command console. This is a bit tedious but I didn't bother looking for a faster way once I got it to work.

1. In the command console input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 4

set "00145f85".nReactionsGiven to 1

2. Close the command console and talk to Veronica. She should start the conversation as if she had reacted when you, say, brought her to McCarran.

3. Open the command console again and input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 7

set "00145f85".nReactionsGiven to 2

4. Talk to Veronica again.

3. Open the command console again and input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 6

set "00145f85".nReactionsGiven to 3

set "00145f85".bForceGreet to 1

set "00145f85".nGreetingPending to 1

set "00145f85".bDoneTroopReaction to 1

set "00145f85".nUpdates to 2

5. Talk to Veronica again. This should start I Could Make You Care.

Note that I've only managed to start the quest. I haven't tried progressing through it yet. --Kalendaryo 00:44, November 2, 2010 (UTC)

  • I think I found a simpler way, based on what you discovered.

1. Open the console and input "set "00145f85".nReactionPending to 4".

2. Then, select veronica by typing into the console: prid 000e32a9 then input "addscriptpackage 0014779f". Exit the console.

That will trigger one of her lines. Talk to her. All you need to do is repeat the steps above two times, changing the "4" on the first line to 3 and 7. When you talk to her for the third time, the quest will trigger.BSMaker 03:52, November 2, 2010 (UTC)


Note: I've managed to start the quest in an even simpler fashion. I ran the following command after I entered McNamara (door closest to Hilbert) -> select veronica and input "addscriptpackage 0014779f". Exit the console.

Then it triggered the line for when she enters McCarran. Confirmed it fixed quest issue after dialogue automatically triggered after talking to Hilbert and getting the quest

  • I tried that, but it only worked once, so I had to change the nReactionPending variable to another number for it to work again. Strangely, she said the mccarran line too. I wonder if that area glitches everything. --BSMaker 16:17, November 2, 2010 (UTC)
    • I was unable to use either method due to the system not recognizing 00145f85.
    • Update to usage of addscriptpackage 0014779f - it seems to trigger the appropriate speech line for the given location when run in one of the ten quest conversation trigger locations. Went to Vault 3, Veronica didn't say her line, so I just selected her and ran the addscriptpackage command again and immediately afterwards she said her line.

What does "select her" mean? Patq911 01:24, November 21, 2010 (UTC)

Another workaround to start quest

This worked for me:

Open the console, select Veronica.

disable

enable

kill

rdf

Close the console. Once she wakes up, talk to her, you will go through her initial dialogue. When she offers to join, you'll have the same dialogue option as if you already have a humanoid companion, I chose that. The second time you talk to her, you'll get the companion wheel as normal.

You are now able to go to the listed areas, however SHE WILL NOT INITIATE DIALOGUE. Selecting the talk option from the companion wheel will trigger the conversations.

Done in Hidden Valley Bunker, Nelson, and Camp McCarran. Did not work in Nifton - Legion was already gone and all crucifixion victims had been killed.

Stuck: Help me


Alright, I had veronica as a follower. I went to Camp Mcarren, Silver rush. Then, i bought the rangefinder from the kid. I recieved this quest. I went to the bunker, but Veronica and E-DE got stuck behind the entrance door, which closed and locked after i walked through it. I was stripped and collared. After i killed the ranger, I got veronica in the base but she wont talk to Mcnamra. Mcnamra wont talk to me about the rangefinder. Whats going on?

Do you mean you ONLY went to the Silver Rush and McCarran? You need to go to 3 places then you can speakto Veronica and she'll decide she wants to go with you to speak to Elder McNamara. This way should let you skip the part with the slave collar and the Ranger. Nick Barry, 3 February 2011

Wiping out the Brotherhood.

Can this quest be started at all if you kill the Brotherhood beforehand?--86.44.139.230 17:04, November 6, 2010 (UTC)

nope This seems like something that should be mentioned in the article...

Random completion of quest.

After getting the C-Finder and being stuck on the "Give the Range Finder to the Elder" part for several hours, I decided to reload an old save and try to choose a different path other than finding the Farming Tech. After killing the Paladins outside, the quest completed while I was having a little heart to heart with Veronica. No console commands seemed to work prior to this, Just blind luck I guess. Rather buggy and troublesome to say the least. Some QC and further testing from the Devs would have been nice in an instance like this.

Possible way to start

I've been traveling with Veronica for several days. I ditched her for lily then rehired her. I ditched her again for Cass then rehired her again. This time however she commented on the dress i gave her then commented about thE BoS isolation. five minutes later I was at vault 3 for the first time and she made the second comment. Could be something to do with the dress. Make whatever you will out of this. It could be a peice of the puzzle.User:Revanthereformer1138

permanent companion either way correct?

So it doesn't matter if I tell her to stay with the Brotherhood or go join the Followers, she will remain a permanent companion correct? Only difference is her dialogue and not following you into the bunker if you choose Followers. Am I correct? :) Vekspec 05:07, November 7, 2010 (UTC)

Console in Gibson's Shack locked

Veronica refuses to start talking after visiting several of her "trigger" places for this quest, so I decided to take the console shortcut, but it requires a key. Who has it? Old Lady Gibson or someone else? --Dairydian 08:06, November 7, 2010 (UTC)

I'm in the same boat. Can't get her to start talking and don't know how to access the locked console. (XB, unpatched) De stijl 13:39, November 8, 2010 (UTC)

Dairydian, In re-reading the tip on the terminal in Gibson's Shack, it only applies to the PC version (the tip used the phrase "use the console to unlock the terminal"). Apparently, if you're a XB or PS3 player you can't interact with the terminal until you've started the quest, but since we can't get the quest to trigger we're SOL. De stijl 21:52, November 8, 2010 (UTC)

Well, I'm playing on PC, and I got the point about using the console, but exactly how do you do this? What should I type in (and why the hell didn't they tell it in the walkthrough, if they bothered to say this??)?

360 Gibson's Shack Freezing Workaround

I ran into the problem where my 360 would freeze on the loading screen every time I tried to enter the shack. Through trial-and-error, I tried telling Veronica to wait so she stayed outside the shack. I was then able to enter and download the data from the terminal. Her dialog was then triggered upon leaving the shack.

Confirmed this works. I made both ED-E and Veronica wait outside, it no longer froze. --184.36.230.245 19:04, September 19, 2011 (UTC)

Just checked myself and it worked like a charm, so I'm going to add it to the main. --Aristatide 00:31, October 5, 2011 (UTC)


Quest Broken?

So I destroyed the Brotherhood Bunker for Mr. House, then went to the 188 Trading Post and found Veronica. To my surprise she was still friendly and wanted to join up with me. I went about setting off the events to get her to offer her quest and she eventually wanted to go home. Unfortunately, the Brotherhood in the Mojave has been destroyed. So I take it that destroying the brotherhood beforehand breaks this quest since there is no longer any Elder for her to talk to? Orra 18:51, November 9, 2010 (UTC)

That is correct; if you destroy the Bunker before completing most of "I can make you care", then it breaks the quest.

Yet another fix for PC

For those who have done BoS quests (Uptill when you become a member & learn power armors. Elder McNamara still leader of BoS) & HELIOS 1 (Archimedes II powered up & Euclid's C-Finder looted)

First make sure you dont have a companion with you (ED-E & Rex dont matter)

Then open console

resetquest 00145f85

Target Veronica and type the following in console

disable

enable

kill

rdf

Recruit her to your party

In the command console input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 4

set "00145f85".nReactionsGiven to 1

Close the command console and talk to Veronica. She should start the conversation as if she had reacted when you, say, brought her to McCarran.

Open the command console again and input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 7

set "00145f85".nReactionsGiven to 2

Talk to Veronica again.

Open the command console again and input the following:

set "00145f85".bReactionPending to 0

set "00145f85".nReactionPending to 6

set "00145f85".nReactionsGiven to 3

set "00145f85".bForceGreet to 1

set "00145f85".nGreetingPending to 1

set "00145f85".bDoneTroopReaction to 1

set "00145f85".nUpdates to 2

Talk to Veronica again. This should start I Could Make You Care.

Setstage 00145f85 1

Then head to BoS bunker, when you see Elder McNamara open console & target him and input:

disable

enable

Now wait 1 hour and head to Elder McNamara in his controlroom (level 2 of BoS bunker), make sure you got Veronica following you

Bit of a mix & match from the other topics but it worked like a charm for me, hopefully will help the lot of you also If one of those set "00145f85". dont work try changing the n to b or b to n, might be typos there.

      • BUG*** This method was working for me up until I had to have Veronica talk to the Elder and then they'd just have a staring competition. Does anyone know how to get them to initiate conversatition with each other? I am presuming this is because I have already completed all other BoS quests to do with him maybe, can anyone confirm or deny?

WORKING SOLUTION: Same as the comment above, this also worked for me up until the point I have Veronica talk to the elder and the conversation between them never initiates. I looked into the quest variables using the SQV command as I went through the process. The only command that doesn't seem to be working is setstage. I've tried both "setstage 00145f85 1" and "setstage "00145f85 10" but neither did anything (I thought 1 might be a type error as 10 is the first stage listed in the quest wiki). The Current Stage attribute remains 0 no matter what I do. Any help on this?

-update on this one: i was able to initiate the conversation between the elder and veronica by doing the following:

Bring veronica to the elder to the point where she walks up but does not initiate conversation. In command console:

set "00145f85".nconvostate to 1

set "000e32a9".btalking to 1

set "000e2f87".btalking to 1

with veronica selected, enter: sayto 000e32a9 vms49elderdiscussion1

This will complete the discussion and the objective of bring veronica to the hv bunker. However, it does not prompt the conversation veronica is supposed to have right afterwards to go to elijah's shack. working on that now.

-another update: to trigger the next objective of accessing father elijah's terminal, follow these commands:

set "00145f85".bforcegreet to 1

set "00145f85".ngreetingpending to 2

talk to veronica.

hope it helps. and hopefully this is the last console fix i have to do for this mission to start working right.

-final update here: i was able to get the quest completed finally. only one more use of the console, everything else should play out on it's own. i completed the quest finding the pulse gun. if you have the rangefinder, put it in some sort of storage for the time being. i haven't tested it with it in my inventory since it brings up the duplicate objectives. after downloading the data from elijah's terminal, return to mcnamara.

let veronica walk up to him, same as before. once they are engaged but not speaking, bring up the console, then execute the following:

click on mcnamara to have him as your reference

disable

enable

click on veronica

sayto 000e32a9 vms49elderdiscussion2v34

walking out of the room will trigger veronica's next conversation.

this should get the conversation going again and it will be at a point you can complete the rest of the quest normally....

finally. done. fuck this quest though.

EDIT: If Veronica talks to the Elder but leaving the room doesn't trigger her next conversation, type these commands:

set "00145f85".bforcegreet to 1

set "00145f85".ngreetingpending to 4

Leave the room; Veronica will stay behind. Then go back in and she should talk to you. After this, the Brotherhood never showed up to fight me outside the base, so inputted these commands:

set "00145f85".bforcegreet to 1

set "00145f85".ngreetingpending to 5

This skips the Brotherhood fight and pushes Veronica's conversation further, allowing you to complete the quest as normal.

Brotherhood of Steel hostile

She wants to go back home to check up on them but as soon as I enter they attack. Not wearing faction armor and fame is Liked. Sided with Yes Man and on the quest You'll Know it When it Happens.

Figured it out. I had to complete You'll Know it When it Happens.

About the perk

What effect does the bonds of steel perk really have?Will it only effect Veronicas default armor or will it give her a permanent natural DT regardless of armor worn?

Veronica Won't Talk to the Elder

So I completed the Helios one mission before I met Veronica, but then I did meet her and now I'm on the "I Could Make You Care" quest. I got both the pulse gun and the farming technology. I have selected the quest and have the proper items, but they simply won't start talking to one another. Am I missing something? I got the necessary items...

I'm having the same problem. I've looked everywhere, but i can't find a solution to the bug. Although a lot of people are suffering from it, so maybe Bethesda will come out with another patch?

I also am having the same issue. If anyone has suggestions or knows of a website with a fix, please post it.


I had a similar problem. I entered the room after retrieving all the items needed to continue/complete the quest but she just froze at the door in front of Mc Namara. I could not speak to her or him. I just stood behind her and kept walking behind her which pushed her closer and closer to Mc Namara until I had pushed her right up to the desk and then the dialogue began.

I tried your suggestion and pushed her closer. Didn't work in my case. I suspect that I need to enter a console command to get her to start talking to him, but I don't know what command to use. Anyone have any ideas? [EDIT] Finally found a fix, by implementing a portion of the solution listed above in the "Yet another fix for PC" post. The portion that you need I have copied from the above mentioned post and pasted here:

"let veronica walk up to him, same as before. once they are engaged but not speaking, bring up the console, then execute the following:

click on mcnamara to have him as your reference

disable

enable

click on veronica

sayto 000e32a9 vms49elderdiscussion2v34

walking out of the room will trigger veronica's next conversation. "


another conversation glitch solution

I had completed the quest to the point of the final conversation only to have Veronica stop after saying "{Softly, a last-ditch argument}We'll die out." then becoming unresponsive. The elder was also unresponsive. I used FNVEdit to find the correct conversation. I made a batch file to use the method:
click on veronica

sayto 000e32a9
but I used "VMS49ElderDiscussion2Conclusion"
it worked fine so thanks to all who have contributed solutions here.--Sativarg 13:01, November 4, 2011 (UTC)

Veronica and McNamara are Mutes

Well everything was going swimmingly. Veronica asked me to take her back home, so I enter the Hidden Valley Bunker and walk her to McNamara.

They were just starting to speak with one another when I interrupted them by talking to McNamara, at which point they stopped speaking. No dialog window came up, so I continued to explore / saved / ran around. When I finally decide to speak with McNamara again I can't initiate any dialog. Same goes for Veronica. Just flat out can't speak to 'em.

I've tried disabling/enabling, using the console to complete the quest, killing and resurrecting them, but regardless of what I do I can't speak to them.

If I use the console complete the quest "I Could Make You Care", Veronica just follows me around as usual, but I can't speak with her. Ever. Same with McNamara. Ugh! Help me!

I had a similar problem. I entered the room after retrieving all the items needed to continue/complete the quest but she just froze at the door in front of Mc Namara. I could not speak to her or him. I just stood behind her and kept walking pushing her closer and closer to Mc Namara until I had pushed her right up to the desk and the dialogue began.

Won't progress beyond 1st meeting with McNamara (PS3)

So after I get Veronica to the bunker, she talks with McNamara, as expected. However, it ends up a dead end, all she says is we're wasting our time. After the quest's 1st part telling you to take her there completes, it won't refresh and bring up the nest part. Did I do something wrong? Smuff [The cake is a lie.] 15:58, November 20, 2010 (UTC)

Nipton

I looked through the scripts with the GECK program, and I don't see any reference to Veronica making a comment when walking through Nipton. Did I miss something, or did the editor of the article make a mistake?

Yeah I think so too. These are the ones I know that work:

Also, I don't think the Vault 11 one works either, I did that with her and nothing happened. Smuff [The cake is a lie.] 11:15, November 21, 2010 (UTC)

    • The official strategy guide lists Nipton as one of the possible trigger areas. OLIOSTER (talk) 04:22, July 23, 2011 (UTC)

At this point, do we even need a "detailed" walkthrough?

I redid the quick walkthrough from scratch, and it's pretty detailed, and now it's about twice as long as the (totally messed up) "detailed" walkthrough. I'm kind of inclined to just delete the other section and just have one "walkthrough" section. Alternatively, we could call the current "quick" walkthrough the "detailed" walkthrough, and make a really condensed section called the "quick" walkthrough. I'm not sure what it would say, though.

Any thoughts? Votes? Feedback? Dmunsil 02:20, November 23, 2010 (UTC)

I've been trying to find the detailed walkthrough for vaultt 34 do you know where to find it?--Fuzz 16:11, May 7, 2011 (UTC)

Verifying bug

If you have already gained the archimedes and the rangefinder the quest will not proceed properly.

Hmmm..I had archimedes and the rangefinder and the quest marked before I even met veronica, and the quest completed fine for me. Although it was strange that I had completed the BOS quest line already and sided with the elder and he had already agreed to open up the bunker, as Veronica wanted, yet in the conversation he has with her, he refuses. But the quest itself proceeded fine(I ended up killing the BOS at the followers outpost) I got the 1000xp and the quest marked as completed.

86.162.138.175 12:49, December 15, 2010 (UTC)

No triggers work???

-Xbox 360 Only (same problem in PS3)- Veronica will not talk to me near any of the triggers. She just stands there looking at me saying What's up? if I try to talk to her. Tried Camp McCarran Terminal Building multiple times, also just had Pete give me the history of the mural again but she still just stared at me. Do I have to find the rangefinder since nothing else seems to be working? MunsOsl 19:31, November 28, 2010 (UTC)

I've looked at all the code associated with this quest in GECK, and I can't think of any obvious reason that the triggers wouldn't work other than if they've already happened, but my understanding of the FNV "AI package" system used to start the triggers is pretty shallow. For me, the McCarran trigger didn't happen until I left McCarran through the door, rather than by fast traveling. It's possible that Veronica can get into a state where none of her triggers will work. One frustrating thing is that the flag that says that trigger has been activated happens immediately, but the "credit" for starting the quest is given only after Veronica speaks. So if a glitch has happened that canceled her speaking behavior, then one of the triggers can be lost forever. Going to the location won't cause anything to happen, because the game has marked that trigger as "used" even though the player never saw it. I think this can happen if the user goes past a trigger location and then immediate fast travels. Bottom line is that it may just not be working, and the only option is going to be going back to a save game before you had traveled much with Veronica. Dmunsil 19:03, November 30, 2010 (UTC)

(PC Too) I believe Veronica's speaking behavior has glitched as she doesn't speak much at all anymore, nor activates any kind of response to any of the 9 trigger locations, I've tried at least 5. Any console commands to reset her speaking behavior? Will disable/enable/kill/resurrect work?

Pulse Gun Question

I'm in the middle of doing this quest right now, and i was just wondering if i choose to get the pulse gun for the quest, will i get to keep it afterwards or will i lose it? 173.72.80.234 04:07, November 29, 2010 (UTC)

You keep it. Dmunsil 19:03, November 30, 2010 (UTC)

Veronica gone mute somewhere during I could make you care.

Essentially she doesn't conversationally talk while exploring or during battle anymore. I've completed the I Could Make You Care mission via the Vault 22 option.

However I can still go to the shack and download the data, and she will comment on it. However she is still mute. I haven't heard her say anything about new locations in a very long time.

I've tried redownloading the data and talking to her inside the shack fix, but I don't think that worked. I have also tried going back to Vault 22 to ride the elevator, however she refuses to even enter the Vault, standing outside.

She is following me however! which was fixed after I re downloaded data and talked to her in shack. Previously only fast traveling with me, but never following me.

Suggestions?

quest trigger bug

i tried nearly all quest trigger and she just wouldnt start talking....when i went for a last try at the silver rush it still didnt work. i was pissed off and killed about 80% of the population in new vegas with my axe.....and when i was busy with the omerta guys she suddenly started to talk about new vegas and the brotherhood and stuff....well its kinda fixed now (i guess) but now i dont have anyone left to trigger more conversations ._.

Vault 11 trigger

I'm not sure if there's a trigger for the quest after Vault 11 or not. I got there with Veronica with the Still in the Dark quest and retrieved everything inside completing - if there was - an unmarked quest about the fate of the vault inhabitants. Just after exiting the vault, Veronica initiated dialog about the Brotherhood isolationist policy. I think this dialog was a trigger for I Could Make You Care but I'm not sure. I was playing on the PS3 version with latest patch 1.02. I know someone already checked on PC in the GECK that there was no trigger there but it could be a new bugfix then? Or something bugged on PC but available on PS3? When the PC version will be updated, could someone check? 193.253.185.159 08:55, December 14, 2010 (UTC)

Nope, no trigger. Part of the problem is that Veronica's conversation triggers can take a long time to actually go off, so you hit the trigger somewhere, but she doesn't talk until a long time later, when you're in a completely different place. --108.3.5.250 16:31, December 14, 2010 (UTC)
I'm not sure, I never played with Veronica before taking her in the BoS bunker and doing Still in the Dark. And if I remember well, Veronica dialog seemed related to the events in Vault 11. I then took Veronica at Vault 3 and McCarran, got her triggered dialogs there and I Could Make You Care started.193.253.185.159 10:44, December 15, 2010 (UTC)
I've done an exhaustive search (both pre- and post-patch) in GECK for her triggers. There is no trigger associated with Vault 11. --Dmunsil 01:41, December 17, 2010 (UTC)

Xbox 360 glitch

I am playing on the Xbox 360. I have Veronica tell me she wants to go home, initiating I Could Make You Care. So, I take her home and enter the large office like room where McNamara sits, she walks up to the front of his desk, and they just stare at each other. I cannot talk to McNamara or Veronica, nor can I open Veronica's Companion Wheel. I have attempted to reload a previous save, I have turned the console off and then on and then returned to a previous save, I have tried waiting. I have attempted deleting all my old saves. Nothing seems to work. Is there any possible fix for this on the Xbox 360? Or, do I have to restart completely? The oldest earlier save I have is right at the point where Veronica steps up to McNamara, so I don't think thats possible for me even if it would work.

uh...

So I did all this stuff before the quest


Found the pulse gun on my own...

gave the info to the scientist

and did lucky old sun for the followers...

so can i not do any of the tech stuff? no quest for me? if i follow the markers to the places, it leads me to where i found the pulse gun already and where the terminal is, but it is empty.

Can someone add this as a bug for Xbox360?

I looked through this talk page, and it appears I'm not the only one having this issue, so I was wondering if it would be okay to add it as a bug? I'm rather new to the wiki thing, so any help would be appreciated.

So here's the deal: I went to *every* trigger listed. I visited the permanent triggers numerous times, both fast traveling and just walking up to them. I only got a response at Vault 3, and that one didn't happen correctly. Instead of a complete comment, she said 3 or 4 words and then just stopped and started looking at me again. I cannot get this quest to start. I saw some other possible workarounds/triggers (like talking to House), which I will try next, but this is beyond frustrating. The permanent triggers are NOT working. Since there are 3, and you only need 3 to start, logic says this quest should have been triggered. I have taken her to other locations, waited, etc. On my first play through, this quest worked just fine. I had to start over completely due to a corrupted save (backup save was corrupted as well). This is one of many problems I've encountered since the most recent patch.

Can someone please help me point this out in the bug section, and maybe compile possible workarounds for the 360? The only real workarounds I've seen are PC only. Thanks for any help anyone can offer. 68.34.219.95Deanna

Possible Work Around for 360 Users

I was having similar issues getting the trigger points to go as well, so I decided to forget it and move on with the rest of the Brotherhood quests, siding with McNamara at the end.

During the end sequence in Vault 11, one of the trigger points I had tried for the fiend vault activated and Veronica made mention of it. I then completed Still in the Dark and McNamara's quest to join the brotherhood, and then had the tripper point for Cottonwood Cove and Camp McCarran (doors) activate without a hitch.

So, a possible work around would be to try not to activate her quest until you are in progress or have completed the brotherhood quests. Confirmation on this would be great, and I hope this helps some other folks.

BoS hostility

I completed still in the dark and eyesight to the blind, now when I enter the bunker, they attack me! veronica kills them all then gives me the speech about leaving me because I gained Infamy from veronica's rampage! what do I do?

What's your reputation with the Brotherhood? Are you wearing faction specific armor?

Veronica, ED-E, and I could make you care

Is it just me, or was Fallout 3 way less buggy than New Vegas? (It is, it really bloody is :( ) At any rate, aside from the numerous freezes during gameplay and objects and NPCs getting hung up in geometry, here are my issues:

1)ED-E has disappeared as one of my two companions...after having the Followers upgrade ED-E I decided to take out the Deathclaws north of Sloan...ED-E followed his usual routine of chasing down the enemy, even though he was set to attack from a distance...but after all was said and done I could not find him anywhere around the canyon where we fought. I tried to respawn him via the Vault elevator, which did not work, I spent probably upwards of an hour scouring the canyon to find him, and for the hell of it I checked back in Primm, by chance that he returned there. No dice. From time to time people comment on my non-existent robot which is apparently floating invisibly nearby...especially the Fiends before I killed them all. Rex will not join me due ED-E's companionship...what a f*cking joke!! Not only am I pissed that I CAN'T have a 2nd companion, but I never even got to see ED-E's new weapon upgrade before he went all Kerouac on me. Anyone else?

2)Shortly after ED-E pulled the vanishing act, around the time I had active BoS missions, Veronica must have taken a cue from ED-E...she wanders off on her own whenever I ask her to partner up. Telling her to wait does nothing...she still just walks away as if on patrol, or say a town resident. Again, the respawn via elevator trick did not work...while she DOES reappear after taking the elevator, she pulls the same crap and wanders off immediately afterward. I first noticed the wandering at Nellis AFB and tried getting her back on track, but nothing worked. I gave that bitch Power Armor! She only reappears at the 188(which, on a funny side note will stand there in Brotherhood Armor amongst NCR troopers without consequence) after telling her you want to part ways and at Hidden Valley at the Elder's command center when "I could make you care" is my active quest....which brings me to my next issue.

3)When my 2 idiot companions decided to leave me for no reason, all of my BoS missions were locked in place, or frozen, or whatever the hell the developers would call it. At the time I had open "Still in the Dark", "I could make you care", and the side mission of finding the missing laser pistol for the idiot kids in the bunker who dropped it. Though I had all of the prerequisites in my possession, no dialogue options would show up to advance any of them, whether or not they were the active quest at the time. Just as described in an earlier post, Veronica saunters into the command center in the bunker, walks up to the Elder, and they have a staring contest instead of a conversation, at which point I can no longer interact with the Elder in any capacity. My hope was that the update would fix these...after the update I WAS able to finish "Still in the Dark", but the other 2 are still frozen...same dumb thing with Veronica, no matter who's Elder. The laser pistol? Not such a big deal I guess, other than being extra weight in my inventory.

Took Care Things A Little Too Early

So I finally got around to initiating Veronica's quest really late into the game. I had already diverted the power from HELIOS One over the entire region, deleted the data from "There Stands The Grass" quest, and I sold off the Pulse Gun to the Gun Runners a long while ago.

In short, I'm guessing I'm not going to be able to complete this quest, am I? 98.164.212.160 20:45, January 25, 2011 (UTC)Annlon

I have both the data and the gun, but there seems to be no way for me to just tell her that I have them already. Someone must have been asleep when they wrote the scripts for this. Wunengzi 08:12, January 29, 2011 (UTC)

Start of the quest bug

When I first discover Veronica, I tried stating quest at McCarran and triggers works. I haven´t discovered much of world, so I load previous save and play. Meantime I applied new patchs. Now I recruited Veroncia, but no triggers works. At Nelson, Cottonwood Cove, McCarran, with greeting prhase from doctor at McCarran. Could it be a bug in new patch, or something else?

OK, I tried old save and triggers works. But now, when I have many side quest finished, triggers don´t work. I don´t understand in what is a problem. 78.98.85.236 22:59, January 25, 2011 (UTC)

Paladins squad interaction

Should it be mentioned that it isn't (always?) necessary to talk to the Paladins squad on exiting the bunker? The quest won't progress but if you don't feel strong enough to do so at that point you can just ignore them until you do, coming and going as you please or until the House Always Wins/Destroy the Bunker task is undertaken, at which point their leader will challenge you before you enter.


BoS quests conflicts with I Could Make You Care?

(PS3)After having triggered I Could make you care, I decedied to go ahead and get the BoS quests out of way and do Veronica's quest after. When I was in Vault 22 and I had "There Stands the Grass" quest, I figured I can kill 2 birds with one stone. After I downloaded the info from the terminal, I hear Veronica make a comment about showing this info to the Elder, well completing There Stands in the Grass, and erasing the data. I go on and complete all the BoS quests, so at the end of Eyesight to the Blind. I Could make you care also ending without Veronica talking to the elder about the tech we found, the conversation with her starts up stating rather she should stay or leave. But I never attempted to do the quest yet. (unless being in Vault 22 triggered something). I'm not sure if this is a bug or was suppose to happen. Any ideas? 96.41.2.220 04:34, February 3, 2011 (UTC)

I Could Make You Care : Veronica does not talk to the intercom

Hello,

after visiting McCarran, the Mormon camp and the Boomers, the quest "I Could Make you Care" started. But when I bring Veronica to the hidden valley bunker and the intercom, she does not speak to Ramos and the door does not open. What worked for me is the following console command, that resets the variable HowPlayerEntered in VDialogHiddenValley.

set "000E327C".HowPlayerEntered to 0

does anyone know what would happen if your character was holding all 3 techs when you go back to see the elder? i'm courious if anyones tried that yet?

Saving the Followers?

Is there any way to travel to the shack before the Followers are slaughtered by the Brotherhood? I'd generally prefer it if they didn't die...

76.124.108.239 04:36, February 12, 2011 (UTC)J&

Hidden Valley Bunker door not opening

So I did three triggers, but when I went to the Hidden Bunker Veronica didn't open the door, I tried talking into the intercom, the only thing that came up was "Fine I'll see my self out", but when i went to the bunker before I had Veronica as a companion I couldn't do anything to the Intercom. I went and loaded an older save, I still couldn't get the door open, and I got the same dialog at the door. I went to Nellis and got the password, nothing. Not sure what to do other then raising my lock picking and trying that. But WHAT SHOULD I DO?



== EDIT: NEVER MIND I DIDN'T NOTICE THE OTHER POST ON THE SAME TOPIC ==

Possible quest trigger at BoS safehouse

I had already completed Still In The Dark before I first met and hired Veronica, but I hadn't been to the BoS safehouse.

As soon as I walked into the BoS safehouse the first time with Veronica in tow, she triggered the quest. I hadn't been to any of the places listed as triggers in the article first.

If this can be confirmed, I think it would be a good addition to the article given the trouble many players have triggering this quest.


Vault 34 Key Door

How do you get past the door that needs a key after you go through the armory door?

I thought the keys stolen back at Nellis would work for that.....but they don't [A] 04:31, September 17, 2011 (UTC)

Solution if triggers not working

Okay, so NONE of the trigger locations have been working for me. So I did some experimenting, here's what I did to get them to work.


I took Veronica to Vault 3. Nothing happened, no trigger. So then I went to Silver Rush and AS SOON as I entered I got the Vault 3 trigger.


Then I went to talk to Gloria for the Silver Rush trigger, nothing happened. So I exited Silver Rush and went back in and bingo, I got the trigger.


All I needed was one more trigger so I went to Camp Mccarren (no trigger there of course) but I went back to Silver Rush and as soon as I entered I got the trigger.


I hope this works for others as well, as I know these bugs are VERY ANNOYING...


btw I did go to cottonwood cove and nelson as well but they never triggered...


Checked and confirmed , got it working this way

Yeah! I can confirm it too. None of the locations worked for me either. But entering Silver Rush forced Jason Bright, Julie Farkas and Gloria Van Graff triggers to happen.2.176.219.208 13:24, July 22, 2011 (UTC)
  • Thank you thank you thank you, this worked beautifully. This needs to be added to the article! OLIOSTER (talk) 10:37, September 30, 2011 (UTC)

New possible bug from latest patch

X360: I had just recruited Veronica at 188 Trading Post and kept walking north, making it to the Follower's Outpost. Went inside, talked the doctors, and amazingly had the dialogue option to say that Veronica wanted to join them as if all the preliminary conditions had already been fulfilled!

I hadn't even gone into Hidden Valley, and note that I did not visit any of the location triggers but had exhausted all the dialogue options available immediately after recruiting her. Funnily enough, later on after I had visited Camp McCarran and Silver Rush, she ran up to me as she normally would have as if the quest had not been activated, never mind completed!

Further testing?

Willooi 04:05, June 2, 2011 (UTC)

cant start the quest

can someone help me? So i get veronica to the bunker take her to the elder and then she just dosent talk to him she just follows me around and does not have any interactions with mcnamara

If Veronica won't talk to the Elder Hardin the first time...

I discovered the perfect Xbox fix. If she approaches Hardin and they clam up, just order her to wait. It fixed it for me and she immediately decided to do the conversation. Bravo.

Also, in case you don't remember, after she says lets go you'll need to tell her to follow again, and then she'll speak to you for the next part!

Grecks

I got the quest after insulting and killing Grecks, got a dialogue along the lines she will name her non-ugly children after me.

Vault 34 Clinic Trigger

I was unable to get Veronica to trigger her quest so, out of frustration, I decided to wander off and get the Pulse Gun anyway. About half way through Vault 34 (in the clinic) Veronica suddenly quipped something along the lines of, "The Mojave is being taken over by guys with guns and knives..." Then, *presto*, first trigger. I took her to the other quest triggers, but only two I hadn't done before (Listening to the Boomer's history and the Camp McCarran lobby) did the trick. Everything worked out perfectly. So, in the end, Vault 34 may also be a trigger.

If the bunker is already off lockdown...

Ok, so I'm trying to get Veronica to "upgrade" or whatever, but the quest won't start I don't believe. The BoS is already off of their lockdown, so there wouldn't be a conversation, would there?

Game consistenly freezes if Veronica is told to decide herself

I don't know about anyone else, but in my game, if you tell Veronica it's her choice to stay or go, the game will freeze on a black screen when you try to leave level 2 of the bunker. I tested it several times, and each time it froze. Of course, it's not really much of an issue since you can just tell her to stay if you want that outcome--Darth Oblivion 17:16, August 4, 2011 (UTC)

Quest Triggers when getting Energy Weapons

I had Veronica with me while stealing a bunch of Energy Weapons from the Van Graffs, when after stealing the Plasma Caster she said, out of dialog, something along the lines of: "Holy Crap that's a lot of energy weapons" Before starting the quest. I'm not much of a Wiki editor, but I didn't see this listed as a Trigger and thought I should mention it.

122.108.94.245 11:48, August 28, 2011 (UTC)Adam5396

It's there. It technically triggered when you entered the Silver Rush, but there's a delay between the trigger and the actual line. 50.46.208.175 23:39, September 24, 2011 (UTC)
...er no, actually it's Gloria's greeting line, my bad. 50.46.208.175 23:40, September 24, 2011 (UTC)

Another quest trigger

I put the Gannon Family Tesla armor on her and she mentioned the enclave and she started the second trigger conversation. Just thought i would mention that since i didnt see it listed anywhere --Zippudus 08:01, October 16, 2011 (UTC)

I have less patience.

I had the same trouble with Veronica playing the quiet game with McNamara and found no way of progressing any further. I left with some death claws out of anger and now I'm wondering if there's any way to complete the BoS quests. Is there another way of working with the BoS after I've already gained entry with Veronica? I found the C-Finder and completed the vault quest with the damn giant plants before I ever met her. Should I just forget about being a good guy and kill the BoS off?

West

The BoS are not good guys, I wouldn't feel guilty about killing them all off. You kill lots of people for less reason (in-game of course).

Felicia Day (Veronica)

Love, love, love Felicia Day! Check her out in "The Guild" and "Doctor Horrible's Sing-Along Blog" (both of which are streaming on Netflix right now)

76.167.141.204 17:44, November 3, 2011 (UTC)HelenaHanbazkt