Talk:I Put a Spell on You

From The Vault - Fallout Wiki
Jump to: navigation, search
This talk page is only for discussing improvements to the page "I Put a Spell on You".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Re-activating ?[edit source]

Since this quest is bugged for so many people, do you think it's possible to add console commands to the main article? I don't know all the commands needed myself to get the quest list with base codes. I need the code to do "SetStage"

Personally, I reset the main quest, and because I only had a save where Curtis was dead, I had to resurrect him as well. The code was fairly simple.
resetquest e790f
prid e8994
prid e8994
moveto player
This resets the main question, selects the corpse of Curtis, resurrects him, selects him again, and moves him to my location (outside of the tower at the time). I spoke to Colonel Hsu to reactive the quest, and went about my merry way. If he's dead, resurrection should be sufficient to make him go about his quest, but I wanted to be sure so I moved him to me and made him walk back to the tower.
The trick is to *not* talk to him once you've discovered someone is breaking into the tower. This isn't a bug, it's a feature. 06:33, October 13, 2011 (UTC)

Potential Bugfix 360/PS3[edit source]

I experienced the "couldn't eavesdrop" bug myself. After fiddling for a half hour trying to get it to work I completely started over. The only things I did differently this time were I didn't share my suspicions with Curtis before staking out the tower and I didn't use a Stealth Boy when I entered. I suspect that the lack of a stealth boy/high stealth skill is what caused the conversation to properly trigger the second time. Simply enter the comm tower with a low stealth but still crouched in 'stealth mode' without using a Stealthboy. Could someone else who has had this quest bugged please double check to see if this is a valid solution? (I suspect the problem is that Curtis checks to see if you're in range before talking, or something silly like that, and using a stealthboy makes him incapable of making the check as you enter.) --ABCoLD 04:32, October 24, 2010 (UTC)

Possible reference.[edit source]

the name might be refering to the Creedence Clearwater Revivial song of the same name.

Yes, it's a song title. The song is much older than CCR, though. Think about what era all the rest of the songs are from.--Gothemasticator 03:21, October 25, 2010 (UTC)

THIS IS NOT A BUG[edit source]

Had to be a cap twat, but seriously, this isn't a bug (where the train leaves before you disarm it) This happens if you report back to the spy and tell him what you've discovered. He will WAIT FOR YOU in the tower, knowing you're coming, and will NOT REPORT ON THE RADIO. I, luckily, had back up saves way back to the interrogation, and managed to change the outcome of the mission. When i can be arsed, i'm removing all the crap about this being a bug. This is intentional when you understand the context as i've explained here. -EllEzDee 05:20, October 25, 2010 (UTC)

I killed the spy and still had the monorail leave before I could get on, but i kept reloading my autosave and managed to disarm the bomb

I can confirm this, its true. I have already edited NCR walk through , but my english is poor so please, make sure its okey, check this : "IMPORTANT: Do not inform Curtis about that lead, this will make quest impossible to finish! "

Bug - Curtis doesn't make it to the tower.[edit source]

In my game Curtis does his usual routine and heads out the door to the tower. On the other side of the door he glitches going around in circles while disappearing and reappearing as if he is going in and out of the door. He does this until around 2 am and he is found on the other side of the door completely normal. I seem to have fixed this by reloading my save just before 12am and going into the tower. When I left the tower and headed back to the door, Curtis was walking straight towards me as he normally should.

Extrange and new bug[edit source]

In the PS3 version, I experienced some annoying and extrange bug that didn't allow me to complete the quest. After listening the radio conversation and pickpocketing Curtis the code to desactivate the bomb, I left the tower and head to the Terminal Building. When I entered the building , Curtis was there, and without hitting any button, he starts a conversation with me asking 'so?' once and again, and I couldn't do anything to stop it. A solution may be saving BEFORE entering the building and wait a couple of hours, but I haven't tried it yet. Riprit 11:47, November 4, 2010 (UTC)

Relevence[edit source]

Is all of the information regarding the song's placement in the rock 'n' roll hall of fame, or the placement in the rolling stone magazine relevant? Should it be removed? Blazingsand 00:01, November 5, 2010 (UTC)

Silus[edit source]

I killed him during the first half of the interrogation, and i can't get the key to the tower to eavesdrop, because the woman won't leave the interrogation room

Can't Get On/In Monorail[edit source]

When doing I Put a Spell on You (Legion version, PC) I talk to Curtis and say Hsu doesn't trust me enough to investigate, so he tells me to forget about framing Crenshaw. I pick up the bomb supplies from the garbage can, wait for the shift change, and go onto the platform. However, there is an invisible barrier where the Take Monorail to The Strip gate is, not allowing me to physically go inside the monorail to arm the bomb. How can I fix this? 19:09, November 6, 2010 (UTC)Eldmor

I'm having the same sort of problem. For my playthrough, I'm wanting to defuse the bomb, and I'm doing what was suggested: not report directly back to Hsu, but to go straight to the monorail to defuse the bomb. Once I get outside and next to the monorail car, I can't actually go inside the car to get to the bomb - I get the "E) Take Monorail to the Strip" message and can't get past the invisible barrier. Is this a bug? FIY, I didn't get a chance to overhear the radio conversation about the monorail. Gunhed508 18:14, November 14, 2010 (UTC)
Update: I went back and reported to Hsu, then booked it fast to the monorail - this time, it let me inside the train, and I entered the deactivation code. Once I exited the train, the explosion animation happened anyway, and my dialogue choice with Hsu was that the monorail was destroyed. I think this is the same situation with the section below. Gunhed508 18:37, November 14, 2010 (UTC)

It won't let you in the train if you don't hear Curtis talking about the bomb.

Jumping helps to reach the monorail train in time?[edit source]

I just reached the point in the quest where I killed the guy, and upon telling the other guy about it he tells me to defuse the bomb on the train. Unfortunately the train leaves too fast, sometimes. Just by reloading the autosave upon entering the train level, I found that sometimes the train doesn't leave, but most of the times it did leave when I got too close to the train entrance. One time, however, I managed to get all the way from the door to the entrance of the train, and walk onboard without having to really hurry. That was the time that I jumped all along the way, including around the stairs to the train and up. Related? Might be worth a shot for those having problems with premature train departulation.

Edit: Yeah, couldn't turn the quest in afterwards, as it turns out. So I run back out, the train departs like before I disarmed the bomb, and then it blows up. Screw it, they didn't need that monorail anyway..

Curtis Waits At Tower[edit source]

After finishing the interrogation I went out to the control tower to wait until 1 AM for Curtis to arrive and walk in. The problem is that he was standing at the door to the control tower at 3:00 PM. I waited until 1 and waited a little longer without the wait feature to see if he would walk in. He did not, I waited another full day and he did not budge at all. I got myself caught and he did not walk back to the base like he was supposed to. He just stands at the door, no matter what. I reloaded a save, nothing changed. I killed him out of frustration (I didn't save, lol.) Anybody else get this bug and have some idea on how to fix it? FalloutJRob 02:07, November 8, 2010 (UTC)

I did. The Avenger Minigun saved a lot of time, too.--Blahmarrow 01:30, January 4, 2011 (UTC)

I have encountered this as well and unfortunately it seems to be completely unfixable (except on the PC using console commands). I have tried everything including (but not limited to):

  • 1. Shooting him to get him to move
  • 2. Alerting him and running inside the terminal building (he will follow you and you will be able to open normal dialogue, not the caught outside the tower speech where he will ask you what you are up to but his normal dialogue, however he will still not move afterwards)
  • 3. Exhausted all speech options (including passing and failing the speech check)
  • 4. Attracting his attention and running into the tower before he can open dialogue (unlike with the terminal building he will not follow you inside but will wait outside right next to the door)
  • 5. Completing the 'Finger of Suspicion' and learning about his identity from Vulpes (if you can get him into the terminal building you can talk to him about the legion plan but the trash can with the bomb materials will not be accessible making the quest un-finishable for the legion too)
  • 6. Reloading a save from nearly the beginning of the game

It is a quest breaker and has not been fixed as of the latest patch, basically if Curtis doesn't move you can't finish the quest.--GreyMullen 17:04, July 11, 2011 (UTC)

EXPERIENCE POINT GLITCH on spellcheck[edit source]

At some point during the start of the quest, when u have a [60 spellcheck] and he sends you talk with curtis there is a glitch that makes you repeat the spellcheck infinite times , i got two levels ( 120 xp each spellcheck ) out of this. All this on Xbox 360 version.

This quest is moronic.

All it would take is for them to go off of the status of the bomb, and not a second variable.

Even if you defuse it, if you don't listen to the guy on the radio, it WILL still go off, which is stupid since you can still get to the monorail in time if you use Turbo. Bethesda needs to pull their heads out of their asses, not even the most rudimentary programmers would make such a mistake.

I'm a dumb nigger--Kris User Hola.jpg 11:01, November 20, 2010 (UTC)
i second that statement with, the bigger the game, the more common the bugs, you had to have told curtis you were watching the tower, or you HAD to have reported to shu, as those are the triggers to cause it, turbo is a cheat, dont blame the wrong company (bethesda didnt make new vegas, they supplied the engine and some programming, obsidian made it) and anyone who has ever done game programming, or worked on anything in that field knows how easily bugs and random trigger problems add up to make shit screw up, i am honestly tired of people bitching about this game being glitchy. - J

I put a spell on you HELP[edit source]

hey guys, i tried to do the i put a spell on you mission, but it wont let me hear the guy discussing or anything, and then it says i discoverd the leak but when i talk to hsu theres nothing there to talk about or tell him, whats the go????????????

Quest not bugged for me[edit source]

I did exactly what it tells you to do on this page and it worked. Get the quest from Hsu, go to Curtis and ask him about it, then go to Boyd and ask her for the access code, then go straight out to the control tower and hide. I saved my game here then waited until about 12:30. I didn't see Curtis enter the tower (maybe I had waited to the exact point when he entered the tower since I saw something that disappeared in a split second near the door). I stood near the airplane for a bit just to make sure, then I entered the tower while crouched and heard Curtis talk on the radio. Soon after, the quest updated so I exited the tower, went back into the terminal building, up the east escalator, out the door to the monorail, got on it, defused it using Science, got off, went back into the terminal, went back out the door to the airfield, back into the control tower, killed Curtis (this is AFTER I defused the bomb), took his stuff, went back into the terminal building, and went to Hsu and the quest completed and I got the caps and XP. Playing on PS3. Mp5shooter 04:25, November 28, 2010 (UTC)

Conversation not updating[edit source]

I followed Curtis into the terminal building, and got the tell Hsu Update, but curtis isn't talking anymore so the 'defuse the bomb' option is not happening.

Any ideas?

I hate this quest[edit source]

Am I the only one who really hates this quest for glitches and the meticulous way you have to do EVERYTHING?!!

No, I hate it too.--Blahmarrow 01:16, January 6, 2011 (UTC)

Can't Complete as Legion[edit source]

On my first playthrough I did the NCR side of this quest. Went like clockwork-- experienced zero glitches.

So on my current (Legion) playthrough I decided to try the Legion side. Did things in the following order: talked to Curtis, got the stuff from the trashcan, planted the evidence in what's-his-name's locker, planted the bomb on the train (which never departed/exploded), went to what's-his-name & killed him, talked to Curtis & was told to go to Hsu, then went to Hsu and saw no further dialogue option.

The train is still sitting there with the doors open. I can go back & see where I planted the bomb, but the train never leaves. I tried waiting for 6 hours, setting the controller down & waiting for 5 real-time minutes, traveling to a different location & then coming back, and saving/reloading but the train still sits there as if it has no place to go.

I'm guessing I did things in the 'wrong' order, even though 1) I see no logical flaw in the order I chose, and 2) if the quest needs to be linear, make it linear FFS. 22:36, December 27, 2010 (UTC)

I'm in the same boat as you are. However I killed him, planted evidence then tried to bomb. Might seem an illogical path but nevertheless you're right, if the quest has to be done in a specific order make it so. I hate this quest. I couldn't finish it on the NCR path and now not on the Legion path.

--Fablesamurai 21:13, January 11, 2011 (UTC)

-umm ive tried all of this in that order and it still didnt work i even traveled to camp mccarren from the strip and still nothing ...

Yep i'm having the same trouble as you guys with all the updated patches,the game installed on the hard drive and dead money not matter what order i do this quest in the monorail wont leave the station i've tried everything, has anyone discovered a way of completing this ?.

I can't even get the stuff from the bin! There's no message saying (A) Open trash can.

Not advancing[edit source]

This is on Ps3

I waited for curtis to show up and before he got to the tower i ran over to him and talked to him he did not discover and he left to the base i waited from 12 am to 1:40 am again and went into the tower and i walked to the top where he was and he started shooting at me, i left and went into the supply shack and left boone (companion) in there i exited the shack and proceeded to the tower again went in and curtis is not hostile but is standing right at the door and won't go to the radio and talk and the quest wont update.

Is there anything i can do to reset or redo or fix this so i can do the quest? or will the be a new patch that fixes it? 04:29, December 28, 2010 (UTC)

problem/xbox 360[edit source]

is there anyway to fix the quest i put a spell on u if i say to captn. currtis that i am investingateing the break ins i told him that while in side the term building so now he does not come to the tower at night

Captain Curtis is Hostile[edit source]

Whenever I try to approach Curtis, he is always hostile (red). I am vilified with NCR, but am wearing an NCR disguise. The disguise works on mostly everyone except Curtis. I am also Liked by Caesar's Legion. Please help.--Xenemeous 04:22, January 27, 2011 (UTC)

I have the same issue and I have no idea what to do. I'm on Xbox, so I can't just console command around it.

Even though Curtis is a true member of Caesers Leigion, At Mccarren he has to keep up his roll as an NCR officer. And Officers are you usually the ones who can see through a disgise. I know, I know, the developers should have gone out of their way for this but Its obvious they didnt.--Robandbig 23:00, September 18, 2011 (UTC)

You don't need the monorail[edit source]

"I havn't traveled to New Vegas yet. Am i stuck now, or do you get another opportunity or ways of traveling to the strip?"

You can still go to the strip, just not by monorail. You could walk to Freeside East Gate or Freeside North Gate. Then walk through Freeside to the Strip North Gate. Snooldex 05:26, January 27, 2011 (UTC)

Defused the bomb and no speech option for Hsu[edit source]

I told curtis the lead, waited till 2:00 am and went in and I killed him took the code, then I told Hsu that the monorail was sabotaged and he told me to take care of the bomb, I defused it and the objective updated and once I came back to report back I didnt have a speech option to tell him about the monorail, if any one could get a patch released to fix this I will appreciate it alot.

Thats 2 that have had this problem

I have this same problem. Went in and without knowing and my crew killed him so i took his stuff. Reported to Hsu. Once i seen the option to wait let me check something I did that and googled. Tried to go to the train first, but it wouldnt let me on it, just had the travel option. So then I went and told Hsu who it was. He says somethings fishy go check the monorail. It then let me on and i used the codes to diffuse. Quest complete, Go talk to Hsu.. Hsu says "What happened" when you get near him but when I click on the dialog no option to complete it/report what happened. Went through all available dialogs.

Legion side[edit source]

Alright so no matter what i do its not giving me the option to say 'im part of the legion to'

NCR and Legion positive? How to?[edit source]

The guy that's breaking in at the tower isn't showing up. is it because I'm accepted by the Legion and a soft hearted devil by the NCR? Just wandering as this is my second attempt, and if it dosn't work, I'll pwn everyone in the Mojave.--Blahmarrow 22:04, February 21, 2011 (UTC)

Accidentally talked to Curtis about the tower[edit source]

If you have accidentally told Curtis about the tower, he won't talk on the radio when you find him in the tower, and instead will ambush you, and you can't save the monorail. If you still want to save the monorail, you can reset the ambush flag by entering the following command before you follow Curtis into the tower.

set e790f.bCurtisAmbush to 0

cant complete quest ?!?!?![edit source]

i informed curtis and he stood there so i went to pickpocket because no one entered the tower and he was the only one there so i found the activation code and did a silent shot and killed him but when i went to tell HSU it wouldnt let me complete the quest please help me !!! --ARMSMEN10 01:46, June 4, 2011 (UTC)

Still broken in 1.3?[edit source]

I think the new patch has broken this quest again. Now, if I got directly to the Monorail after catching and dispatching Curtis the spy, the monorail door is once a again a wall that gives me the choice to take the monorail to new vegas. if I talk to Hsu first, it's impossible to get there before it takes off and blows up. even with a Turbo.

Hexrei 20:00, June 11, 2011 (UTC)

Apparently it's not totally impossible, as I was able to stop it in time by tcl'ing through the wall of the monorail, but that was merely bypassing the trigger to send off the monorail, and I was left with the quest open but no dialog options with HSU, so it seems like I was supposed to. Very broken quest still as far as I can tell.

Hexrei 20:03, June 11, 2011 (UTC)

I gangbanged this quest[edit source]

I did it from both sides. Since I was accepted by Leigion and mixed with NCR, I started the quest from Valupes and col HSU. As NCR I talked to boyed about investigated the tower, and as Leigion blew up the train. Now when I go to see Capt. Curtis in the tower around midnight (or anytime) the game freezes. I think it has something to do with the scripting but im not sure. Anyway, I suggest trying it and seeing what happens to your game.--Robandbig 23:12, September 18, 2011 (UTC)

question[edit source]

I havn't traveled to New Vegas yet. Am i stuck now, or do you get another opportunity or ways of traveling to the strip?

(Moved from top of page by 06:34, October 13, 2011 (UTC))

Go to the south gate, it is where your questmarker will lead you. you where never intended to make your first trip to the strip via the Train.-- 06:47, October 13, 2011 (UTC)

Dialog Choices from The Finger of Suspicion[edit source]

I added the dialog choices from The Finger of Suspicion necessary to get this quest from Vulpes. Figured some people might miss them, thinking (as i did first time through) that revealing one's Legion allegiance to an NCR spy might be a bad idea.--Mister Twist 23:43, October 30, 2011 (UTC)

Standing in front of radio not talking fix[edit source]

If you're having trouble with Curtis just standing in front of the radio not talking i recommend this fix:

This worked like a charm for me :D