We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Jefferson Memorial

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Jefferson Memorial".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

I re-added the speculation on The Waters of Life quest, since it sounds reasonable given the quest's name and Vault Boy icon. However, I put it under a "Speculation" header to separate it from confirmed facts. Ausir 21:38, 20 September 2008 (UTC)

Picking Up The Trail

If you go straight to the Jefferson Memorial after getting the Picking Up The Trail quest, the force field is actually opened. I found some Enclave Soldiers and an Officer there. They're non hostile and you can talk to them. Say "Hey There" and then "Goodbye". There's also no one inside the building, or it's just as it was when you left it.

Vokiel 05:43, 13 December 2008 (UTC)


Infirmary room

This is the place were you were born, the room with the operating table. If you look at the celing, you can see the gene projection box at the beginning. Were to add this infomation is up to you. --Kunz506 00:20, 29 December 2008 (UTC)

elevators in the Jefferson Memorial????

I found something and I'm not sure what it is. Here's how you get to it. Go to Jefferson Memorial. Go to the rotundra (the room with project purity). Walk along the bottom. There are two spots along the railing against the wall where you can jump over the railing into a sort of hole. Inside the second "hole" there's a boarded up space (actually two because there's one on each side). If you stand next to the boards it gives you an "activate elevator" action. Activating it doesn't seem to do anything though. Anyone know anythng more about this??


I've seen this too, but I don't know what its for. JerichoRCDF 14:43, April 14, 2010 (UTC)

  • Because of the relatively open-sourced nature of the game (Everything being classified under certain headings, everything having individual stats etc.) I think it's where they had to place the button for where Col. Autumn goes up the elevator (Look really closely when you go inside after the Enclave have arrived, the 'airlock' moves up like an elevator). ThePog 14:23, May 4, 2010 (UTC)

ok9/o//oooo kengtyrescbffytf

Map bug

I have all downloaded content, Broken steel, The pitt, operation anchorage, and point lookout and i recently started a new game. during the waters of life quest when you activate the mainframe switch and then talk to dad on the intercom it will remove the Jefferson memorial from the world map so you can no longer fast travel. the glitch occurs immediantly after talking on the intercom(tryed to reload save but still happened). Im trying to fix it but no luck so far. Hopefully when it gets renamed it will be fixed.--FLaSHBaCK HaSH 20:31, 2 August 2009 (UTC)

May not be a glitch. Your map marker is supposed to dissapear at a certain point in the plotline; this is done to make sure you can't fast travel to the Memorial after the Enclave sets up barriers around it. -- Sentinel 101 16:08, 21 August 2009 (UTC)

Glitch

I think there is a bug in the ps3 version of the broken steel as after downloading I've fast travelled and walked to the Jefferson Memorial after completing Take it Back and trying to re-enter the building it freezes up the Ps3 requiring a hard reset every time. Tried like 8 times now and it crashes the second i press x to enter the building. Is this happening to anyone else?


Yes, I've encountered this problem too, had to reload an earlier save because it just kept crashing, one thing I've noticed is that when this glitch happens, you can't hear your weapon when you fire it, and it kept freezing when I attempted something that brought up a loading screen. Set me back like three hours of work, which included getting supplies ready for The Pitt and Operation Anchorage. So gay...


I'm currently having a different glitch. I went in to get the "holy water" quest from Scribe Bigsley, and now everytime I try to leave and go back into the capitol wasteland, the game doesn't freeze, but it just loads forever and never loads the map. I think I'm going to have to go to a previous save, which would include having to do operation anchorage all over again. Great.


I have this glitch to, every time i come close to the memorial, it freezes... if i fast travel to there, it loads forever! it's really anoying cause i need to be there for a queste...

me too.. loads forever when i exit jeff memorial - another painful fallout moment ive tried 2 saves already so it looks like i'm going to have to go back further :(

Starting the Purifier

If you have broken steel installed and you start the purifier yourself, does the game normally end? I play a custom race and thus have an addon that overrides the ending forcing me through to broken steel. I noticed Elder Lyons didn't say anything about how I survived the lethal radiation, only that there was an explosion or energy spike or something of the like.

Jumping the forcefield.

I have heared that you could jump the forcefield. Tried that been there exepet that I made it once but I got stuck between the rock and generator. If you try this please tell me how to. Go to the Jefferson Memorial.Go left untill you meet the rocks closess to the force field the you can some how get to the other side without being hostil.

- If you get back in to Jefferson Mem with the forcefield up, you will be stuck inside. Doors are blocked from the outside, and you need a key to get in to Taft tunnels.

sledgehammers?

I just thought I'd mention this. I play on the 360 and I've noticed that after starting broken steel, there is a stack of 17 badly damaged sledgehammers outside bigsleys room. anyone else find these? what does this imply? JerichoRCDF 23:38, December 21, 2009 (UTC)

addition: I forgot to mention that this is my first time inside since starting the dlc on this character, so I didn't leave them here. do not say that I left them there by accident. JerichoRCDF 23:40, December 21, 2009 (UTC)

What level were you? Low level super mutants tend to carry crappy Sledgehammers around. And i'm sure there's at least 17 in the building, so maybe they were left by them. Other than that, I have no explanation. Tzaro the Outcast 03:49, January 10, 2010 (UTC)
It's an oddity. The 17 hammers are collected as one object. That usually only happens with ammo. There's also 17 lead pipes in Bigsley's room, 17 combat knives in the Mobile Base Crawler, and 10 Plasma Grenades in the weapon test room in Zeta. Nitty Tok. 05:30, January 10, 2010 (UTC)
I just got this for computer. Same deal. same spot, stack of 17 sledgehammers as one item. (when the crosshairs are over it the name is 'Sledgehammer(17)'). JerichoRCDF 17:54, January 17, 2010 (UTC)
actually, to help cut down on clutter, any 2 or more items (ANY item, not just weapons) that have the exact same condition are stacked with eachother.the fact that they were all grouped into one stack before you picked them up is what i think is odd... Wrpen-99 16:28, March 2, 2010 (UTC)

Trade caravan swimming in fresh water pool?

I have Broken Steel installed and after the main quest when I arrived at the site I noticed Doc Hoff and his guard (and some Mirelurks) were swimming in the fresh water pool by the Jefferson Memorial. Their Brahmin was on the shore. They don't want to come out of the water.

Why they are swimming there and what is to do? I want them to continue travelling their trade route.


EDIT: No worries. I waited for a while and then their Brahmin started to continue its route. Short after Doc and his guard swam to shore and everything was like nothing had happened. :) Ozea 19:24, February 16, 2010 (UTC)

i found something similar. i was helping out the brotherhood kill mirelurks, when i say lucky harith and his bodygaurd crossing the bridge, but no brahmin. i looked around, and saw that the brahmin was on the north shore near the bridge, trying to get back up. i waited a few hours afterwards, and then they were gone when i stopped.Wrpen-99 16:32, March 2, 2010 (UTC)

water brahmin inside

i went inside the memorial to go talk to bigsley about "The Amazing Aqua Cura!" and the first thing i saw when i got inside was an Aqua Pura Brahimin. wtf? Wrpen-99 16:34, March 2, 2010 (UTC)

exiting glitch intake pipes to the capital wasteland

after doctor li told me about the jefferson memorial i went and explored it and killed the super mutants.(scientific pursuits)


then i was exploring the intake pipes and anyhow after i got back to where you exit back into the gift shop it transported me outside the gift shop door


so i went from the intake pipes to the capital wasteland (right by the gift shop door) but it still said To The Jefferson Memorial Gift Shop


just wondering if this glitch has happened elsewhere(xbox 360)

Invasion of zombie Mirelurks and Super Mutants?

Once, after I came out of the entrance from the broken part of the ship, (the one near the fresh water pool), I headed toward the Jefferson Memorial. I almost immediately saw a Super mutant doing that crazy freak out glitch. I knew it was common and must've come from the nearby mutant camp and shrugged it off. Then, when I came to the guy burning the mirelurks about 10, maybe 14 bodies slowly spazzed out of the ground. Most of them looked like mirelurks, but there was a couple super mutants. Actually, I don't even think they came out of the ground. They just seemed to appear. Anyone else have this happen? This was on Xbox GOTY. DiarrheaDELUXE 20:03, July 2, 2010 (UTC)DiarrheaDELUXE

Dogmeat...

Dogmeats so loyal...he came in with me to activate the purifier.--68.205.85.180 05:08, January 23, 2011 (UTC)