We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Picking up the Trail

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Picking up the Trail".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Neither MacCready nor Princess have dialogue options to open the gate to Murder pass, or mention the broken door. I've spoekn to every NPC in lamplight and exhausted all given dialogue options ... am I screwed? --124.188.178.133 13:06, 18 November 2008 (UTC)

Same problem here, and I've found a solution! You're not screwed, that's what I thought too. A heck of a lot of people get stuck here for a long time. Ignore princess, you want MacCready. The dialogue option is there, it's just buried pretty deep. Here's a working dialogue tree for MacCready (your choices):
- Really need to get to Valut 87...
- So you know?
- That's the only way?
- Thanks.
- I want to use Murder Pass to reach Valut 87.
- Oh yeah, I'm sure.
Then follow him to the Murder Pass door.Good luck! 72.208.164.199 01:00, 25 November 2008 (UTC)
My options are:
-How do you keep this place organised?
-Fungus/trade deal
-Who are you?
-Can you give directions? (He says "do I look like a tour guide", and I'm returned to previous options)
-See you around
I was never given an option that refers to vault 87 in any way. I'll probably have to load an old save, which is ~10 hours old. My laptop's been broke, which is why I haven't tried yet. Thanks for trying to help, though.--124.188.178.133 04:03, 6 December 2008 (UTC)

You can also acess Murder Pass through a locked door in the back of the Great Cavern. The terminal is of medium difficulty.

I know what happened, there is a bug listed on the actual page. If you got the ability to trade cave fungus with him through a speech check, you can't get him to open the door to murder pass. -86.45.201.142 19:59, 19 March 2009 (UTC)

Removed Warning

I'm cleaning up this article and removed this note:

  • If the player wants to complete the Big Trouble in Big Town quest, it should probably be done before completing Picking up the Trail.

Does anyone have any reasoning for this? If so than I'll gladly restore it. Techercizer (say hi) (pwnage) 19:45, 19 March 2009 (UTC)

I think it might have been there because after that quest you get captured by the Enclave and escape to capture the purifier. Although not definitely, it is basically the point of no return. And perhaps someone put it there thinking that the player would rather finish the storyline and not return to lamplight caverns. They may have considered bringing Sticky to Big Town as part of that quest. That's all I can think of.- Five Dog 20:10, 19 March 2009 (UTC)

And here I thought that entering the Rotunda during Take it Back! was the point of no return; does completing Picking up the Trail impact the Big Trouble in Big Town quest in any way? Techercizer (say hi) (pwnage) 20:16, 19 March 2009 (UTC)

Err.. Don't think so. Other than getting an extra point of luck from the Lucky 8 Ball I don't see how it would help. - Five Dog 20:18, 19 March 2009 (UTC)

Missing Rothchild

Wow, so I'm level 19 and Rothchild is nowhere to be found... Am I just screwed and have to start the game over completely? 24.206.153.49

Vault 87 business!

I need drastic help!

Ok, basically, whilst i was halfway through the Waters of Life quest (my next objective was to turn on the pump controls) i took a break to do other side quests and whatnot. I already had access to Little Lamplight, through the child at heart perk, before accessing the citadel to unlock the Picking Up the Trail quest. So, i was noising around Little Lamplight, and i gained entry to Vault 87 (kinda by accident) and engaged the Finding the Garden of Eden Quest, by saving Fawkes and retrieving the G.E.C.K. Ofcourse, you all know what happens next. I, had totally forgotten that this was a main quest. And TOTALLY FORGOT that the enclave were about to ambush me. So, i complete Finding the Garden of Eden, and I am forced to begin The American Dream. BUT because i havent finished the Waters of Life quest, i don't have access to the citadel, and so can't complete the American Dream.

I headed to Project Purity in order to blast through the Waters of Life quest as soon as possible, ONLY TO FIND TO MY HORROR that not only were the enclave now there, but Anna Holt was still there, with her newly adapted enclave dialogue. CRAZY. So, i head for the rotundra, and find that the door is locked, with both James/Dad and Dr Li inside. And the intercom is inaccessable.

WHAT TO DO!!!!

So i cant comunnicate with my Dad, in order to complete the Waters of Life.

Have i totally messed up my Fallout?!?!?!!??!?!??!


Yes you have, but I believe that there is a way to glitch into the Citadel. Fat Man Spoon 16:11, 11 June 2009 (UTC)


Oh darn. Yeah, i'll try that.....this sucks! Thank you anyway :)

Talk: 'Quest Complete' during Into the Pitt

When I was almost done with the Into the Pitt DLC (I had turned off the floodlights, but not yet fought my way out), the 'Quest Complete' notification for Picking up the Trail randomly came up, giving me 800 xp and starting the next storyline quest. I hadn't yet been to Little Lamplight (though I had completed Escape from Paradise or whatever it's called). It looks like it won't cause any problems with my game (I'm on PC, so can use the console to get past the gate to Murder Pass), but I thought I'd mention when and where this glitch happened, since there's no indication of such on the main page.

If anyone thinks these specifics would be appropriate information to add to the bugs section, please feel free to do so. Also, if other people experienced the glitch, where were you and what quests had you completed when it happened? I'm curious as to its 'trigger...'

RE: "Talk: 'Quest Complete' during Into the Pitt"

A similar event happened to me, except I was wandering randomly around Jury Street Metro Station when it occurred (PC Version, GOTY edition). Looks like I'll have to 'tcl' my way into Vault 87 now....

--118.138.197.185 06:51, December 18, 2009 (UTC)

EDIT: I also had a part of the Reilly's Rangers quest complete itself while in the same area. Interesting, no?

these weird "quest complete" bugs seem to happen randomly (though not very often luckily), they don't seem to be triggered by some specific area or action. I had this once too (imho during zeta), I just loaded the latest savegame before that and replayed up to the point where it happened, but this time no message, everything went smooth (and later I could end the quest properly as intended). So if you save often, then everything will be fine. You just have to sense early if something is fishy and might potentially cause a bug later and better reload 10 times too often than missing once. I usually use quicksave at least every minute or so and do a proper save every maybe 5-10min, of course you have to keep an eye on hard disk space and delete older save files from time to time. That way I don't have to replay too much, and in case the last savegame is damaged somehow, the one before that is not so far away either. It also helps with the frequent crashes and freezes (haven't had played a game that was THAT unstable for years).--87.156.249.189 10:07, March 18, 2010 (UTC)


I had "Picking up the trail" complete itself when I was in halfway through the listening post of "Paving the Way" (Operation:Anchorage). I hadn't been to lamplight caverns or Vault 87.It was normal the second time I tried it. 2.100.6.154 19:44, August 8, 2011 (UTC)

Jericho

Despite what this article says, I got Jericho into Lamplight Caverns without a problem. Maybe it was because he was wearing Enclave Power Armor and therefore the kids couldn't recognize him as a raider, though that's probably giving the game's AI too much credit. Also, I had neutral karma and we had rescued the kids from Paradise Falls long before we went to LL to get to Vault 87.


HairBySnowflake 17:35, April 28, 2010 (UTC)

Alteranative Route Glitch

I had Joseph turn on the computer, and the door unlockded without any hacking. Anyone else had this happen? SamtheDeathclaw 19:56, June 22, 2010 (UTC)

I had the door unlock while the terminal was still saying it was unpowered. --92.25.129.250 17:02, August 25, 2011 (UTC)

unable to ask scribe rothchild for pre-war computer access

i got into the Citidel, done the power armor training and wandered off to explore, passed by Little lamplight by accident and walked it with a Child at hear perk. All of the suddent the quest updated itself and told me to enter Vault87. Is the part of asking Rothchild for pre-war computer access necesssary ?


And the fatkid in little lamplight would not say anything about the entrance to Vault87. Any ideas what else I should try? 79.71.247.167 20:23, August 20, 2010 (UTC)SFO