We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Presidential metro

From The Vault - Fallout Wiki
Jump to: navigation, search
Archive.png
Archives: #1
Talkpage.png
This talk page is only for discussing improvements to the page "Presidential metro".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Convincing M.A.R.Go.T.

I got to the MARGoT computer and noticed that I could convince MARGoT I'm a US Soldier via a speech challenge(and thus gain access to the computer, and all the sentry bots and cannons went friendly). Someone care to confirm? 90.228.224.111 23:44, February 26, 2010 (UTC)

I think you mean U.S. Senator, I've never seen an option for a soldier. --Anonymous (Talk) 23:47, February 26, 2010 (UTC)
You're probably very correct, I'm not remembering all the details here. Nevertheless, that option isn't mentioned on this particular page. 90.228.224.111 23:50, February 26, 2010 (UTC)
I do remember a line saying "I'm from the US Army and I'm here to help" somewhere in MARGoT's dialogue tree. Nitty Tok. 14:12, February 27, 2010 (UTC)

Convinced MARGoT but not the Sentinels

So color me puzzled. I first found MARGoT sans Senate ID and used my Science skill to engage her in conversation. The speech choice to disable the security units was available at that time but I chose not to select it. I did not enter the Metro to engage in combat. Instead I gathered my followers, found and took the Senate ID and returned to MARGoT. She scanned me as a Senator and this time I selected the disable security choice in the conversation list. Of course, she does not disable them and instead sets me to friendly status. Well, it used to work that way because as soon as I enter the Metro the sentry bots target my character and my followers. I tried having my followers wait behind the gateway and enter the ghoul battle solo, but no joy: the sentry robots still target me. What gives?

Although playing on very hard difficulty I have no doubt that I can clear the Metro of both the robots and the ghouls. I just have to do it solo so as to protect my minions from being cut to pieces in the crossfire. (Chinese Stealth Armor and 100% sneak should save the day.) But this is an annoying state of affairs. Anyone have a similar encounter and solved this problem? If no solution, anyone have a clue as to how this could have happened? Thanks in advance.

Growl-tiger 23:31, May 8, 2010 (UTC)

very hard rever

i encountered a close to undefetable rever it took me and my companyon about 5 mins to kill him his health i am guessing gliched and with a good supply of high level wepones it still continued to fight and not die at the right rate it takes me to kill them eny one have this done to them ?

Regarding the Reaver Bug

Anyone else notice that the bug is especially prevalent in this area? I've always ran into this glitch in the metro, but I don't think I've ever had it occur in Point Lookout or any random encounter with a Reaver. It certainly can happen elsewhere, but from what I can tell it's pretty likely down here.


Does anyone have any idea why? Is it just the above-average amount you encounter here, or does something about the area influence the bug?John Larson 04:01, September 12, 2010 (UTC)



see thats wat i got too a bug hit and being a high level and having fawks it took sevral mins to kill the reaver and wasted alot of ammo on it and wen it died its body gliched and started wigging out Thekiller of the west 05:46, September 12, 2010 (UTC)thekiller of the west


I am going to put a mention of it then because I have had the same thing happen to me also. Chaos ian7 03:24, October 2, 2010 (UTC)

Metro not following tracks

Im not sure what causes it, it isnt game breaking but it is very strange, when riding to Adams AFB the metro will follow the track for a bit then veer way off course into the nothing outside of the game screen, I can see the tracks off to the right, then after a period of time it will lurch back towards them and load up the destination.--MrSuperHappy 19:11, November 9, 2011 (UTC)