We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Protecting the Water Way

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Protecting the Water Way".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Talk

Bigsley

...he tells me to see why Megaton needs more water. Who do I talk to?--Cc123 23:57, 7 May 2009 (UTC)

Well, that's a completly different quest, i'd recomend checking out megaton. -DragonJTSLeave me a message 00:03, 8 May 2009 (UTC)
Yeah, I hadn't activated it The Amazing Aqua Cura--Cc123 02:16, 8 May 2009 (UTC)

the aqua cura quest doesn't have anything to do with megaton. there is a megaton section in the waer way quest . when you fast travel to megaton go out side and some lady should be out there. just talk to her and you will get more information.

Jack says sit...

I talked to Jack, gave him the password and took his metal armor, and he now tells me to sit and wait for the rest of the gang to show up. I have the speech and attack options, but is there more to the story line if I sit down and wait? I have sitting for a long time and nothing happens.

I notice that there are only 4 sit-able chairs in the area and 4 gang members plus myself, so is that possibly an issue, or is the sitting thing just a red herring?

He's waiting for the two dead members of the gang. He doesn't know that they're dead, yet. Kris (talk) 16:40, July 21, 2010 (UTC)

Possible bug

PC version. I had max good karma and elected to fight Jack. As soon as I killed him, the entire gang went hostile. I used the combat knife given and never even went in my pip boy. It was a clean fight. KaisarDragon 06:49, July 19, 2010 (UTC)


Xbox version. Same as above, except I was at max bad karma. Tried with all three different weapons with the same result. Servonut 06:01, July 19, 2010 (UTC)

Edit: Seems to only happen if I continue to hit Jack after he dies (which is hard to do outside VATS). Was able to stop hitting him as he fell and the bandits finally approached me without any hostility allowing me to complete the quest. Servonut 07:49, July 21, 2010 (UTC)

Game crashes

I just reviced the quest protecting the water from Bigsley, and when i try to exit Jeffersons memorial the game crashes. It did that before I got the quest aswell if I tried to go to Rivet City.


Anyone got any ideas why and how to get around it...? As it is now i can't continue my game beacuse I'm trapped in that damn memorial...


I (try) play the PC version.

// Martin