We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:Republic of Dave

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Republic of Dave".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

He still wins!

When you show up there is an election in process amongst the five adults. Unlike the "Kingdom of Tom" (Tom being Dave's father) this is a Republic and not a Monarchy. I tried to throw the election to not-Dave but despite making all my speech throws Dave still wins. Rosie and Bob both vote for themselves and the rest go for Dave. 65.96.186.184

You have to edit the ballot box at the very instant Dave goes to read the ballots, then you can remove all but whom you want to win the election. Also should that Mormon reference stay in there? True or not it could be offensive. Kobura Cape 14:22, 13 November 2008 (UTC)

Agree with removing ref of Mormon church. The majority of LDS does not condone polygamy anymore. Besides, just mentioning the polygamist feel of the Republic of Dave will bring Mormons to most people's minds anyway, so it's pretty unnecessary. As Cape mentioned, it could be construed as offensive to some.Suntelia 03:42, 18 November 2008 (UTC)

Need someone to verify this: I rigged the election so Rosie won. I took "Ol' Painless" from the safe and equipped it when Jessica was near (it was "at the ready" - visible in my hands). Jessica shouted, "You stole that!" It disappeared from my inventory. I pickpocketed Jessica and she had it. It looks like she takes it from you if you display it. 24.5.171.225 23:59, 18 November 2008 (UTC)

Many NPCs do this. If you steal something from them they will take it back. I once pickpocketed one guy in Megaton and he caught me and took the stuff back. It doesn't do it for things that stack though it seems. --68.209.196.250 15:10, 9 December 2008 (UTC)
I had this happen with BoS Outcasts. I took some Outcast power armour to the BoS Outcasts to sell and it was taken from me - guess they haven't heard of salvage rights.Blahguy 05:01, 25 December 2008 (UTC)

If Mormons feel it is offensive they should take the issue up with Bethesda, this article only details the truth and then makes a completely logical deduction, it doesn't condone this statement.--82.34.116.4 20:26, 19 November 2008 (UTC)

Sorry, but polygamy is part of Mormon history, as well as other religions - and this is a make believe world 200+ years into the future. If they are offended it shouldn't be over polygamy.Blahguy 05:01, 25 December 2008 (UTC)

Maybe the amusing tour the museum at 2 pm should be mentioned as well.

I cannot rig the election so that Bob wins. 203.91.84.7 13:05, 14 December 2008 (UTC)

The bugs section mentions that sometimes Dave loses the election but doesn't actually leave. I saw this on the Xbox 360 version when I accidentally took all of the ballots out of the election box, not just the votes for Dave. Reloading and removing only the votes for Dave fixed it, but at the time I didn't bother to experiment to see if I could cause the glitch reliably. Has anyone else seen this? AnyLameName 04:12, 23 January 2009 (UTC)

How to avoid the 'Dave Still Wins' bug:

I have replayed this several times and finally got Rosie to win. (Playing on PS3)

1. Convince both Rosie and Bob to run (therefore to vote for themselves). Note: I am not sure you need Bob to run.

2. Tell Dave the votes are in, and immediately run and crouch behind the voting box so you are "Hidden".

3. Use a Stealth Boy and wait for Dave to come up to the box and unlock it.

4. As soon he unlocks it, withdraw Dave's and Bob's votes, so only Rosie's vote remains.

5. Dave will say something like "Has this process been tampered with? This can't be right, Rosie won? Fine, I'll leave".

BUG: If you remove only Dave's votes, while Dave is talking, he interrupts himself. He will say something like "Has this process been tampered with? This can't be right, Rosie won? Fine, I'll... This can't be right, Bob won?" This leads me to believe you may be able to make Bob the winner if you withdraw all other votes. I did not test this.

6. Stand up and talk to Dave before he moves. He will say "I guess you wonder where I'm going, huh?" And will proceed to explain his future plans, and walk out the front door. Rosie is happy to be President and tells you that you can have Ol' Painless since they won't be needing it anymore. Everyone else just says "Rosie is President? What will Dave do?" The children continue to refer to Dave as "President Daddy."

BUG: If, instead, you don't talk to Dave, he will just go back to his office (as stated in the above section). If you talk to Rosie, all you can tell her is "Sorry you didn't win" even when Dave exclaimed that she did win.

Deboriole 18:15, January 29, 2010 (UTC)

Hostile citizens

I initially entered RoD for a quick peek, spoke to Dave and was granted a 24 hour visa.

I left and didn't come back for sometime, but when I did everyone except the brahmin was hostile, before I even reached the gate.

Is that normal or a bug?

I wasn't sure why at first, but I assume it is connected to the 24 hour visa expiring. Cheers.

Blahguy 05:12, 25 December 2008 (UTC)

(This happened to me too) (24.33.85.168 18:19, October 16, 2010 (UTC))


I traveled to the Republic of Dave, and when I got there I was facing a chain fence. I hopped over the fence through a gap on the north side and everyone became hostile. I was forced to kill them, as I was only there for the bobblehead. Do I have to enter through the main gate to keep them friendly? Or did I do something to make them hostile before I went there, such as kill someone/something?

Saikotik 00:16, 31 December 2008 (UTC)


I "experimented" with the MIRV on the republic of dave,and after leaving and heading to agathas house,i found all the adults from ROD at the bridge to her house,they were hostile,and they killed agatha,i guess not everyone will ignore an 8 nuke attack Werewolfhell 17:55, 2 January 2009 (UTC)

There is a bug here, I convinced Dave I was an ambassador (permanent citizenship), persuaded him to give me his key then came back later and they all were hostile. Weird. So I used a stealthboy and robbed Ol' Painless XD.--86.153.179.177 14:52, 4 January 2009 (UTC)


I had Sergeant RL-3 with me and twice, the citizens became hostile to him. The first time, I was exploring the Capital Building and suddenly the citizens in there started shooting at RL-3. They remained totally friendly to me throughout the whole event. I had RL-3 set to become unconscious and when the citizens "killed" him and he woke up, they were once again friendly towards RL-3. I had to reload the game since Rosie had not yet voted and was killed, and the same thing happened again. This time I told everyone to go and vote, had talked to Dave and gotten his key, and then rigged the election for Rosie to win. Dave had finished counting the votes and had just left since Rosie had won. I talked to a couple of the other citizens and then Rosie who gave me the the safe combination. I was headed back towards the safe when again the citizens started shooting at RL-3. He killed all 3 of the female citizens in the Capital Building, and I looted the safe of everything including caps and the bodies of the dead. When I went outside, Dave and Bob were both still friendly.

Devilishly Good 15:33, 13 April 2009 (UTC)

To reset Rep. of Dave try console command below. 2b895 is my base ID for ROD; this may vary if you have mods that alter said faction clearfactionplayerenemyflag 2b895 setally 1b2a4 2b895 0 0

Dogmeat on 360

I could not get Dogmeat to fetch any weapon for me on the 360 in the Republic of Dave. I tried in Dave's office and in the museum, several times, and he would not do it. As soon as I would select find weapons, it would immediately bring up the dialog again like he was returning from his find. I tested further, and ran away as soon as I selected find weapon. He would never go after a weapon, just chase me down and bring up the dialog box again. With ammo, he would mostly just run around and then stop, and eventually just stay in one place until I told him to stop looking. Is this a glitch, or does Dogmeat not fetch stuff that would otherwise be stolen on the 360? By the way, he did find the Firelance for me previously. —Preceding comment was unsigned. Please sign your posts with ~~~~!

Dogmeat does not steal owned items. --TearsOfBlood 16:31, April 8, 2010 (UTC)

The other Unique Hunting Rifle?

The article mentions ol' painless being one of two unique hunting rifles. I can only find ol' painless in this wikis weapon section, anyone knows of a second unique HR? --212.99.255.41 14:42, 26 August 2009 (UTC)--Rasmus

Some people say the Lincoln's Repeater is the other, but it is undecided. Spoon 14:48, 26 August 2009 (UTC)

Lincoln's Repeater is a Lever rifle, not a hunting rifle. It also uses a different caliber round to hunting rifles. Should probably be changed. - Anon ( sorry for the anon :) )

It used to be classed as a Hunting Rifle, as it used them to repair it. Spoon 21:27, 30 August 2009 (UTC)

Fast Travel Problems (360)

This is more of a hardware problem affecting the gameplay: I have Fallout 3 installed on my hard drive and my disc is very scratched. When I attempt a fast travel to the Republic or any other location in the NE corner of the map, the game will freeze with a message saying: "The disc is unreadable. Reset system.". Please help, I WAS doing "Shoot them in the Head". —Preceding comment was unsigned. Please sign your posts with ~~~~!


First of all, don't scratch the disc. Or if you have money buring a hole in your wallet buy/rent a new one. If it only happens during fast travel, then don't fast travel, walk there.GodsHand 17:02, March 11, 2010 (UTC)

is it possible to become a president ?

I'd like to know if it's possible to become the president ?? everytime I ask dave about it he says that I'd have ot be a citizen... have you acctually confirmed that there is no way that the PC can win the election? anyway I also killed dave... hmm guess what, since no one has noticed it they didn't trun hostile.. when I talked with the rest later they said stuff like 'ohh what we will do now?' and bob mentioned that he wants to become the new president —Preceding comment was unsigned. Please sign your posts with ~~~~!

No, not possible. --TearsOfBlood 16:32, April 8, 2010 (UTC)

remove from bugs?

"If you enter the Republic of Dave through a break in the east side of the fence, the entire town will turn hostile towards you and attack. The children become hostile too, making it impossible to fast travel out of the Republic of Dave for the rest of the game. This can be avoided, however, if one of the children who regularly guard the gate are in the outhouse by the fence and you talk to them before the town turns hostile"

Is this really a bug? It would make sense that if you break/sneak in to their town they would go hostile. Seeing as you get stoped at the gate means they won't just let anyone in. Should this maybe be removed? or prehaps put in notes instead.

JASPER42 19:40, June 29, 2010 (UTC)

Good point. Removed. Thanks for noticing. In the future, you can make this kind of change yourself. This is a wiki, afterall. Just leaeve a reason in the edit summary box, so others can see why you made a change. Cheers.--Gothemasticator 19:42, June 29, 2010 (UTC)

Took the caps in the safe..

...And no one turned hostile. So why is it in the notes? Could just be a glitch for some peoples games or maybe it only happens if seen but it didn't happen for meAlpha Lycos 03:32, September 13, 2010 (UTC)

Attacked

They attacked me for no reason at all. I had to kill them. Why are they hostile? 76.175.112.140 23:21, October 19, 2011 (UTC)

Inspiration

An inspiration for the Republic of Dave could have been this episode of Family Guy. http://en.wikipedia.org/wiki/E._Peterbus_Unum The Griffins discover that their house is not a part of the United States, and the family quickly make their house into a micronation named Petoria. Possible reference? User Broccoli.jpg  Broc  msg  11:31, 21 March 2013 (UTC)

Nation/ Kingdom/ Dictatorship... of Tom?

The guide says "Nation of Tom" while I think the dialogue states "Kingdom of Tom". Could it be both? Is this another guide error?--Ant2242 (talk) 21:11, 6 December 2013 (UTC)