Hello there! We are conducting a survey to better understand the user experience in making a first edit. If you have ever made an edit on Gamepedia, please fill out the survey. Thank you!

Talk:Stealing Independence

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Stealing Independence".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Mines and karma[edit source]

Sure about losing karma? I took all the mines and never got a bad karma message, only XP.

how do u opn the door were is key

  • That's what I wonder too, right now... Mirar 17:09, 8 November 2008 (UTC)
  • You get the key from robot from which you will take either original or falsificated declaration of independence. Someone should correct that part of the text. Tsumetai Ryujin 16:34, 15 November 2008 (UTC)
  • Sydney died during the Rotunda defense - stupid girl ran out from behind the sandbags and got a minigun to the face. I took Sydney's keys, but they don't open the wooden double doors in the "back door" method of the quest. Where do I get those keys? Venari 14:57, September 6, 2010 (UTC)Venari

Elevator,[edit source]

The elevator is usable even if you dont kill the robot. When he gives you the code to open the door via the computer you can unlock every single door except the malfuctioning one. Also its fun to release the back up android, I set him to jefferson and he acted like a radio.

Notes state that an Employee exchanged the Voice System with an Frequency Scanner and an Radio Receiver.

Inconsistencys in Quest[edit source]

Robot didn't offered me the Ink Quest - probably used wrong Conversation Choices.


-unregistered user

  • I as well was able to skip the Ink Quest and reclaim the Declaration of Independence from some safes in the back room after passing the necessary Speech check fooling Button Gwinnett into thinking I was Thomas Jefferson, coming to claim said declaration. Completed the quest and all. CRoss 19:16, 13 November 2008 (UTC)


→When i was playing around and i found the place (i was exploring for fun.... done with game) i go in get both important documents then right before i leave the place i go into this big place when you walk in. I get the quest stealing independence and i didnt even talk to the guy!! amazing what happens when you explore around huh?

I successfully got the ink, got back to the robot, have the fake parchment in my inventory... but I can't give
it to the curator in Rivet City. Ended up killing Sydney to make her stop following me.

On the xbox 360, I've entered dialogue with Sydney after returning the original D.O.I. to Rivet city. From there, I was able to engage in a fully looped and endless conversation, by which I was able to receive numerous copies of the SMG she carries. I do not know whether it was a unique glitch to the 360 or if it can be repeated on PC. SADAJKFKDSAL;F;DS


-- When I returned with the Magna Carta and the Bill of Rights, I was not given an option to try and get more money for them - either take it or leave it, as it were. Is there a minimum speech requirement? Venari 22:58, September 7, 2010 (UTC)Venari

...[edit source]

And what happens if Sidney dies? --Fedarated AK74-u 23:24, 13 November 2008 (UTC)

I also was unable to return the Declaration to Abraham. This seems to be a glitch, but I am uncertain how it was triggered. I retrieved the ink and had the fake made and then also stole the real Declaration. Is it possible that may have triggered it?


...[edit source]

That wasn't it. I did everything kosher and convinced buttons that I'm Jefferson. I got the decleration, and now I can't give it to the curator. Spent like an hour on this quest, any way to force it to close?


This may not be your particular issue, but this seems the best place to put a solution to this problem up so others can find it. I think it would be quite a common problem that Sydney dies and players resurrect her using a console command.

Due to variable checks in the quest this will result in you not getting the dialogue options to complete it. The solution is to open your console and type "set MS15.SydneyJoin to 2"`. The downside is that she'll disappear and you'll have to hand the quest in without her. When she joins, this value is set to 1 and there is a dialogue choice based on a value of 1 and whether she is alive or dead (getdeadcount). her deadcount increments each time she dies and can't be altered through the console - so your save is officially broken if you simply must hand it in with her, although is you only resurrected her once you may be able to set SydneyJoin to 1 and get the dialogue as if she were dead. When she doesn't join you, this value is set to 2 and will trigger the dialogue neccessary to hand it in without her. When you resurrect her this value seems to be reset to 0 - in short, a value of 0 matches no conditions to activate the quest hand-in dialogue. Quite an interesting problem and has taught me something from a defensive-programming view. This 'bug' could be addressed in an unofficial patch, but it really isn't a bug at all. 80.192.21.45 16:42, August 30, 2010 (UTC)randomCoder

Ink Stuck[edit source]

The darn Ink is still flagged as a quest item, taking up valuable inventory space. I gave the robot the ink, got the forged declaration, then took the real one. Turned it over to Abraham, and the game took both the real and forged declaration. Can't get rid of the ink. Anyone got its item code? 216.154.22.213 02:13, 3 December 2008 (UTC)

(360) I have tried various ways to get this quest done using the ink and no matter what I try it bugged out and remains a quest item(cannot be removed). IF you really want to finish this quest without bad karma just convince the robot your Thomas Jefferson this way you never have to handle the ink and you still finish the quest. Or better yet just kill him and get karma back through water beggar turn ins.

Lady Killer[edit source]

Requiring Lady Killer, 10 CH (!), and Sexy Sleepwear on seems mighty specific and exclusive. Is this an Easter Egg? Can someone verify? 208.97.121.178 16:01, 3 December 2008 (UTC)

I checked with 9 CH, Lady Killer, and Sexy Sleepwear (which brought the 9 to a 10) and it didn't work. 216.154.22.213 06:21, 4 December 2008 (UTC)

I have removed the statement:

Sydney will have sex with your main character if you have Lady Killer and 10 Charisma and if you are wearing Sexy Sleepwear (Verification Required).

If someone can verify this, then they can just copy/paste it back in. I doubt it though. Perhaps it's the Naughty Nightwear instead? Regardless, someone needs to verify it. --DarkJeff 03:25, 5 December 2008 (UTC)

I looked in the geck for such a dialogue but there is not. I even tried in game just in case, with all prerequisite mentionned but there is no such option.Croquignol 08:10, 31 January 2009 (UTC).

Grognak Issue #361(?)[edit source]

In Hubris Comics there is a terminal that lets you turn on/off the printing presses which only causes a lot of smoke to emit from the presses. Another option in is Check Ink Levels, which simply says "Red Ink Low". Maybe there is a way to print an additional Grognak from here?

Sydney died when fighting supermutans[edit source]

So how do I do now? I recall another time when I did this mission that she opened something like and elevator, but now she can't because she is dead. I have been running around in there, in the basement and so but I can't seem to make it to the area where the decleration is stored. I don't come "up" in the building, just down. Please help.


-You need to get a high enough lock or science skill and unlock the sub basement.

prize voucher[edit source]

if youre facing the terminal with the questions, look to your left and youll see a door. go through it and head to the office upstairs (its all left turns). there is a safe in the office with a bunch of prize vouchers in it.

Bug discovered[edit source]

I've discovered a bug when doing this quest. If you have reached a point where Masters and Brutes (and Overlords) spawn, they will be named as base Super Mutants whe you target them but have the endurance and appearance of their tougher counterparts. This can be quite dangerous for Sydney as they also sometimes spawn with weapons that tougher ones spawn with such as Miniguns and Missile Launchers. Don't know if the Overlords will spawn with Tri-Beam Laser Rifles and Gatling Lasers though. --Vault01 14:27, 29 May 2009 (UTC)

Killing not recommended[edit source]

There are multiple options you can choose on how to interact or not interact with Sydney. As it's been said here, there is a glitch that allows for an infinite number of Sydney's 10mm "Ultra" SMGs. This makes the option to team up with her and help her out a better option, I think. The only reason to kill her and take her SMG is if you're an evil character who doesn't like to exploit glitches - but really, who doesn't like to exploit glitches to their fullest?! Haha, seriously though, if you're not evil and/or don't mind exploiting glitches, keep her alive. It'll pay off in the end.--Sigan 17:22, 24 July 2009 (UTC)

Reference to Oblivion?[edit source]

Hi, could the name of this quest possibly be a reference to Oblivion's quest "Independent Thivery"?--87.52.71.146 17:34, 9 August 2009 (UTC)


Maybe the whole quest is a reference to the movie "National Treasure", where they steal the Declaration of Independence from the National Archives?--70.156.71.46 01:28, 11 August 2009 (UTC)

Alternate Ways Of Starting The Quest[edit source]

This article does not discuss alternate ways of starting the quest. I'm going to go see; I have a save file from the Mall before going to Rivet City, so it shouldn't take too long for me to test it out. I'll edit it into the article when I'm done, no matter what I find out.

Well, I ran straight across the mall, resulting in the spending of 473 rounds of 5.56 ammunition, the reduction of the value of my chinese assault rifle from 200 to 30, and, after the completion of the quest, a total of 781 experience points. It turns out you can acquire the quest just by running over to Sydney, right before the super mutant attack on the rotunda begins. And you don't need to get the quest from Abraham Washington in order to complete it with him, or to get the schematics for the railway rifle.

-I've also started and completed this quest just by meeting Sydney in the rotunda (PC) -anon


Sydney weapon glitch[edit source]

for some reason sydney holds her arms as if she is unarmed, however her smg is still there, upside down, and when we enter combat she shoots her weapon as normal. but it looks relay weird, anyone know what happened? --87.177.0.225 09:48, September 27, 2009 (UTC)

Rotunda fight bug[edit source]

The second wave of muties is spawned too early when you protect the rotunda with Sydney. The second wave (consisting of two muties) should actually spawn after you finish off the first wave, consisting of 3 muties, but the second wave will actually spawn as soon as you kill 2 muties, instead of 3, so you cannot sneak attack the second wave, because you are still in danger mode, and besides, you have to fight both waves at once. You can fix this through the GECK CS by fixing an error in the MS15QuestScript script. Find the line

if ( SMDeathCount >= 2 )	

and change the number 2 to 3. WRFan 16:42, December 11, 2009 (UTC)

Dealing with the muties in the rotunda[edit source]

I've developed a failsafe strategy on how to save Sydney from the muties during the rotunda fight. It allows you to kill all muties without the player or Sydney taking any damage. Works fine on hardcore difficulty at player lvl 30.

First, kill all mutants in the area, before approaching Sydney. Do not pickup their weapons.

Equip the alien blaster, approach Sydney. As soon as the first 2 muties enter the door, shoot the super mutant master's chinese rifle and then shoot the brute in the head (queue both actions in vats). Because shooting weapons is not considered a time-consuming action in vats, these two shots actually use up just one "game round," i.e., are performed nearly simultaneously.

As soon as the third mutie appears, shoot him in the head too.

The two brutes should be dead, even on hardcore difficulty, one shot to the head with the alien blaster is enough. The master will now run away to get himself a new weapon. Exit the rotunda, close the door behind you, stay in sneak mode in the shadows to the left of the door.

When the master returns, do NOT kill him using a loud weapon! If you do, the second wave of muties may enter CAUTION mode as soon as they enter (no sneak attacks!). Rather, reduce the master's health close to 0 using any weapon (Gauss recommended if your crit chance is at 18 for a 100% ensured knockdown to prevent him from shooting), then kill him either with the Dart gun or perforator or infiltrator, so use a silenced weapon.

As soon as the second wave appears, shoot them simultaneously, queuing both actions in vats - this is very important, because one of them often has a grenade equipped. Use the Gauss for ensured knockdown, sneak attack to the head on the master wielding the minigun, then shoot the overlord with the Gauss to knock him down before he can throw the grenade. Now continue shooting the overlord in the head using the Gauss, knocking him down every time he gets up. Because you didn't perform a sneak attack against him (using it on the master instead), it takes 10-11 shots to kill him, even with better criticals, superior defender and bloody mess. Equip Tribal power armor and Ledoux hockey mask, this increases your AP to 148 (provided you have Action Girl perk). Nerves of Steel perk is extremely useful here, provided you have the fixed version.

No chems are needed and when all muties are dead, both you and Sydney are at full health.

Watch for Sydney's mines! Even if you have the Light Step perk, if any of the muties trigger the mines and you are caught in the blast, you will take damage as well. It's better to deactivate them before approaching Sydney, they are useless anyway, they will hardly deal any damage to muties if you are playing on hardcore difficulty.

Also, Sydney may have a grenade in her inventory and she may throw it, accidentally damaging herself or the player. Stupid Sydney. It's recommended to steal the frag grenade from her before the fight ensues. WRFan 17:26, December 11, 2009 (UTC)

Escorting Syndney to the Underworld[edit source]

During my playthrough on xbox I talked to Syndey after going to Abraham Washington so she says she's going to retire and become an arms dealer and then I fast traveled to the Underworld. Sydney was nowhere to be found. She usually goes straight to the Ninth Circle.

I reloaded and discovered I had not cleared out the Anacostia metro first. I escorted Sydney and killed all the raiders. Then Sydney got stuck in the metro tunnel where there are broken commuter cars. Unfortunately when you get near Sydney she turns around to say hi. I had to push her from behind then run to the far wall so she wouldn't do a 180 and get stuck in the same spot. Once freed she walked out into the mall area where four super mutants had respawned.

Sydney is worth saving because you can get an unlimited amount of fully repaired Sydney's smg from her and 50 rounds of 10mm for each gun. I stopped after getting 15 from her.


So if you want to keep Sydney alive, clear Anacostia and the mall of enemies and follow her to make sure she doesn't get stuck. Nuka-Grenade 18:00, May 28, 2010 (UTC)

I cant get to the place to get to sydney i keep dieing to the stupid super mutants anyway to easily kill them? and is it true she will have sex with you if you get the sexy sleepwear?

Outcome possible, or not?[edit source]

Okay, so... I want to give Abraham Washington the real Declaration and the two extra documents without Button self-destructing or shutting himself down (that one's optional, though). Also, I'd like to keep the droppable ink bottle as a souvenir for my house. Is this outcome possible? If so, any proper way of doing it?

I ask because the article doesn't specify when you pick up the ink bottle for it to become droppable. During the mission or when you come back afterwards.

Sorry if this is in the wrong location... I can't access the Wiki forums...

--Cyberweasel89 01:16, November 29, 2010 (UTC)

Guessing the DoI[edit source]

I remember during my first (and entirely cheat-free) playthrough on the 360, there was an additional dialogue option with Abraham Washington. He mentions something is missing from the collection. Instead of saying "I'll bite, what is it?", there's an option to say "I'll bet it's the Declaration of Independence". The option was only available because of either a SPECIAL stat, Skill level, or Perk, I can't remember which. It didn't do anything aside for add flavor and get praise from Mr. Washington. But on my second playthrough, on the PC with cheats, I didn't have the option. All my SPECIALS stats were at 10, all my Skills were at 100, and I had most of the Perks, but the option wasn't there.

Any idea what stat determines its appearance?

--Cyberweasel89 01:24, November 29, 2010 (UTC)

Stealth Kill Turrets And Button == No Hostile Bots On The Way Out[edit source]

When I did this quest, I experienced something odd that none of your pages list. You see, after telling Button that I'd help him make a forgery, I stealth-killed (Sniper Rifle if you must know) the two turrets, then Button. After doing this, none of the newly spawned bots in the Archive were hostile. I then took the Declaration, picked up the Magna Carta and Bill of Rights, and high-tailed it out of there. The odd thing is this: apparently if you stealth-kill Button, the new bots don't spawn hostile. You may or may not have to get the turrets first; I think you do, but I'd have to go test again. As you'd expect, this makes you lose karma; was playing a horribly evil game.--71.227.41.216 02:44, October 27, 2011 (UTC)