We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Talk:The Waters of Life

From The Vault - Fallout Wiki
Jump to: navigation, search
Archive.png
Archives: #1
Talkpage.png
This talk page is only for discussing improvements to the page "The Waters of Life".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.

Ghoul Mask and the Scientists

The article claims that wearing the Ghoul Mask will keep the Ghouls in the tunnel from attacking the scientists, but in my case (360 version) that doesn't seem to be the case. The Ghouls run right by me and attack them. Not that it's a big issue, just something that's inconsistent with what the page talks about. Can anyone else confirm? 99.231.6.47 04:36, June 24, 2010 (UTC)

Thanks for catching the error. When you see something like that, just go ahead and make the correcting edit yourself. That's how a wiki works! Cheers.--Gothemasticator 04:55, June 24, 2010 (UTC)

Enroute to Rivet City, dad enters Access hall (near Irradiated metro) and stands there?

I'm experiencing an unusual issue here. I chose to follow dad to Rivet city at the beginning of this quest. We're about half way to Rivet City now, although, after encountering some super mutants, he, for some reason, entered the Access Hall, and is now standing there. I haven't given much time for the AI to kick back in again, although this seems like a bug. I'm running PC with the latest patch.

Ah, nevermind, I talked to him, exited the conversation, then he went for the exit. Upon entering the exit, he was not outside, and the marker was telling me to go back inside. I went through that loop several times, then realized dad was deeper into this Access Hall. He was continuing out.. Tgp1994 02:36, July 3, 2010 (UTC)

removed from bugs

  • If you have this quest, but are not doing it (it is in your quest inventory), Three Dog will remark on GNR that the Purifier is active and the caravans are coming, even though Project Purity is without power or a G.E.C.K.


I removed this from bugs because its Broken Steel realated not Waters og Life. This is brought on by having broken steel instaled, you do not have to be doing The Waters of Life. I know this to be true because this happened to me on my first visit to Megaton straight out of Vault 101.

Ummmm... Peace- JaspertheViking :D? 21:27, July 15, 2010 (UTC)

none of the characters will follow me they stand there, and dr. li never mentions anything about the heart condition even though i've secured the path all the way to the citadel

Alternate endings?

Is there a way to finish this without James dying?84.252.253.135 15:46, July 23, 2010 (UTC)george

No, there isn't, Sorry. Nukey (talk) User blog:AreYouGoingToEatThatNuke?|(blog) 15:50, July 23, 2010 (UTC)



Bug with... em... everybody

I got a problem, when Dr. Li ak you about garza's situation, instead of that, she just stays there, then i found that Daniel and the other doctor were at the beginning of the tunnel, and with the enclave's shield, i killed them both via console, but nothing change, so i killed garza via console, but Madison just stays in the same place Ladies and gentlemen, please die 00:58, July 29, 2010 (UTC)


Teleporting Charon?

Upon entering the Taft Tunnel, I immediately tell Dr. Li to wait. After walking a few feet the Garza scene plays out and at the end, I notice Charon has mysteriously joined the queue. Talking to him yields the normal conversation after being ordered to wait. Anybody else see anything similar? I also want to note that contrary to what the main page says, I cleared out the ghouls behind the Hard locked door (including the always annoying Reavers) and was still rushed by a whole mob of ghouls when I opened the door leading to the checkpoint. The Brotherhood of Steel members who were present while I was clearing the way had also all been murdered. I'm playing on Very Hard so I expect that's why they died.Nyuzu 12:33, August 29, 2010 (UTC)

Dad won't enter project purity

i've gone in., i've killed everything on every level i've even gone throug each part of the memorial using the kill all console code to make sure and still i don't get the option to tell him its bloody safe.


i'm using the pc version updated with the latest patches and blah.

What does he say when you talk to him? Also try going into the rotunda and open up the console again, and type:

prid 19d09
moveto player
--Kris User Hola.jpg 17:09, September 12, 2010 (UTC)


he asks me if the place is safe. and then i only get two replys both of which are basically no.

additionally neither prid nor move to player work in any combo to make anything happen i just get the lovely little message saying compiled scripts and blah blah not run blah message. sorry for being awkward dude

Looks like there was a typo in my post; I doubled the last digit of the refID. If it still doesn't work, find a dead super mutant, open the console, click it, and type:

resurrect
kill
Exit the console and wait about 15 seconds, then if you don't get a quest update, repeat the process until you do. --Kris User Hola.jpg 17:58, September 12, 2010 (UTC)


I'm having this same issue on the PS3 version...can anyone help?

-Amy 108.48.23.157 23:20, October 14, 2011 (UTC)

KILL PROJECT PURITY MEMBERS! SO MUCH FUN

Alright so this is an idea I had while doing this quest that has resulted in many laughs and quality entertainment. You don't actually kill them all, as your dad and Dr. Li will just be knocked unconscious; but the rest of them totally won't make it out alive.

  • Obviously, it is a good idea to save your game BEFORE you do any of this, as you may loose some if your inventory as well as do irreparable damage.

The fun can being after you clear the Jefferson Memorial of Super Mutants, but before you tell your dad its safe to go inside. Before doing so, gather up all the frag, bottlecap, and plasma mines (if you have any); the more mines the better (I had 50 frag mines & 5 bottlecap mines). Walk up to the door leading into the Jefferson Memorial building and stack ALL of those mines directly in front of the door. Just keep stacking them on top of one another and as close to the door as possible. After all of your mines are well placed (you might as well use every single one you have), tell your Dad its safe to enter and find a good place to watch the action!

  • Its best to wait to tell your Dad its safe until all or most of the members of PP are relatively in the same place; if one of them gets to the door before the rest, it won't be as funny. Also, your Dad and Dr. Li WILL NOT set off the mines; thats why they must all approach the door at the same time.
  • THE BEST WAY TO DO IT THOUGH, is to equip the Fat Man and fire it at the door right before the mountain of mines blows up. The resulting blast will send people exponentially farther than with just the mines; easily clearing 200 yards vertically and sending dear old Dad over half way out into the Potomac River.

Nobody's Moving

All five of the NPCs are all in the Jefferson Memorial, in front of the exit. When I talk to Dad, he says that we'll "asses the situation in the control room". But, they are all just standing there, not moving. I tried talking to Daniel and Alex, but nothing happened. I went into the rotunda and tried activating a few machines, but nothing. What do I do?

User:Kayos94 00:21, October 18, 2010 (UTC)

Getting fuses from your dad.

I killed all the Super Mutants and the quest tells me to go get the fuses from dad, but when I get to the rotunda, the door to the lab part is locked and it says I need a key. What do I do, I can't finish the quest because of this. I'm playing on 360 with the latest patch.

Dogmeat spawn in Garza situation error

Okay, when Dr. Li said Garza needed medical attention, Dogmeat spawned next to me even though he is supposed to be at my Megaton house. I looked at the bugs section and saw this, so I knew it was not really a big deal. HOWEVER, when I spoke to dogmeat, I chose the option for him to follow me, but then after he barked, another dialouge choice came up saying "I have to go now." That was the only dialouge choice on screen, so I had to choose it. When I did, Dogmeat walked away from me, and when I attempted to speak with him, it would not let me. He did not stay with me, he simply walked out the door and off on his merry way. I tried many times to reload to a save where he was not there when Garza spoke up, but he kept spawning after that scene and I got the same result many times. Did I just fire my dog??? Can I get him back or is he gone for good? 70.234.98.37 20:33, February 3, 2011 (UTC)GaaraxShukakuIScute70.234.98.37 20:33, February 3, 2011 (UTC)

Getting on the Catwalks

New poster, so bare with me.

After spending a fair amount of time trying to stack barrels to reach the loot on the catwalks from the second group of Enclave soldiers in the Taft Tunnel, I was getting pretty frustrated.

I then decided to go back to the first set of catwalks since that was much easier to reach from the pipes. If you get on the first set you can reach a door (on the same wall as the entrance to the area) that lets you walk over to the second catwalks with ease. The whole frustrating barrel stacking can be avoided completely.

I just wanted to suggest that the page be updated to state that info. I would have done it myself, but for fear of messing anything up, decided to post the info here.

Thanks! - da36chamberz

Problem completing quest. Project Purity members died.

I am having trouble completing the quest. I got Doctor Li to the Brotherhood of Steel HQ but the other 3 members died from radiation ( I think ) in the tunnels. I never had the heart problem come up and now Li wont talk to anyone in the HQ and I dont have ANY recent saves in the tunnels. Ideas of how to reset via console ( I"m Playing on PC) or other ways around it? Thanks.

every time i use the intercom during the mainframe or any other intercom in the waters of life quest it bugs then crashes to my desktop ;( i totally need help with this

Crashing with intercom

Every time I use the intercom or any other ones in project purity the game crashes to my desktop. I have looked all over Fallout 3 forums and i can't find anyone whom had this problem. I have all the latest patches and all dlc's. Please help me with this.

Clean the disc. Trolly Polly Olly 09:10, June 13, 2011 (UTC)

The scene does not start

I have this problem with the water of life. When I came back to the Rotunda. I am suppose to watch the scene that my dad faces the Enclave and die. but nothing happens there. I see my dad and a doctor with two enclave soldiers but no conversation or anything. I also see Doctor Li outside of the glass watching. It is frustrating. Did I miss anything that has to trigger it?