Talk:Vault 22

From The Vault - Fallout Wiki
Jump to: navigation, search
Talkpage.png
This talk page is only for discussing improvements to the page "Vault 22".
It is not the place for general discussion or sharing stories about the topic of this article. Please use the forums for these purposes.


Untitled[edit source]

Could it be the Nursery, perchance? Nitty Tok. 14:32, June 12, 2010 (UTC)

Not sure. Tezzla blah blah blah 14:34, June 12, 2010 (UTC)

I'm just wondering, because the Nursery is in Colorado, and I'm not sure on the size of the world map. Reeks of the mutant GECK from FOBoS2. Nitty Tok. 14:35, June 12, 2010 (UTC)
Well, the Nursery was not a Vault-Tec Vault either. Ausir(talk) 15:20, June 12, 2010 (UTC)

It might be vault 29...?--Chipgambino 10:59, June 13, 2010 (UTC)


This could be one of the successful vaults that had gotten a GECK and used it...maybe.


If I'm not mistaken, what we know about the nursery and its location is based on Van Buren, which was never released and therefore isn't officially canon. Having that said, they could have easily changed the location of the nursery. They also could have changed its concept and made it part of a vault-tec vault. Are we 100% sure that that's a vault door in the picture from the preview? It definitely looks like one, but there could possibly be some other sort of door that looks similar.


Has anyone considered it maybe being another incarnation of the EPA, since it was cut from Fallout 2? 70.153.113.170 16:51, June 22, 2010 (UTC)


Maybe it's a resurected Vault 39 from BOS2. And why would the door be on the surface and not underground? The only other Vault like that I know of is the one from the Van Buren Demo. Maybe they are trying to use that and ive it a backstory.The Emporer 14:07, June 27, 2010 (UTC)


This Vault could be 27. :|


It's unlikely to be V29 or The Nursery because those were full settlements with people living in them and not just wild overgrown plants. I don't think it'll be V13. V13 was in southern california and New Vegas mostly sticks to Nevada. I think they released the Classic Pack with the game because this one is also covering the west coast of the US and has a lot of references from fallout 1 and 2. It could be Vault 39, but that was located in the middle of texas and most of FNV gameplay seems to take place around Navada. Depends how big the world map is. I doubt it's the EPA, since this location has been named as a Vault and not a military base. V27 had nothing to with plants just a lot of people. Moreover the design of the outer door makes it look like an old military bunker, like Maxson Bunker in the cancelled Van Buren. Perhaps the vault was built in a converted military bunker? And people asking why the vault door is in full view to the outside world; this is nothing unusual. In fallout 1 and 2 some vaults have outer doors set into mountainsides and on display. The outer door could only be opened from a control panel on the inside. Even if a gang got through the outer door they still had to get through the sturdier inner door. I think it'll either be Vault 39 or some as-yet unknown vault. Then again the plants could have nothing to do with the vault and its experiments, they could have just grown there after the vault was abandoned.A Pickering 13:29, August 23, 2010 (UTC)
That could be true, Vault 0 had it's door on the surface as well, I know that it is not technichally a Vault, but it brings new light about it being repurposed for military use. It might also be Vault 17, since as stated above, we do not know the size of the map.The Emporer 20:36, September 17, 2010 (UTC)

Jungle Vault[edit source]

Shouldn't it be called Jungle Vault because if it was a forest vault well...then the environment would look different. There would be tall trees and stuff, in the pic you have palm trees and stuff. Jungle Vault would probably make more sense IMO. Insane! 06:00, June 21, 2010 (UTC)

It shouldn't be called Jungle Vault, but Jungle Vault would make more sense... - RASICTalk 13:35, August 23, 2010 (UTC)

Vault Experiment[edit source]

This vault was probably some sort of experiment with extreme plant growth, maybe they were testing the effects of FEV on plants in this vault, or maybe it was designed to preserve plants for the purpose of sustaining plant life after the apocalypse.

If they were experimenting with FEV on the plants, the plants would be walking around the wasteland and they would be all wrinkly and stuff, and they would be eating you. I disagree. Tezzla blah blah blah 18:53, June 21, 2010 (UTC)

It's some good speculation but The Vault does not take in speculation, only canon. But you might be right? I am doubtful as there is many possibilities to this vault... Insane! 21:28, June 21, 2010 (UTC)

There are spore plants in FNV, so i expect to see some of those here, and in the surrounding jungle. Tezzla blah blah blah 09:10, June 22, 2010 (UTC)


"This vault was probably some sort of experiment with extreme plant growth..." This is spot-on. And if I remember correctly, it's Vault 22. --Pushasha 21:37, August 27, 2010 (UTC)

Or, it could possibly be that the vault inhabitants had a G.E.C.K, used it, and as we all know, the G.E.C.K creates a large radioactive blast, so it most likely killed the majority of the Dwellers, and the remaning few probably left do to the extreme plant growth that was slowly consuming all the space, and animals got in. 70.44.234.51 14:42, September 3, 2010 (UTC)

The inhabitans died after breathing in some kind of spores,which started to grow in thier lungs.

Woah...[edit source]

This game is even more awesome.... New Vegasm. Nukey (talk) 14:14, June 27, 2010 (UTC)


i think it might possibly be vault 13 that might be why they brought the classic kit out. 18:56 08/08/2010 (UK)

Vault 69[edit source]

There was a rumor posted on the official Bethesda forums regarding the possibility of Vault 69 being in the game, based on information from a French magazine. A Bethesda Softworks employee confirmed that Vault 69 is not in the game and speculated that the magazine may have been referencing information from Van Buren. --Kris User Hola.jpg 18:32, September 22, 2010 (UTC)

A reference to a Vault 69 in a French magazine? Uh-huh. Sounds like a risqué allusion, rather like the way one of the Spy's hats is ranked at Level 69 in Team Fortress 2. Wunengzi 21:02, December 29, 2010 (UTC)

Vault 22?[edit source]

If this is indeed confirmed as Vault 22, please MOVE THE PAGE to that location. I've set it up so that the name will change with the page move. --Kris User Hola.jpg 01:09, October 15, 2010 (UTC)

staircase to pest control blocked[edit source]

wtf?


You need to use the elevator i think, i was unable to find a way down to the fifth floor without fixing the elevator. Also, if you go back up from the fifth level you'll find the way is in fact blocked, but there's a nice little surprise for the effort.

You can also get the cave door keycard and go through the caves. use the local map to find the door.The Emporer 20:53, October 29, 2010 (UTC)

I can't get to it![edit source]

How do you get to it? I've paced around the entire mountain and yet to find a way up! Nukey (talk) 22:54, October 22, 2010 (UTC)

Go straight West from the Thorn, down the road and up a ramb over the barrcades, then bare just a small bit right, and follow the gorge you find. You should see a road sign with "Stay out! The plants kill!", and the vault is directly to the right.The Emporer 21:56, October 26, 2010 (UTC)

Thanks. I was trying from Foxtrot. Found it easily after I started at Westside West Entrance walked to the unmarked playground/picnic area (where fiends are sometimes, I believe) and from there a hair northeast when I saw a noticable valley among the rocks. From there the sign was noticable in a few more steps east.--Pyoobez 21:27, July 18, 2011 (UTC)

Surviving the explosion[edit source]

I died about 20 times before finally figuring out how to do this. I hope this saves somebody some pain: http://www.youtube.com/watch?v=qXNT7cStpeI --Rooker75 04:13, October 24, 2010 (UTC)

Possible bug[edit source]

When using the elevator, companions spawn next to you, even if they were told to wait somewhere else. PC version. Does this happen to anyone else? --Rooker75 18:11, October 25, 2010 (UTC)

Happened to me on the 360. I had ED-E and Boone.The Emporer 21:57, October 26, 2010 (UTC)

Same thing happened to me on the 360 It should be added under bugs. Epzo 04:26, June 25, 2011 (UTC)

Yup, same thing happened to me on the 360. Definitely a bug.

Vault 92??[edit source]

Someone on the article said if you lok at the Vault door it says Vault 92 instead of Vault 22. Can someoe confirm this? Thanks.--Bot2345 21:46, October 25, 2010 (UTC)

I say it on the 360.The Emporer 21:58, October 26, 2010 (UTC

Skillbook respawns?[edit source]

First time I passed through the room with the Tales of a Junktown Jerky Vendor book I picked it up and used it. Afterwards I went to get the HEPA cartridges and on the way back I passed the same area again and the book was there once more... (PS3)--Penumbra 00:54, October 31, 2010 (UTC)

Experiment[edit source]

Maybe it should be noted that the residents were probably aware of the experiment to an extent, as the atrium apears to have large areas for plant growth, and this would definatly be seen by resdients in the Vault. The Emporer 21:52, November 8, 2010 (UTC)

How to get out of the vault if you can't light the gas[edit source]

I experienced a bug where I wasn't able to light the gas with any sort of laser or explosion.. I tried to leave the vault however the door was locked! Killing Keely does not result in getting a key to unlock the vault, this isnt the solution.

The solution is to access Keely's terminal on level 2, there is an option on the computer to "Unlock Vault Door". This saved me a lot of headache.

Also, there oughtta be several frags in her nearby bag, unless you've already used them. She mentions it when talking about the plan to destroy the spores. ComaDivine 14:02, December 1, 2010 (UTC)

I remember finding a flamer (sorry, can't remember where, think it was living quarters) and I used that User:ValoR

Faded[edit source]

If you look REALLY closely then you will notice that the ring in what supposedly is a nine according to the article,in fact isnt connected due to a wine obscuring the view,as of such it could just as much be a faded 2.In short this IS most likely-as the name implies-Vault 21.Ragedaoneanlonely 07:01, November 18, 2010 (UTC)

22. lol Also, you can actually see it connect if you jump and look at the right angle. They probably reused the vault door and forgot to change the number on it. Or maybe someone swapped the doors and those vines aren't actually that old. :P Ganondorf 23:51, November 23, 2010 (UTC)

Nomination for Creepiest New Vegas Vault[edit source]

Both console games have had at least one really creepy vault (108 and 106 in FO3) while all the others are relatively normal (well, normal for inhumane experiments). Anyone else agree with this one being the odd one out in this game? Ganondorf 23:58, November 23, 2010 (UTC)

Yeah, what is with the music/sounds in here? Creeps me like, OUT, man :) I swear I can hear a male voice talking just above the audible limit...or it could be Leo again, haha. Seriously though, anyone else hear it? ComaDivine 13:53, December 1, 2010 (UTC)

Elevator doors[edit source]

Not very important at all, and probably doesn't just apply to Vault 22, but you can see a faint "101" on the staircase doors. Likely a small oversight, they forgot to change the diffuse texture so you might see it depending on the light. Like I said, nothing really noteworthy.

Sound of Cell Phone[edit source]

In the Notes section it says "Inside Vault 22 you may hear the faint sound of a cell phone ringing, which is a nod to the 2008 movie "The Ruins", also featuring killer plants." Is this true or has the person who posted this mistaken the sounds in the music playing as a cell phone? I've tried turning off the music but I didn't hear anything like a cell phone. --JackCrowe 23:38, November 27, 2010 (UTC)

It's bogus. I've removed that entry before, and I've just removed it again. Thanks.--Gothemasticator 00:38, November 28, 2010 (UTC)

Terminal/Aiming Bug?[edit source]

I couldn't find anything about this bug on the wiki. On the Xbox 360, when I first tried to access the terminal with Expedition Entries 6 and 7 on the Food Production level, the screen blurred out and the terminal sounds played normally, but the actual terminal display did not come up. I exited and tried it a few more times, and then reloaded an autosave and tried again. When that didn't work, I brought up my Pipboy (as a substitute for pausing the game), and left it alone for a few minutes. When I returned, I tried the terminal one last time, and it worked, but the display was unusually bright. Thinking little of this, I read the entries, exited the terminal, and continued my business within the vault as normal.

However, when I next encountered an enemy and tried to aim through my 9mm Pistol scope, I discovered that the entire scope had been replaced by a blank terminal display! I couldn't see anything through it, and after dispatching the spore carrier, I went on to discover that all of my scoped weapons were afflicted. I tried many things to fix the bug; accessing the terminal again, switching weapons, switching to third person, reloading saves, reloading previous saves (the bug persisted even to points from before it had occured), exiting the vault, quitting to the title screen and reloading previous saves from there, and probably a few other things I don't remember.

Finally, I exited the game entirely, returned to the Xbox 360 dashboard, and took a few moments to check the wiki for any information on the bug and possible fixes. When I found nothing of the sort, I started the game back up and loaded a save from before I had entered Vault 22. I took a breath, crossed my fingers, and looked through my scope one more time, and it worked perfectly fine. I then played the game up to the point where I had encountered the problem with the terminal in the vault, and, repeating the breath-taking and finger-crossing process, I accessed the terminal. It, too, worked perfectly fine, and I was not afflicted with the scope bug again after exiting it.

All of that said, this was a pretty mean bug, and I have to wonder if any other players have had trouble with it, and if it deserves any mention on the Vault 22 page. Science-Doer 19:56, December 1, 2010 (UTC)

A couple of bugs in Vault 22 (PS3)[edit source]

Hello, I've just played this section of the game, and wanted to share with you two bugs I've found:

· When going to fire the gas leak, the door with a computer terminal linked to it sometimes appears as closed, although you can go through it, and open/close the "real" door. I guess this is a bit like the two-head bug, with a moving object over a still one.

· I went into the vault with no companions at all. When getting in the area with the clinic and the weapon storage area (with the flamer and so on), Arcade Gunnon appears out of nowhere (or at least, I haven't seen where from, in two times that happened to me). Talking to him results in the typical conversation you would get when you want him to follow you in Lucky 38 ("Do you want to come with me?" or "I think we should travel together" and so on).

- There is a very useful bug in this vault. For some reason the game resets your companion status when using the elevator. Wherever your companions are when you step into the elevator, they are with you when you step off. This bug is the best way to find your companions, in my opinion, if you have not upgraded to a game where companions appear as waypoints. It must have something to do with fixing a glitch where companions disappeared when travling with the elevator, and it ended up being a reasonably useful glitch itself. But that is just my speculation. If you need them to stay out, you need to dismiss them.18:53, March 16, 2011 (UTC)~

Goodbye, reputation! (360)[edit source]

I left Vault 22 and happened to check my reputation when leaving to check my Brotherhood status (I was finishing "Still in the Dark") when I noticed it did the exact same thing as the white glove society attire does - deletes all of my reputation for The Brotherhood, NCR, The Khans, Caesar's Legion, and the Powder Gangers with the nice bonus of making my idolized rank within the White Glove Society turn into Vilified. This may not be because of this exact Vault, as I hadn't checked after leaving Vaults 3 and 11.

Survivors killed by... Who?![edit source]

Currently, in the NOTES section of the main page, it is stated that the survivors from Vault 22 were either killed by the spores or by Ricky, while it should state that the survivors were either killed by Randal Clark (the Survivalist) or the spores infection. --Om3ro 12:41, May 23, 2011 (UTC)

  • It seems that's been fixed --Om3ro 12:02, June 25, 2011 (UTC)

Ricky[edit source]

Interacting with Ricky after having been to Vault 22 you can call him out on lying about having grown up there, to the tune of no one having lived there in over/at least 150 years. That would place it about 50 years after the bombs fell, right? Relevant? User:Great_MaraUser talk:Great_Mara 05:50, July 3, 2011 (UTC)

Game Freezing[edit source]

I'm now at the 5th level, pest control. The game freezes almost everytime I use the doors(the doors to another area), and my game only froze once before. --STOP RIGHT THERE CRIMINAL SCUM 09:12, August 14, 2011 (UTC)