Talk:Vault 87/Archive 1

From The Vault - Fallout Wiki
Jump to: navigation, search
Icon nowrite.svg
This page contains archived information from Talk:Vault 87. Please do not make any edits here, edit the base page instead.

The Fire Alarm Route[edit source]

Seems simple, but nobody else has noted it... you don't need to worry about the two Centaurs and Sid if you simply mine their doorways before you activate the fire alarm.

Irradiated Children?[edit source]

Since children cannot die in FO3, can one following for any reason, be taken to the heavily irradiated area outside the surface door? They would still be irradiated, but not die, right?--Pratstercs 16:01, 13 August 2009 (UTC)

Radiation doesn't affect NPCs. If that was the case, Confessor Cromwell would be dead shortly after beginning the game. Raymorn 06:04, April 6, 2010 (UTC)

Multiple Follower Bug[edit source]

It all began when I fast traveled from the short tunnel just outside Raven Rock. I used the Puppies! perk to get all the permanent followers except Fawkes and Dogmeat's Puppy. I returned to find Fawkes only to be greeted by a few newly spawned Hellfire Troops. I roamed around Raven Rock, the Museum of History, and everywhere in between. After I read Fawkes' article, I headed to Vault 87 to see if he was there.

As soon as I entered the Test Labs my followers weren't behind me. The game lagged a little and being used to the occasional loading bug, I figured my followers would still be around here somewhere. Well, as I reached the midpoint of the map between the GECK chamber and the entrance I found my followers... The only problem being they were in a pile on the floor. It was as though they had all died upon loading. However, something caught my attention. RL-3's thruster was emitting flames and noise as if he was still alive. I felt reassured thinking this was just yet another follower bug. I approached the pile of followers and it gave me the option "A) Talk RL-3". That I did. To my horror it interacted with him as though I was searching a corpse. He had nothing I had given him (several Chinese Assault Rifles) in his inventory. All the other followers acted the same way. Except Clover, whom by now had wandered up to a shocked and confused me. Nothing was wrong with her or Fawkes when I eventually approached him and told him to follow me (his dialogue was as though we had just met outside Raven Rock).

I walked over the heap of followers and exited the Test Labs in the hope that they'd load properly and I could resume my merry tour of the Capitol Wasteland. Lo and behold, upon entering the Living Quarters, a loud band a clatter occurred behind me. Fearing the worst, I turned around to see that the pile of followers had simply loaded behind me. Hoping for the best, I ventured all the way out of Little Lamplight into the bright wasteland... Only to have the follower mound there too.

Upon further investigation, I found that if shot enough the followers would become hostile as normal. Even stranger, while hostile, the followers could be interacted with entirely normally (aside from the fact I was talking to their body on the floor) with "wait here" "trade equipment", etc.. Sadly nothing could be done to get them to act like nothing more than corpses, not even firing them. I couldn't even drag them like a normal corpse. Fawkes and Clover were still behaving perfectly normal and attacking the 'dead' hostile followers.

I then settled to launch a mini-nuke into the pile (they could be normally interacted with in VATS) to see if that would do anything at all. I got several messages stating that my followers were dead except RL-3 and Fawkes whom have become nigh invulnerable and invulnerable, respectively, since I got Broken Steel.

The only thing that seems to remedy this is to load a previous save.

Actually, in the time I stopped to type this out, upon exiting pause they were all perfectly fine minus Clover who had gone missing. I tried this again on the old save file (leaving the console idle to fix it) but this time it only partially fixed it by allowing normal dialogue with them while they were on the floor.

tl;dr My followers are on the floor and they won't get up. Any ideas? J. Smythe 18:37, 29 May 2009 (UTC)

"I've fallen and I can't get up"


This same exact thing happened to me except after i left the vault i fast traveld and RL-3 was gone and dogmeat was stretched out from the ground to space.

Overseer's Terminal[edit source]

Is that bit about the nuclear device hitting Vault 87 actually found in-game, or is that only found by trolling through the G.E.C.K. modding tool? if it's only in the modding tool, then it should be removed I think, or confusion could result from mentioning the G.E.C.K. modding tool and the G.E.C.K. in-game device on the same page, in this case.

I believe you can find something about a nuclear device hitting the door directly from either the Overseer's terminal, or from Vault-Tec HQ. If not, considering it's near 1000 rads per second at the door, One could easily speculate that it was hit directly. --DemonDog 23:39, 16 April 2009 (UTC)

Vault 87's history[edit source]

What a hell happened to vault 87? Why did the entire vault die because of crazy experiments. What actually happened to the vault. Did the experiments making the residents to super mutants and the super mutants made the other residents to super mutants. Please tell me the history of Vault 87.

It was an experiment. People were put in chambers that would fill with the FEV virus, which turned them into Super Mutants, Centaurs, and etc. Most likely the Super Mutants did keep the FEV virus pumps running to make more. --DemonDog 23:42, 16 April 2009 (UTC)
Vault 87 was the vault used by Vault-Tec and the pre-war/post-war U.S. Government to perform research on the experimental Forced Evolutionary Virus as part of the Vault Experiment. Inside, select members of the vault's inhabitants were taken away covertly by the overseer and his security force to the testing labs to be his test subjects with the F.E.V. The kidnapped citizens are listed on the medical computer as 'dead', with the cause of death being "UNKNOWN". All deaths labeled as "UNKNOWN" are deaths due to the experiments. BrenMan 94 18:54, 10 May 2009 (UTC)
Actually, their deaths are labelled with a code (U004, I think) that is marked as meaning unknown/unexplained. The scientists are instructed to mark all deceased with this code and, as soon as the subjects flatline, immediately take the corpses to the incinerator to avoid raising suspicion. Of 92 fatalities logged in the computer, only about five was natural/accidental, the rest was unknown/unexplained. They also said that the real cause for most of the fatalities was that the virus knocked out too much of their lower brain functions, resulting in the body essetially forgetting how to stay alive and they shut down. The mutants also said that the virus "makes many mistakes" and that they are forced to get rid of failed experiments. In my opinion, the scientists should've cloned the subjects and experimented on the clones as people disappearing and dying of an unspecified cause is too suspicious. I also have a theory: the guys at Little Lamplight say that they don't have much problems with holding off the mutants at Murder Pass; in my opinion, that's because the mutants leave the kids alive because they are too weak to survive transformation; once the kids grow up, they leave for Big Town and the mutants strike at this point.--Amitakartok 14:48, 6 August 2009 (UTC)

What?[edit source]

Is it just me, or does this vault seem to violate Fallout canon? What the hell is a Vault-Tec vault doing with FEV? Wasn't FEV a government project on creating supermen for soldiers?

Not really. It is noted that this strain is different than that used at Mariposa. There is also evidence within the game that Vault-Tec worked with the government on a number of occasions. In light of this, it seem plausible that Vault-Tec either had access to, or (more likely) was working with the government on the virus. That's just my two cents, though. --Mokkan88 06:01, 18 November 2008 (UTC)
Question, if that's so, then how come that's exactly the point they make for why the Secret Vault for FO:BoS is inconsistent? Obviously, the strain is different, but that meant they had to get a copy of the original so Vault-Tec can modify it, no?
Also, a terminal in 87 notes that they're being pressured by Mariposa. "We hope to have a breakthrough in this strain as the continual pressure from Vault-Tec and the military at Mariposa is becoming most bothersome." (Vault 87 Chief Physitian's Terminal, Entry 87-34190) So obviously Mariposa knew about Vault-Tec's FEV work, and was probably using Vault-Tec as an extra source for test subjects and data. Granted I never played Fallout 1 & 2, so I can't speak to wether or not this meshes with the canon in there. But from what I've read here, it seems like this fits into canon. —ErzengelLichtes (Contribs) 03:08, 24 November 2008 (UTC)
This whole vault seems like a rushed job to me. Bethesda didn't really think it through very hard. They seem to constantly forget that their game is supposed to be set two centuries after a nuclear war, not two weeks after. Is Fawkes really supposed to have been stuck there for two centuries ? Is the radiation around the entrance door really supposed to still be that high after two centuries ? And it's just cheesy and a slap in the face to the player to brave their way through that, just to find some stupid corpse loot and an unopenable door. They could have inserted a rock slide to make the door inaccessible just as easily, and it wouldn't have been so ridiculous. Fawkes shouldn't be there at all, that's just dumb. --70.131.116.201 12:15, 31 December 2008 (UTC)
With the radiation still being high you have a point(reduces after 30 something years, yes?), but the experiments continued AFTER the bombs were dropped. The mutants at one point escaped and murdered the scientists, presumably leaving Fawkes inside the cell. Also, Super Mutants could have longer life expectancy (assuming they don't run into me with my .44) similar to Ghouls. There are Ghouls that were around BEFORE THE WAR. 24.1.34.230 23:47, 3 January 2009 (UTC)
Regarding radiation levels. While we can talk about conventional fallout ratios, they really only apply in the case of a properly completed detonation where all the fuel is fissioned. What about cases of partial detonation or failed detonation where raw nuclear fuel still exists. The half-life of Pu239 is 24,000 years. Half-life of U235 is over 700 million years. Then there is waste. Even in the real world, some nuclear waste products are deadly for 10,000's+ of years. - Now, also consider some other points. The great war happened in 2077, who knows what weapons will be made out of by that time. So we can't even really assume that current theories & models would even apply. Then, what is Vault87's purpose? There does seem to be a military connection. Lots of radioactive goo inside the place. Radioactive containment and purge systems. Looks like they were toying around with more then just the FEV. Nothing unreasonable about the radioactive levels given that. Might also explain why it's so high outside the vault entrance - could it be they were using the valley as a dumping ground? All in all, I have to say that the radiation levels are probably accurate. Most of the world is safe following to the normal decay models, with pockets of concentrated hot-spots which are to be expected in real-world models as well given the situations that they exist. --98.203.95.102 23:12, 9 January 2009 (UTC)

And also, the door probably has a lot of radiation because maybe someone or something wanted to either keep people away from the vault or keep the people inside it trapped and soon die. A nuke hitting it....Well it probably either hit it on accident or someone obviously wanted to get in there and kill everyone. But we may never know, and by 2077 it may be possible for the nukes to have 1 teraton of tnt and radiation would stay much longer.

if fawks was in there for 200 years why didn't he become a behmoth, or is he a midget ugly who is the worlds smallest behmoth
it is perfectly reasonable for fawks to be his size, considering the FEV failed to effect his/her mind, so it's possible that it would only have caused the initial mutation, and nothing more. he/she has also been locked in a small room for an indeterminate amount of time, in nature animals placed in smaller areas than usual, they often grow to only a fraction of there size. its all fairly reasonable--87.177.15.63 17:06, October 12, 2009 (UTC)
The experiments were conducted while the bombs were being dropped. Remember, the vault was sealed before the bombs, and opened after. Fawkes could have mutated the day before the Lone Wanderer entered. The bombs could never have hit, and the experiments would have gone on, as long as the vault stayed sealed. --Pratstercs 15:54, 13 August 2009 (UTC)
But remember that the Fallout universe is different from ours. They couls have completely different kinds of nuclear weapons with different effects.--Chipgambino 20:41, 4 July 2009 (UTC)

As far as the radiation at the door goes, try to remember something: The GECK radiation vents malfunctioned and leaked radiation everywhere... Why the GECK device creates so much radiation I don't understand, it's a suitcase with a device in it essentially. And you carry it all the way to an Ambush! Wow.... While the chamber wasn't so radiated, it's possible that the GECK vented its radiation to the surface. The entrance tunnel is irradiated, and the door was damaged by a bomb, so possibly the radiation is a combination of two things, a bomb could've damaged the door and the GECK could've vented more and more radiation in to the already radiated area. But this is merely speculation built upon a massive hunch. Sir VicMignogna 23:51, 23 August 2009 (UTC)

easter egg in the radiation field?[edit source]

maybe theres some big easter egg in the radiation? is there an invincibility cheat in the console? if so then maybe someone will find something interesting—Preceding comment was unsigned. Please sign your posts with ~~~~!

press ~ then "tgm" will let you get there, no problem. I didn't see any easter egg, just a funny, but sensible, scene that you really can't see from a distance.—ErzengelLichtes (Contribs) 03:09, 24 November 2008 (UTC)
At the vault door, There's two scientists in enviroment suits with Rad-X and Radaway. In the G.E.C.K. chamber, you can choose to activate the GECK, which results in you dying...In a painful yet fun way. --DemonDog 23:43, 16 April 2009 (UTC)

I went back to vault 87, popped 3 rad-x and went inside the chamber there is no "after kidnapped" easter egg just an empty chamber

Place marker[edit source]

How do you activate the place marker for Vault 87? Is it possible to exit from the inside after finishing Raven Rock? (I have finished the game once already) --Voidvector 02:26, 24 November 2008 (UTC)

you can also just make a run for the door, pausing every second or two to offset the radiation you just got, with Rad Away. This takes between 50 and 100 Rad Away, depending on your Medicine. One complication is that you can't just fast-travel away easily from the door; the game apparently waits a few seconds before executing the fast-travel, which kills you when the radiation's at +500. (Also there are mutants crawling all over the area, which will prevent fast-travel too). I recommend running over the hill, from behind the door. —Preceding unsigned comment added by 208.127.118.33 (talkcontribs). Please sign your posts with ~~~~!
This does not seem to work on the Xbox360 version. I used up over 100 RadAway's making a dash for the door and back (nothing in the suitcases by the door either, btw). The door is inaccessable, and no discovery was made. Just as well I think. One wouldn't want to beable to accidently fast-travel TO Vault87, now would they? <wink!> --98.203.95.102 23:11, 9 January 2009 (UTC)
You can "discover Vault 87", at least I gained experience for something when I ran in there(the message area in the top left was running tons of messages and had a backlog full of "you are now sick with ____ rad poisoning" and "your radiation level has decreased"). (On PS3) I hot-keyed radaway and used rad-x and environment suit and have very high resistance anyway. The radiation still goes up to 500+/sec which you can stave off death as long as you keep popping the radaway. At a rate of five per second (about as fast as I could press the hot-key and still use the control stick). You should be able to make it there and back with about 120-160 radaway, But I can't say for sure as I only had ~80 radaway and always ran out. You CANNOT run up to the "discover" spot doing this and then fast-travel from inside the radiation. It kills you on arrival at wherever you chose to go. BTW The discover location is right where the radiation gets hottest. ^_^ 76.126.73.166 22:33, 6 January 2009 (UTC)
I was able to find the marker on the 360 version. Took me about 30 ~ 60 minutes. First, kill áll the Super Mutants in the area. Second, make sure you have about 30 to 50 rad-away, 2 rad-x and an Advanced Radiaton suit. Make sure you also have a few radiation bonus perks (For example Wasteland Guru)(I only had the Guru perk). Then put on your advanced radiation suit, take a rad-x and go to the back of the map marker. Then jump on some rocks, and jump down, keep pausing the game whilst taking RadAway (make sure it's always 0). Try to find the spot where the radiaton is lowest. As soon as you've discovered it, open pip-boy, take radaway to get RAD's to 0, and travel to a location near that doesn't take long loading. It took me about 20 tries to survive. Because of the fact that you'll game hold on for ±4 secs when fast travelling, chances of dying when arriving on the location is high. But eventually you'll reach it, just keep on trying. The problem is you'll just keep dying when fast travelling away, but after lots of tries it worked.. (I now have all the locations of Fallout 3 on the 360). 62.163.225.129 19:43, 22 April 2009 (UTC) (Written by Tedjuh10, I forgot to login)
I could find the marker on the 360 too. The price for the marker was 210 radaway and one rad-x to make it to the door, loot the suitcases, grab the pistol and run away. Basically the marker itself is the "reward" for such a waste of radaway supplies and for fighting the mutants in the area. There's the need of using radaway each second (seriously). Fortunately, once you get the marker, it can be later used to safely fast travel to that zone: in fact you won' t be teleported in front of the closed door (where you would die immediately), but instead you'll be teleported right out of the radiation zone, immediately out of the super mutant fences. At least, this makes the marker an usable marker and not only an aestethic dot on your map. One last note: in my game the scientist body was not near the blocked door (i don' t know why this game doesn' t always spawn dead bodies): i found only some skeletons, two suitcases, 32 pistol, two radaways. --87.1.150.198 12:43, 16 May 2009 (UTC)
I had a much easier time than I thought I would on the 360. After reading that there was really nothing worth stopping for, I decided to not waste my time looking for any loot. How I did it was by traveling to Little Lamplight and walking north to Vault 87. The best approach for me was to go up toward the left side of the area, rather than down to the right. There were two mutants there, a robot back further to the left (more outside the area) and an overlord a bit further up ahead (possibly just a random encounter, but maybe not). I killed all the enemies in the area, put on a regular radiation suit, put my Radaway to a hot key (left on the d-pad), popped a couple of Rad-X (which put me at 85% rad resistance) and then walked as close as I could before the radiation started. Then I saved it. It took me two tries to do this. You should be able to just walk straight forward right up to the door, then walk straight backward. I used my left hand to take Radaway and my right hand to walk. I only had 91 Radaway, but it was just enough to get me to the door and straight back without dying more than once. I would recommend not having any weapons on a hot key that you could accidently hit on your d-pad because that's how I died the first time. I hope this helps. 10 June 2009
I discovered the place marker (not too hard: 3 Rad-Xs, 50-70 Rad-Aways (Medicine at 100) and T-51b Power Suit) but to my dismay, when you try to travel to it, it takes you to around 50 yards away from the gate, well away from the hot zone. A thorough disappointment. --Pratstercs 15:08, September 7, 2009 (UTC)
I have the PS3 version and it took me around 8 - 10 times before I got the map marker. I had 120 Radaway and I was maxed out on all levels medicine etc(I only ended up using about 50 radaway). I had already cleared out the Super Mutants earlier and I found the easiest way to do it was to go to the back of the cliff and drop down in front of the door. I had the Enclave Hellfire Armor on (yeah I know its slower but if I did it with that anybody can). I had about 160 RADX and I popped two of them and then started down the cliff. Before you make it to a part when you can jump off the cliff.....get yourself down to 0 rads. The radiation is around 150 - 200 rads per second above the door. After you jump, start going into your menu to take radaway before you hit the ground (if you hit the ground before you get to your menu....you're dead). Once I got to the ground I would take two radx and get myself down to 0 with radaway. You can only take maybe two steps (a second or two) and you have to repeat the process. Once you clear the brown haze the rads drop a lot and you do not have to keep taking radaway every other second. Once I was totally clear it took about 5 minutes for all the radiation messages to catch up.$$$$$johntown04:24, December 28, 2009 (UTC)~


just to note also that trying to exit the vault from the inside, on the ps3 version at least, results in a light brown wall of nothing. there is also no control panel that i found, just activated the door itself and it opened and i went out a couple feet and couldn't go any further.

Locked Door[edit source]

The first Note says that you can get through the door that Col. Autumn came in through, if you come back to the vault. This must be the door that is locked and needs a key, bordering on the room where Autumn waylays you, yes? I haven't found any key to it, prior to being waylaid. -RedKnight7 04:08, 15 December 2008 (UTC)

There is no key that I'm aware of. The first time in Vault87, that door in the ambush chamber will be inaccessable. After you get the GECK and are ambushed, return, then the door will simply be a regular door you can open. It's kind of pointless really. It leads to a passthrough room that leads to the Vault entrance. {SPOLIER) The vault door is openable too, but it's glitched and opens to non rendered/empty gfx engine dead zone that teleports you back inside Vault87 in to the hallway leading towards the ambush chamber. - The whole thing makes no sense really. First, knowing that players are going to return to explore areas they were in before, why didn't Bethesda catch this vault exit glitch? Also, how did the Enclave get through the radioactive valley and open the outside door that is/always inaccessable in order to get there and lie in waiting for you? --98.203.95.102 23:10, 9 January 2009 (UTC)
Add, it seems that door was a glitch anyways. It was never supposed to be openable because you were never supposed to be allowed to gain access to the vault door. The inaccessable flag gets taken off before the ambush, but never restored after the fact. According to the admin on the Bethesda website, this is being looked into. --98.203.95.102 08:21, 13 January 2009 (UTC)

In the quest The Waters Of Life there is an extremely EXTREMELY unknown occurance where Colonel Autumn injects himself with some sort of Super Rad-X; this explains how the Enclave were able to just walk through the vault's front door. Not quite sure how they got past the glitched zone though.


Does anybody know if it's even possible to get into the locked door near the entrance through the tunnels. If you come through murder pass and get through the first little room before entering the living quarters, there should be a hallway on your left that splits off in two directions. To the left a little room with little of use. to the right a room with a terminal,safe, make shift bed, and at the end a locked door that requires a key called vault 87 great hall (or something similar). where's the key? (pc) 68.122.49.210 21:56, March 15, 2010 (UTC)NoobusMaximus

Pure musing[edit source]

Just a thought; Bethesda should have placed ghoul corpses labeled as "Scientist" at the entrance for any obsessive players willing to Rad-X up and burn fifty Rad Aways to investigate it - IRL any area that hot would kill all bacteria, meaning the corpses would not rot away to skeletons, they would mummify! Creeepy!

Joseph and the locked door[edit source]

It states in the article that Joesph will only help you if you rescue Penny from Paradise Falls. Well I made my way to Little Lamplight ,before even going inside Paradise Falls, and Joseph took me all the way to the terminal and started it up for me. I was playing the Xbox 360 Version so your article is incorrect.

Signed-Unregistered user

Can anybody else confirm this? As for me, I can't get Joseph help me with his terminal even if I do save Penny. I just never get the right dialogue option. This is on the PC, and I don't have the Child At Heart perk. -RedKnight7 06:43, 7 January 2009 (UTC)
Have you talked to Mayor MacCready? You ask him if there is any other way other than Murder Pass into Vault 87. He then tells you that Joseph can help you. - Dweller93 04:00, 22 April 2009 (UTC)
Confirmed, I play the 360 version, and I hadn't even discovered Paradise Falls but Joseph powered up the terminal for me --Pratstercs 12:16, 15 August 2009 (UTC)

whoo here boy *whistle* dogmeat[edit source]

I did the mission with both Star Paladin Cross and Dogmeat i get that Cross was fired but where's dogmeat? Onikage01 23:59, 14 January 2009 (UTC)

After a few days he'll be waiting at vault 101. Jdw 02:55, 16 January 2009 (UTC)
thanks but your a bit late i tries that and he was at 101 but thanks anyway Onikage01 15:36, 16 January 2009 (UTC)

Rad sign?[edit source]

If the reason for the radiation was BECAUSE of the war, why was there a rad sign there? And if it was there pre-war, then how was it even there? How did they get that much rads there? The only way I can see, is if some waste landers found the sign, and brought it there.

It is mentioned in the vault itself that, IIRC, the GECK is causing the radiation and they have to pipe it to the surface to keep the vault from being irradiated. Since the GECK would be installed before the bombs fell, it would be likely that the government put up the sign.—ErzengelLichtes (Contribs) 16:26, 3 March 2009 (UTC)

Notable Loot proposed changes:[edit source]

I propose merging the entry of the Laser Rifle and Pugilism Illustrated into the same entry since they're both basically the same room but I'm not 100% sure since I walked in with grenades going off left and right and might have tossed some items around.

I would prefer it remain one bullet per item, even if they are next to each other. It's cleaner and simpler.
--AnyLameName 14:55, 16 March 2009 (UTC)

Patch fix or is it just me?[edit source]

The door that Colonel Autumn goes through stays locked even after completing The American Dream I think the new patch changed this; atleast on the 360. Can anyone confirm? (Rifts Juicer 04:21, 25 March 2009 (UTC))

I've confirmed this on the 360 version. The door does indeed stay locked. What a shame...
(TIWIH777 01:26, 6 June 2009 (UTC))

Notes/References[edit source]

"Vault 87 may be a reference to the opening of the Gettysburg Address: "Four score and seven years ago..." as the vault is located in the D.C. area (Score: A group of 20; 4*20+7=87)."

How do you figure? I still don't understand. --70.143.54.203 22:32, 6 June 2009 (UTC)

Four score is 80... + 7... On reflection, I wish 87 was invaded by slavers and there was a different vault for the testing shinnanigans.

Four score (4*20) and seven (+7). --Master of cheeZ 21:58, 15 July 2009 (UTC)

Vault 87's Overseerer Terminal[edit source]

Does Vault 87 have a Overseere Terminal? I'm having diffuculty locating it.

No. It was cut from the final game by the developers.--Дикий Человек Вампира 14:51, 6 August 2009 (UTC)

Uggh,...followers[edit source]

Alright, after findin that ravenrock deletes all contracts with your followers (I had 4) and only allows you tou have the regular one follower, is it possible to tell my followers to WAIT somewhere before being sent to raven rock? Would it work?

Supermutant breeding ground[edit source]

Obviously, if you got this far, then there's no need for spoilers. You've already been spoiled. So, here's the issue I'm having. It's not a bug, just a musing: If Vault 87 is the breeding ground, why there are so few super mutants? Where are all the vats of FEV (instead of just glowing green puddles in the GECK chamber)--the test chambers reveal that the FEV is not flowing into those rooms, and I don't recall seeing any vats in my run through.

Moreover, how the hell do they get humans in and out? Do they just run through Murder Pass--if so, how the hell are those kids still alive in the Lamplight Caverns? It's not like they can take these humans to the front door, not without them dying from rad exposure, and there's no other exit in the the Pass.

It's definite that Vault 87 was rushed--hell, all the Vaults in the game seem like a rush job with the exception of pre-banishment 101 and 112. (Vault Gary seems to be well stocked with Gary clones, yet no idea why they're so long lived or if their cloning still continues--obviously not, considering the state of the vault). Shouldn't there be multiple Super Mutants surrounding the area with human captives, or wandering Behemoths in the region with their cage carts loaded with people? (I was pleasantly surprised to find two dead raiders and one live one in 87). You'd think their greatest concentration would be near their breeding ground, not near downtown DC. 97.95.128.56 19:05, 27 July 2009 (UTC)

I don't think Bethesda has helped with dropping obvious hints someone is controlling the supers, and left really no hints of it (like besides spoken things).

Really? I didn't think they were being controlled (or at least, I got no hints from it on my playthroughs.) It sounded more like the Super Mutants found a way to keep themselves alive, you know, with the whole "life will find a way" subclause. Penguindeskjob 00:16, 3 August 2009 (UTC)
From reading the official guide, it doesn't look like anyone is controlling them. Simply the strongest of them are in charge. Ausir(talk) 00:19, 3 August 2009 (UTC)
I actually like the Super Mutant ecology in Fallout 3 for reasons like this; this self-organized group of marauders snatching humans in the night to turn into their own. Sort of like goblins snatching children to turn into more goblins. It sounds quite fairy taleish, but it's pulled off so nicely. Any question of outside control would only hurt the concept. Penguindeskjob 01:38, 3 August 2009 (UTC)

Yeah, I want to go back to the original post. How do the mutants get people inside? The door would kill anyone, and Lamplight can apparantly adequitly defend itself. If this is just developer oversight (a forgivable one since I've had the game since release and I didn't think of it either) I'm alright with assuming there's some innaccesasable entrance someplace else, or is there a cannon explanation?-Unregistered Innsmouth

Super Mutants can survive the radiation around the door, it's a well known fact. [User:ThePog]
Except the door is stuck and not openable. http://images3.wikia.nocookie.net/fallout/images/thumb/4/4a/Naglowaa_se.gif/11px-Naglowaa_se.gif Tagaziel (call!) 08:11, January 13, 2010 (UTC)
And the radiation around the door would kill the captured human anyway. StarfishCostume 19:35, February 23, 2010 (UTC)

Discovering the location/getting the map marker[edit source]

For the completionists amongst us, it's possible to obtain the map marker for vault 87 (not an advisable fast travel location) and traverse the radiation field without resorting to console commands, but it will cost about 100 rad-away. The best way seems to be to position yourself on the cliffs behind the vault door and make a bee-line past the map marker towards safety, if you set up a hotkey for rad-away, keep your rad resistance at 85 and pretty much continuously tap the aforementioned hotkey you should make it across fine.

I'm new to wiki-ing but feel free to independently verify this and include it in the notes of the article if appropriate.

This has been on multiple times been verified. I've never tried it myself, but it has been done with varying success (depends on how fast you can tap the hot key.) Also, do sign all your posts in Discussion pages with ~~~~ (that is, four tildes.). Penguindeskjob 00:18, 3 August 2009 (UTC)

I did it on PS3 version using Rad-x and 69 doses of RadAway.--Дикий Человек Вампира 14:55, 6 August 2009 (UTC)

i appear top have lost paladin cross[edit source]

i left cross and dogmeat in my megaton house when i did the quest and was captured, are they fired or are they dead? if they are dead where are the bodies, i left alot of stuff on cross =s *edit* dogmeat just reapeared while i was wandering around* (--91.104.109.55 22:31, 7 August 2009 (UTC))

My Vault 87 Video Isnt Posted Right[edit source]

I was adding a link to the Vault 87 page for a video I uploaded on youtube and forgot I dont actually know wiki/forum code for embedding video the link to my youtube vid is (youtube) http://www.youtube.com/watch?v=XrsT1L3pAys (/youtube) and the title of the video is Adding The Vault 87 Map Marker - Using All Rad Resistance Possible if someone could tell me how to do it or go ahead and enter in the code on the vault 87 page it would be much appreciated --Nreapa14 09:28, 23 August 2009 (UTC)

Bugs[edit source]

All unconfirmed bugs belong here until verified by more than one person.

  • You can reach the Vault 87 main door, but if you open it you will just come out to a large space with no programing or areas. If you attempt to walk into this space, you will fall for a second, then be teleported outside Flawks cell. (confirmed PC, Xbox 360 and PS3)

--Kingclyde 17:43, 26 August 2009 (UTC)

Overseer's Terminal Information[edit source]

On the Vault 87 page, the information from the overseer's terminal states that the entrance was hit by a nuke. Should this stay? I mean, the terminal doesn't actually appear anywhere in the game, even though the immense amount of radiation at the entrance could support it. Insane Survivors 22:10, March 1, 2010 (UTC)



yeah thats is correct,as long as you dont have patch 1.5(360).

Missing scientist[edit source]

There is no scientist at the Wasteland entrance to Vault 87. Have the Super Mutants stolen his body, and where's my Radiation suit?? :P   phoenix  txt  xp  09:02, March 17, 2010 (UTC)

How does one exfiltrate to Little Lamplight via Reactor Chamber back door?[edit source]

Although I had a Science skill of 100, on this run through I chose Murder Pass to access Vault 87. Now that I am in the vault, I would like to exfiltrate via the locked terminal in the reactor room. But I cannot unlock the back door (that Joseph would help you access if you took that option from the start of the journey) from within the vault. Traversing Murder Pass is tedious. Is there a way to unlock that door that I have just missed? By the way, I am an Xbox 360 user so the console is not an option.


Growl-tiger 20:05, April 10, 2010 (UTC)


No. There is no way to open the door from the Vault side. Sorry. User BoS Paladin Thumbnail.jpeg Knight Captain Ski (talk) 23:12, April 10, 2010 (UTC)

Okay. This is annoying although not a game breaker. After finding one's way back into Little Lamplight, is there some way to get Joseph to repair the computer so that the back door can be opened? Can one repair the computer as oneself and then open the door? Truth be told, navigating the Great Chamber may be more tedious than the now cleared Murder Pass. Kind of like a Snakes and Ladders mini-game, except less fun.
Growl-tiger 16:55, April 11, 2010 (UTC)
I sussed a solution. In true Fallout 3 fashion it is convoluted, but not too much so. In order to open both Murder Pass and the computer gated door to Vault 87 I did this in a recent game: I approached Mayer McReady and asked about the back door and that lead me to Joseph. Joseph enabled the computer for me and disabled the lock; I then saved. Next I sought out the good Mayor again and requested access via Murder Pass. He lead me to and then opened the gate to Murder Pass. I proceeded to Vault 87, culling the herd of super mutants along the way. Once inside the vault, I made my way to the back door which I had unlocked earlier. So now I have the multiple entry points to Vault 87 which I coveted.
Growl-tiger 20:19, May 5, 2010 (UTC)

Just a few other Questions[edit source]

There are a couple of things that I haven’t been able to find answers for about the vault here, I’d really appreciated if someone could tell me these things 1) Where’s the overseers terminal in the vault and does it say anything other than the nuclear blast near the door thing? 2) There’s at least one section of the vault off limits because its blocked by staked up tables and lockers. I can’t get past this because I’m on PS3 and can’t use the console, but has anyone on PC gotten into there and checked to see if there’s anything in those rooms. 121.216.232.83 09:31, April 20, 2010 (UTC)


The terminal was cut. It is found in the GECK, I think. Those rooms are just rooms, they contain nothing special, as far as I know. One looks empty, and no extra areas are inaccessable. I have the 360 version, so I can't tell you much about the blocked areas, but I spent a lot of time looking arond the vaults and can confirm that the terminal is does not exist. The Emporer 18:58, May 10, 2010 (UTC)

Layout[edit source]

Vault 87 has it's testing labs in an area where all residents enntering the Vault would need to go through them in order to enter the place. They should have at least been in the area of the GECK, if not in the lowest levels. And why are there rear doors? why would Vault Tec add rear entrances unless they knew it was going to be hit? I know the designers had to make it possible for the PC to enter, but this seams a little too obious. They could have at least made it seem as if a wall had collapsed. And I know about the labs being there for the sake of the quest, but really, they could have done a bit better on this one. The Emporer 17:38, May 14, 2010 (UTC)