Forum:Fallout New Vegas Bugs Im Not LMAO

From The Vault - Fallout Wiki
Jump to: navigation, search
Forums: Index > Fallout: New Vegas general discussion > Fallout New Vegas Bugs Im Not LMAO
 
Gametitle-FNV.png
Gametitle-FNV.png


After playing Fallout New Vegas i have to say that im kinda dissapointed! The bugs in this game are many and whilst for the most part its very playable it kinda ruins the enjoyment somewhat. These are some of the bugs i have come across in my 120 hours of playtime and also some of the moans i have against this game, even though its still awesome. I have unfortunatley played this on the Xbox 360 as my mobo is dead at the moment, and would be interested to know whether these issues appear in the PC version, especially the crashing, which i think must be down to the poor memory of the xbox.

  • Characters and creatures being trapped inside walls, doors, rocks, and anything else you can think of, this includes your self. I was trying to climb a mountain area and tried to jump up, only to then magically get stuck in a jumping loop that i could not fast travel out of. Thank god im ocd for saving my game.
  • The snowglobe display does not work and the snowglobes end up taking up weight in inventory for entire game, cant activate it it just does nothing and i cant drop the snowglobes to try and place.
  • Some of the creatures are ridiculously hard to kill (deathclaws) and even with q35 matter modulator, multiplas rifle, grenade machine gun, thump thump, gatling laser or any other.
  • When using VATS with the anti-material rifle when having incendary ammo equipped, just target character or creature then exit vats without firing and they magically catch fire as if hit by one of the incendary rounds.
  • Not having access to decent power armor without a -2 agility. The only power armor i have found thus far without -2 agility is the brotherhoods T-51b power armor which was the best armor from Fallout 3 but this is the brotherhoods and if you equip everyone attacks you thinking your a member of the brotherhood.
  • Unresponsive pipboy during combat if you need to heal up with doctor bags stimpacks etc. Very annoying when tackling deathclaws such as when in the quarry where theres about 20 of them and you need to quickly heal.
  • Lack of number of proper skill books which add permanent mods to your stats, far to many magazines that give you tempory mods, by level 30 i should be solid with quality stats, why change this from fallout 3?
  • Vikki and Vance casino chips glitch where i have 3000 chips stuck in my inventory which i can just keep redeeming for unlimited caps.
  • Some locations are far to linear such as the quarry or jacobstown with only one way in or out and the inability to jump or climb up certain areas of rocks or flat rocky areas, magically stopped by an invisible barrier. I wouldnt mind if it was the edge of the game map but there not. What if i wanted to recon up a mountain and pick people off from a distance with a rifle, oops sorry cant do that a magical barrier is in your way even though the area ahead is clearly flat!
  • Purchasing goods from shops especially items where you buy lots such as ammo or chems , stims. Begins to add them to your inventory and hear a clicking noise then game crashes.
  • Constant crashing of the game, guess this has something to do with the poor memory of the xbox 360.
  • If you are going to pickpocket someone and place a bomb but decide to save before you do, just in case it all goes tits up then if you reload that save and try it again, it wont let you and states that you have been caught pickpocketing even though your trying to put a bomb in their inventory. This includes doing it with a stealth boy and having a HIDDEN status.
  • Infinate XP glitch with OLD BEN during the mission Wang Dang Atomic Tango. If you asked OLD BEN to join the atomic wrangler, he agrees and you get 50XP then follow him back to the atomic wrangler where he sits on a stool then talk to him again and use the same diologue as before and yep you get another 50 XP. This can be repeated infinatley.
  • The whole VATS combat is just not as responsive as in fallout 3. Many occasions where there are multiple bad guys and you try to bring VATS up and it does nothing, and this is with a brand new gamepad!
  • Your followers who you tell to go and wait at the Lucky 38 casino after gaining access to it just dont arrive there. Even if you follow them all the way there and see them enter the casino they just then vanish.
  • When talking tactics with your followers you can ask them not to engage anybody unless you have engaged them first, then they do the exact opposite.
  • Not being able to give certain armor to followers due to the factions, which they then just drop on floor without you knowing, lost some good armor this way! This includes ED-E who a robot and doesnt even wear armor.
  • For no reason people people in the mojave who you are on good terms with attacking your followers especially ED-E, even if you make sure they are not carrying anything that would make they register as a enemy faction.
  • The backpack of the grenade machine gun staying on your back even if you drop the weapon or swap it for a different one, it just shows the other gun sticking out from the backpack.
  • After upgrading the presidential suite in the lucky 38 casino you get to suitcases either side of the work bench in the kitchen area. I used these for all the misc junk you need to make stuff and the empty shell casing, powder etc only to come back after doing a couple of long missions to find that the contents had all magically disappeared and now showed as empty. I cant begin to tell you the fury that came over me! I believe this is down to using the terminal that you purchased the upgrades from initially, again to sell goods back to, as after buying the upgrades this terminal then has about 2000 caps in it and i was getting rid of unwanted items - cigarettes etc. This possibly is the cause but dont know for sure.

So this is what i have found so far and there quite a few, and Im not even gonna get into the errors contained within the hardbacked collectors editon game guide. I just cant help feeling this has been a bit rushed to get it finished and is certainly not as polished as fallout 3, so im just waiting for the patches to start arriving.

LoTTeBoXeD 2010

LoTTeBoXeD 14:39, November 5, 2010 (UTC) Oh yep also forgot this one where the UP button on the D-Pad is automatically assigned to ammo type. Up Down Left Right was what i hotkeyed my key weapons in for quick access as the diagonal D-Pad buttons are just not responsive enough when in combat.


LoTTeBoXeD 14:44, November 5, 2010 (UTC) what is Obsidian playing at just been reading this -

Whatever your flavor of glitch, developer Obsidian has a scapegoat, with Chris Avellone putting the blame squarely on the game's massive scale. "I think when you create a game as large as Fallout 3 or New Vegas you are going to run into issues that even a testing team of 300 won't spot, so we're just trying to address those as quickly as possible and so is Bethesda," says the senior designer. "It's kind of like the bugs of the real world -- the sheer expanse of what you're dealing with causes problems."

I didnt buy the GOTY edition of fallout 3 or even update online and i still never had any of the issues that i have found with New Vegas. Come on Obsidian & Bethesda pull your socks up we expect better.

Why would u use the q-35 matter modulator against deathclaws? q-35 is a fine weapon for midgame, deathclaws are endgame enemies. Use proper weapons like Plasma CasterPlasma_Caster or YCS/186YCS/186_Gauss_rifle. "No decent powerarmor"? Sup w/ these? Remnants_power_armor T-51b_power_armor_(Fallout:_New_Vegas) Omenwww 15:52, November 5, 2010 (UTC)


86.27.209.216 18:33, November 5, 2010 (UTC) thanks Omenwww i did mention about the brotherhoods t-51b power armor earlier on but i didnt know about the Remnents power armor so will have a hunt for that now. Tried using the plasma caster but wasnt having much luck putting the deathclaws down with it and i think it was taking up way to much AP for my character so ended up sticking with the multiplas rifle which fires 4 plasma shots at once but even that still felt a bit weak at distances so then resorted to anti material rifle. Having said that think i made a few bad choices for perks etc whilst leveling up so will change tact for second play through. Thanks for info though. Any thoughts on the snowglobe issues im having see above?. Oh and im loving the ending to the Red Lucy missions at the thorn.


Lawd! Many of the problems you mention are well-known bugs, but then you segue into gripes about game balance, design choices, etc. A few things from PC experience:

  1. You give the snowglobes to one of House's robot assistants in the Penthouse; they are automatically placed into the display case.
  2. There is a good non-Brotherhood T51-b power armor (I bought it from their shop), you just need the PA training.
  3. I've jotted down the locations of 29 permanent skill books on my playthroughs without recourse to this website; that's 87 skill points right there, or 116 with Comprehension.
  4. There is a HUD message when a companion drops faction armor.
  5. You can come down into the deathclaw quarry from the back side ledges (great for sniping).
  6. Brutally hard enemies is a good thing!

Zhukov 19:31, November 5, 2010 (UTC)

Yes, You did mention about the t-51b power armor but the thing is, there are 2 variants with nearly identical names, same stats, but 1 is disguising you and the other is not.(Brotherhood_T-51b_power_armor,T-51b_power_armor_(Fallout:_New_Vegas)) About the snowglobes.. they are considered as quest items, and such they are undroppable. This is annoying, still it's kinda better then accidently lose em forever by selling/missplacing em. There was an ink(with 1 weight as the snowglobes) in F3 which left in my inventory even after the quest was completed. The good thing is that Im playing the PC version, and there are console commands to solve these issues, so I basicly deleted it from my inventory. I'm sure you cna do it in FNV too. Just chech the proper commands at here:Console_commands Omenwww 19:38, November 5, 2010 (UTC)