We've Moved! Just as Gamepedia has joined forces with Fandom, this wiki had joined forces with our Fandom equivalent. The wiki has been archived and we ask that readers and editors move to the now combined wiki on Fandom. Click to go to the new wiki.

Forum:Issue with Fallout 1/2 on Vista

From The Vault - Fallout Wiki
Jump to: navigation, search
Forums: Index > Fallout and Fallout 2 general discussion > Issue with Fallout 1/2 on Vista
 
Gametitle-FO1.pngGametitle-FO2.png
Gametitle-FO1.pngGametitle-FO2.png


Ok guys, I seem to have an issue with playing Fallout 1 and Fallout 2 on Windows Vista (32bit).

It seems that, after about a second of running the game, the colours "go crazy". It's quite hard to explain what I'm talking about, so I've attached a screenshot of the Interplay logo with the colour issue.

Interplay logo

Now, the thing is this only seems two-thirds of the time, other times it seems to run perfectly.

I've tried taking the following steps, but they don't seem to resolve the issue:

  • Run in compatibility with Windows 95
  • Run in 256 colours
  • Run in 640x480
  • Disable Visual Themes
  • Run 16 bit colours

Any idea on how to fix this? Any (un)official patches I can install?

Lb8068 13:21, May 15, 2011 (UTC)

Which version are you running, ie: original discs, gog.com etc. But I am surprised the 16 bit colour trick didn't work, as that is the normal culprit. User:AvatarUser talk:Avatar 16:16, May 15, 2011 (UTC)
It's a CD "pack": it includes Fallout, Fallout 2 and Fallout Tactics: Brotherhood of Steel. Tactics runs fine (probably because of the different engine), but Fallout 1 and 2 suffer from the problem I mentioned. EDIT: It's published by "White Label". They're all on the one disk. Lb8068 16:27, May 15, 2011 (UTC)
Try here User:AvatarUser talk:Avatar 17:32, May 15, 2011 (UTC)
Little more here. :) veryblackravenTalk 17:51, May 15, 2011 (UTC)
Hmm, this seems to have resolved the issue for now. Thanks for the tech support guys! ;) Lb8068 19:02, May 16, 2011 (UTC)