Forum:Oasis and Firefox

From The Vault - Fallout Wiki
Jump to: navigation, search
Forums: Index > Wiki discussion > Oasis and Firefox
 
Gametitle-Wiki.png
Gametitle-Wiki.png

Ever since sometime yesterday, I've been having an issue browsing the site using the Mozilla Firefox web browser while the Oasis skin was active. If I use Google Chrome as I'm doing now, or switch to the Monobook skin (which requires using Chrome or IE to make the change), I can use the site just fine. The problem manifests on almost every page load, wherein the page will load incompletely; the parts that do load are of little use, being mainly the header of the page, and none of the content from the Vault database. On rare occasions, the page will load more fully but I'm not sure it ever completely loads. The problem exists:

  1. On two distinct computers
  2. in two distinct locations
  3. on two distinct ISPs (Comcast and Clearwire)
  4. one using Windows 7 64-bit and the other using Windows 7 32-bit
  5. persists after addon updates and the attendant restart of the browser

Is anyone else experiencing this issue? --Kris User Hola.jpg 23:03, November 13, 2010 (UTC)

Everything works fine for me. This could be connected to this issue. --Anon talk 23:14, November 13, 2010 (UTC)
That's probably it, then. I'll use Chrome and check with Firefox daily to see if it's fixed. --Kris User Hola.jpg 23:53, November 13, 2010 (UTC)
I take it you have done all the normal things, clearing your cache, flushing the DNS, running FF in safe mode.
The only other issues I can think off the top of my head is a flash issue, since IE runs ActiveX and Chrome has it built in Flash. A a poorly coded script that is locking up FF since that skin uses script heavily, try hitting Ctrl+Shift+J and see what shows in the error console for the wikia site as you try to load a page. And finally another add on that is messing with FF and the connection to the site.
As for the database lock up, I have been getting that on all browsers and it shouldn't really affect any single one browser alone. GhostAvatar 23:59, November 13, 2010 (UTC)
It cleared up shortly after my last comment on this thread. --Kris User Hola.jpg 01:07, November 14, 2010 (UTC)